Not getting follow up e-mails to my postings

linnea56(z5 IL)November 9, 2009

Anyone else having this problem? I always check the little box. I have not had a follow-up to any of my postings emailed to me for over a month now. I have not changed my settings at all. I am still getting e-mails from other forums that are NOT Garden web, so I donÂt think it is my e-mail. I sent an e-mail to IVillage but have heard nothing back.

Thank you for reporting this comment. Undo
elleni(4a)

I have been getting mine. Could it be you edited the posts and the checkbox got unchecked on the second screen?

BTW, I *wish* we could subscribe to other threads, not just the ones we start, but any we reply to.

    Bookmark   November 9, 2009 at 2:02PM
Thank you for reporting this comment. Undo
linnea56(z5 IL)

No, I did not edit anything. Thta is why I can't figure it out.

    Bookmark   November 10, 2009 at 5:01PM
Sign Up to comment
More Discussions
Any small tulips which voles & squirrels won't eat?
I would love to plant some small tulips, in the 4 to...
Eimer
what to do now, amaryllis?
My amaryllis had 5 large blooms, than sent up another stock...
penroy
What is this weed bulb?
This is some sort of bulb - all I know about it. It...
jacqueline9CA
Crocus Bulbs in Fridge
I fell behind in the fall and ordered some crocus bulbs...
bahamutangel
Bought flower bulbs last year but didn't get them planted.
We bought the following spring flowering bulbs last...
jojowoo
© 2015 Houzz Inc. Houzz® The new way to design your home™