Pls check your member page!

yellowflowerpotDecember 15, 2010

I just noticed when i clicked on my member page that my birthdate was showing in full including the Year! Then i checked a couple of other members' and sure enough theirs is showing too. I think Gardenweb screwed up. Since i dont know how to not show the year i was born, i just put 2010. lol

Thank you for reporting this comment. Undo
yellowflowerpot

Hmmm thats weird i just checked again after posting the above...its not showing the year this time which is good but instead showing the wrong month! i didnt change the month when i tried to get the year off though. Weird

    Bookmark   December 15, 2010 at 2:59PM
Thank you for reporting this comment. Undo
Chemocurl zn5b/6a Indiana(zone 5/6)

Did you happen to notice that your Member Page email link is missing?

Mine is also missing as is my Member Page Blurb, Birthday, Favorite forums, garden zone and location. I'm surprised that the many member page issues was not addressed in the What's New banner...as it says Wednesday, 12:45am ET: If you are having problems posting to any of the Exchange forums, please contact us so that we can help resolve your problem.

I haven't reported my member page issues, and maybe others haven't reported theirs either, thinking they would all be corrected at the same time when the tech team discovered what was causing the member page problems.

Guess I really should report my member page issues.

Sue

    Bookmark   December 15, 2010 at 7:54PM
Thank you for reporting this comment. Undo
poisondartfrog

I just looked at mine and tried to correct the date but the correction did not "take". It appears I was born almost 3 decades and 8 months earlier than I had realized. No wonder my knees were popping and cracking today when I was shoveling ice off the back steps.
I can't think of any reason I would care that the information is incorrect unless it is a precursor to more problems.

    Bookmark   December 15, 2010 at 8:00PM
Thank you for reporting this comment. Undo
kathy645(4 VT)

The system appears a bit unstable and I agree the Wed. 1245 message does not seem to address the issues. Twice I've had to log in a second time moving from exchange to conversations. Once I got a message that the forum did not exist. My login does not hold from one session to the next even though I check the box. I saw birth years as well earlier today and thought it odd but never thought to check mine. Right now my personal info does not have a birthday for me. But I can't make changes to that page. I get a weird error sequence that doesn't print out here. (I probably need to take out some slashes of the error sequence.) Oh well, I'm glad I'm not on the tech team. I did send a note to the tech folks but I'm sure I'm just one of many.

    Bookmark   December 16, 2010 at 1:36AM
Thank you for reporting this comment. Undo
yellowflowerpot

I see my e-mail link is showing again but birth month is still wrong! Oh well, im not gonna be worrying about that.

    Bookmark   December 16, 2010 at 5:56PM
Thank you for reporting this comment. Undo
aquawise(zone 4 Utah)

I just check mine and it shows January (wrong) as my birth month! When I go to edit page it is correct showing October as the month,??????????? wonder why that is??

    Bookmark   December 16, 2010 at 10:28PM
Thank you for reporting this comment. Undo
bigred(z8 Ark.)

IT shows the year your born?!!??? OMG!!! Now I have to kill everyone and I'm running out of places to hide the bodies! LOL

I,for one am getting tired of logging in at each visit.

P

    Bookmark   December 17, 2010 at 6:36AM
Thank you for reporting this comment. Undo
christinmk z5b eastern WA

I am having a different problem since this log-in situation started. You know the box where you put your zone info etc? Well I had it set to read "z5b eastern WA". It shows up on my member page as well as the 'edit personal information' page. But it does NOT automatically show up in the box as it did before. Kind of annoying to have to type that out each time!

Guess I will tell them if it doesn't get ironed out soon, though it isn't a major issue. I don't even see my birth date on my member page anymore. Which is fine with me- rather have nothing than showing the year you were born too!! When I read that it was showing up I went and changed it- closed my eyes and clicked, so it will be a surprise for me to see my new birtday if it does ever pop up ;-)
CMK

    Bookmark   December 20, 2010 at 9:18PM
Thank you for reporting this comment. Undo
aquawise(zone 4 Utah)

We were all born in January?? As many as I have checked,it was a lot. LOL

    Bookmark   December 24, 2010 at 12:10AM
Thank you for reporting this comment. Undo
jim_6b(TN)

The message below from Tamara Amey
GardenWeb Community Manager was posted to a thread at Winter Sowing,

* Posted by gwtamara (My Page) on
Fri, Dec 17, 10 at 11:47

Hi folks,

Just wanted to stop by and assure you that we are working on these issues. Last week, we launched a new registration tool and there are still some bugs that are being ironed out. I know that it's frustrating and upsetting when things don't work as they should -- I really do feel your pain. Unfortunately, some of these bugs are difficult to recreate because they vary from member to member. What would be enormously helpful would be for you to contact us directly and detail what your issues are. Including information such as a step-by-step overview of your login process, where you are seeing issues, the error messages you are getting and anything else that might have differed from any previous login experiences. Many of you have probably already done this, but please make sure you check your browser settings and make sure that you have cookies enabled.

If you would send this information to our contact link below, that would be extremely helpful. If you have specific questions or need something else, you are welcome to email us at the link below or contact me directly at any time -- my email is listed on my profile page.

Thank you for your continued patience and support.

Best regards,

Tamara Amey
GardenWeb Community Manager

    Bookmark   December 24, 2010 at 6:30AM
Thank you for reporting this comment. Undo
christie_sw_mo(Z6)

I had to update my Member Page info AGAIN. Just in the last few days, the box became unchecked for letting people send me emails. The last email I got through Gardenweb was on Dec. 26th so I know it was working then. It lost some other info too and I put that back in.
If anyone has been trying to email me, it wouldn't have worked. Just wanted to give everyone a heads-up so you'll know to check yours (again).

    Bookmark   December 29, 2010 at 8:41AM
Sign Up to comment
More Discussions
Requests for Houzz
Houzz, Please fix your app for smartphones to allow...
kchd
Have Commercial seed for trade
All offered seeds are commercial, most will arrive...
Frances Coffill
WANTED: Galbanum seeds
I'm interested in seeds of aromatic “Galbanum,”...
ansarac951
wanting Armenian Cucumber
Does anyone have this to trade? I have other veggie...
jen_frazier
Have: New Large List
I have just posted an update seed list I have up for...
LullabyF360
© 2015 Houzz Inc. Houzz® The new way to design your home™