Forums Problem or Purpose?

teengardener1888(NY Albany 5a)July 22, 2014

Why are only 4 post showing at a time?

Thank you for reporting this comment. Undo
teengardener1888(NY Albany 5a)

Its like almost 99.9 percent of the discussions are lost?!?!?!?!?! i seen this earlier and thaught it was a glitch but its not! And it only looks like it happened to the houseplant forum

    Bookmark   July 22, 2014 at 12:57PM
Thank you for reporting this comment. Undo
greenman28 NorCal 7b/8a

Not sure, but that is how it is showing for me, too.

Josh

    Bookmark   July 22, 2014 at 2:20PM
Thank you for reporting this comment. Undo
MsGreenFinger GW(8 Ireland)

If you had threads bookmarked in your browser, you can read them. But they aren't showing in the list, only the newest.

    Bookmark   July 22, 2014 at 3:12PM
Thank you for reporting this comment. Undo
gwtamara

Not sure what happened, but I've alerted our tech team. Hopefully they'll have the threads restored soon.

No one reported this, and I just happened to stumble upon it. If at any time you see a technical issue, please don't hesitate to contact us via the 'Contact Us' link at the bottom of the page. We'll be able to address it very quickly.

Thanks!

Tamara

    Bookmark   July 22, 2014 at 3:21PM
Thank you for reporting this comment. Undo
teengardener1888(NY Albany 5a)

Thanks Tamara for the reeassurance

    Bookmark   July 22, 2014 at 4:36PM
Thank you for reporting this comment. Undo
tropicbreezent

I reported a (different) problem a couple of times on that link a few months ago but no response and the problem's still there.

    Bookmark   July 22, 2014 at 9:30PM
Thank you for reporting this comment. Undo
gwtamara

Hi Tropicbreezent,

I just checked our mailbox and we responded to your message once in January and once in April, but didn't get a response back from you. Sounds like you aren't receiving our emails. Could they have possibly landed in your spam folder? If you want to contact me directly through my profile, I'll be happy to sort out your issue.

Tamara

    Bookmark   July 23, 2014 at 6:20AM
Thank you for reporting this comment. Undo
Tiffany, purpleinopp GardenWeb, Z8b Opp, AL

In addition to only a few messages showing on this forum (10 messages as of a moment ago,) the links to the other pages are missing. Thanks for your help, Tamara.
- Tiffany

    Bookmark   July 23, 2014 at 8:51AM
Thank you for reporting this comment. Undo
teengardener1888(NY Albany 5a)

This is probally the oddest problem I have ever seen on gardenweb.....Hope it gets solved

    Bookmark   July 23, 2014 at 12:58PM
Thank you for reporting this comment. Undo
Tiffany, purpleinopp GardenWeb, Z8b Opp, AL

I hope so too. I'm sure it will be fixed soon.

I have some things to add to some discussions, but can't find them. I may not be using the right words but it seems like the search thing isn't finding discussions in HP forum. And yesterday, I meant links to other pages of the HP forum are missing. The 1, 2, 3, 4, 5, etc...

The very last message showing has changed and I couldn't find anything in any of them that would break the code. Sometimes people use HTML and leave something open, but doesn't look like any of that in the messages showing, 13 at the moment.
- T

    Bookmark   July 24, 2014 at 2:14PM
Thank you for reporting this comment. Undo
gwtamara

Hi Everyone,

Sorry for the delay is getting the posts restored, but they are working on it. The fix was a little more complicated than expected and they are working on recovering the backup files.

I'll let you know if there are any further updates, but crossing fingers that things are restored within the next 24 hours.

Thanks for your patience!

Tamara

    Bookmark   July 24, 2014 at 3:18PM
Thank you for reporting this comment. Undo
Tiffany, purpleinopp GardenWeb, Z8b Opp, AL

Thanks for the update! Sending good vibes to those working on this, we're all cheering for them!

    Bookmark   July 25, 2014 at 10:03AM
Thank you for reporting this comment. Undo
Tiffany, purpleinopp GardenWeb, Z8b Opp, AL

Looks fixed, TYVM, powers that be!
- Tiffany

    Bookmark   July 25, 2014 at 1:59PM
Sign Up to comment
More Discussions
Does anyone know the name of this plant?
Does anyone know the name of this plant?
Aran Yeo
Spot for Calathea ornata and Ctenanthe oppenheimiana tricolor
Will they like the same spot as my Marantha leuconeura? Beside...
MsGreenFinger GW
Advice for my almost dead aglaonema
Please help me nurse this plant back. It was given...
Kelby Miller
Unknown house plant
I bought this Exotic Angel plant at Home Depot and...
bouldergrower
help my Imperial Green Philodendron
Hello dears , I've a very beautiful and large Philodendron...
sara03
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™