Editing Posts Update

gwtamaraNovember 28, 2012

Hi everyone,

Thanks so much for doing such a great job testing! We've sorted out some bugs and have fixed these issues:

-Html tags showing up in the preview window
-Internal server error when trying to edit
-Inability to edit some posts with special characters

Mobile users -- are you having any problems?

If you are still having any other issues, please post them here so that we can resolve them asap. We're hoping to roll this feature out to all forums very soon.

Thanks again!

Tamara

Thank you for reporting this comment. Undo
cactusmcharris

And thank you, Tamara.

    Bookmark   December 2, 2012 at 11:14AM
Sign Up to comment
More Discussions
House Plants
Dracaenta Marginata
davers71
White bugs in saucer under spider plant
I found a pile of these small white bugs in the saucer...
Caitlin Maraist
Spider plant looking pale
I have a spider that plant that has started to look...
ptsourkas
Satus Update!
It was 52 degrees yesterday, and in my yard I found...
Rhamel(teengardener1888)
The "Show Off" Thread
I love coming to this site for all kinds of useful...
savannaicus
Sponsored Products
Riveted Post Mount Copper Mailbox with Brass Accents
Signature Hardware
Omar the Owl by Vitra
$185.00 | Lumens
3'W x 10'L Treated Pine Log Rail Bridge w/White Cedar Posts & Railing
Fifthroom.com
Pagoda Solar 6000K 3.2 Watt LED Black Post Light
Lamps Plus
Troy Lighting Hyannis Port Nautical Outdoor Post Lamp
1800Lighting
Dorchester Outdoor Postmount by Troy Lighting
$872.00 | Lumens
Two Elysian Special Edition Brandy Glasses
$550.00 | Horchow
Castaway Queen Bed & Night Stand
$1,299.99 | zulily
© 2015 Houzz Inc. Houzz® The new way to design your home™