Briggs and Stratton 500EX problem

rkpattApril 19, 2013

I am experiencing a similar problem with a Troy Built mower with the Briggs and Straton 500ex engine (new model all black plastic carb) used one season on a small yard ( 2-3 hrs running time) since new in 2012. I drained the old gas from last season then refilled with a fresh fuel. It would one start with litter squirt of gas in the intake then the engine dies. I removed the carburetor float bowl, removed float assembly, cleaned needle and seat, blew out main jet,sprayed carb cleaner in all carb orifices, The mower now starts but misses badly . Spark plug looks new but seemed to be wet and of course a new spark plus did nothing. I am not sure what to do next (fuel problem ? ignition problem ?) I would appreciate some advice . -Thanks

Thank you for reporting this comment. Undo
tomplum

This is not one that I have worked on, but you are likely dealing w/ a carb issue or possibly a sticking valve due to old fuel deposits. Small OHV/ OHC engines are prone to this due to light valve springs. Certain plastic body carbs of past are better replaced than serviced. Could you post the model and type number?

    Bookmark   April 19, 2013 at 9:04PM
Thank you for reporting this comment. Undo
rkpatt

The engine model is 550EX on a Troy-Built gas push mower purchased at Lowes.

The number on the engine is - 9P702-0005-F1 , date of mfg 1-20-12

I would also like to find a parts diagram . Any links for diagrams for this engine are very much appreciated.

-Thanks

    Bookmark   April 20, 2013 at 4:17PM
Thank you for reporting this comment. Undo
bill_kapaun

You can download the IPL & OM's from the Briggs website-

use- 09P702-0005-F1

    Bookmark   April 20, 2013 at 6:47PM
Thank you for reporting this comment. Undo
tomplum

Well, 590589 is the kit # for 10$ For a mere 70$, you can get a carb . Yikes! My distributor doesn't stock the kits, just the carburetors. Hmmm...

    Bookmark   April 20, 2013 at 9:46PM
Thank you for reporting this comment. Undo
rkpatt

Thanks for infomation

I thinke the prblem might be a clogged emulsion tube even though I could spray carb cleaner and blow air though ir from the bouwl side.

I am going to take apart the carb again and attempt and remove the emulsion tube again . I was concerned about breaking before but I thing that is need to come out.

Not surprised about the kit .-

"Well, 590589 is the kit # for 10$ For a mere 70$, you can get a carb . Yikes! My distributor doesn't stock the kits, just the carburetors. Hmmm..."

    Bookmark   April 21, 2013 at 7:15AM
Thank you for reporting this comment. Undo
rkpatt

Thanks for information

I thinke the prblem might be a clogged emulsion tube even though I could spray carb cleaner and blow air though ir from the bouwl side.

I am going to take apart the carb again and attempt and remove the emulsion tube again . I was concerned about breaking before but I thing that is need to come out.

Not surprised about the kit .-

"Well, 590589 is the kit # for 10$ For a mere 70$, you can get a carb . Yikes! My distributor doesn't stock the kits, just the carburetors. Hmmm..."

    Bookmark   April 21, 2013 at 7:18AM
Thank you for reporting this comment. Undo
tomplum

Sounds like a good way to go. Hopefully it is serviceable as it looks to be what is highlighted. Though it doesn't show the tube or orings available for the tube. Makes sense to include a choke spring w/ the kit and no tube parts. :( Does the tube extend into the venturi where you push it down from above or is it beefy enough on the bottom to pull out? I don't see other info on this besides the IPL. Is the tube metal or plastic btw? Do you get a nice stream of fuel through the inlet? It wouldn't be uncommon to have the inlet restricted from sitting w/ the ethanol in the fuel. Seems to be a good year for them already.

    Bookmark   April 21, 2013 at 10:39AM
Thank you for reporting this comment. Undo
rkpatt

I gave the emulsion tube assembly at hard tug with pliers and it popped out (glad it did not break off). I cleaned the tube and passage with carb cleaner blew everyinging out with air. I oiled the o-rings and put it all back together . It started and runs fine and I will know what to do when it happens again .

FWIW- After seeing the design of the emulsion tube ( right angle turns and horizonal runs vs a straight tube like the old one, I can see why other people have reported problems like what I experienced and expect the clogging problem to reoccur freqeuntly . This is not good .

Thanks for the help.

    Bookmark   April 21, 2013 at 12:31PM
Thank you for reporting this comment. Undo
bjobie

Hey! I have this exact same problem. Left this mower with gas in it over the winter. It wouldn't start. I took apart the carb and cleaned it and it starts, but runs really rough like it's missing. It's also strong smelling of gas and plug is wet. I did replace the plug and was about to order the kit 590589. Which is when I found this post.

When you're talking about the emulsion tube, are you talking about part 592803 (592792 for this engine type)? They call it the main jet in the illustrated diagram. It's white and right in the middle of the carb? I thought about popping that out of there too, but it didn't seem to want to budge so I left it alone. But if that's what fixed it for you and I don't have to spend $10 for some seals, I'm willing to try.

    Bookmark   May 1, 2013 at 12:38AM
Thank you for reporting this comment. Undo
rkpatt

bjobie - Yes that is it. Keep the carb cleaner off the
o-ings and teflon float coated needle tip as it deteriorates rubber .Put a few drops oil on all of the o-rings before you reassemble the carburetor.

"When you're talking about the emulsion tube, are you talking about part 592803 (592792 for this engine type)? They call it the main jet in the illustrated diagram. It's white and right in the middle of the carb? I thought about popping that out of there too, but it didn't seem to want to budge so I left it alone. But if that's what fixed it for you and I don't have to spend $10 for some seals, I'm willing to try."

This post was edited by rkpatt on Wed, May 8, 13 at 14:23

    Bookmark   May 8, 2013 at 12:33PM
Sign Up to comment
More Discussions
John Deere L110
The mower has been sitting for 3 years, it ran when...
paddlingjohn
Honda HRX217
Had it for 10 years and is the best mower I ever had....
bob3d
Bad ignition coil magneto on Tecumseh
Is there a more economical solution to replacing a...
don_v
snow throwing
older blower. 7hp, 24" width, 14" auger....
joe_mn
I have a Tecumseh 5hp egine no spark
I measure the ohms from the following. I placed one...
Nutty1269
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™