Compression release binding?

ken51July 21, 2012

I have a Toro 20045 with a Briggs 12H800 series 6 HP Quantum engine. It runs just fine (new synthetic oil,plug & filter) except the electric starter motor binds at the compression release before it cranks the engine.Turning the flywheel by hand with the brake off requires a good push to get it past the release - then it turns freely until the next release cycle. I thought the release feature was supposed to make starting easier. Is there something that can be done to get this to turn more easily?

Thank you for reporting this comment. Undo
snuffyinatl

All a compression release is is a small "bump" on the exhaust lobe of the camshaft that raises the valve just a tish to let off some of the pressure. That said, unless the valve clearance is way off, there isn't really a way for it to "bind". My first check would be to make sure all my electrical connections were clean and the battery fully charged and in good shape. After that, I would suspect a weak starter. Only after ruling out those, would I go into the engine. I doubt it is in your engine since you say it runs fine.

    Bookmark   July 21, 2012 at 7:03PM
Thank you for reporting this comment. Undo
ken51

I'm certain all my electrical is good. Battery is new and fully charged,wires in harness are new, key switch is new, starter has been checked and cleaned. Also checked everything with a VOM - there are no short/open circuits or loss of voltage to starter. The starter just has a 2 second or so hesitation when it hits that compression release - then it cranks fine. When you take the flywheel cover off and spin the flywheel by hand you can feel the slight bind. It takes a little effort to spin the flywheel past it - this is what the starter motor has trouble with. Is this normal? If not, then yes my starter is probably weak.

    Bookmark   July 21, 2012 at 8:00PM
Thank you for reporting this comment. Undo
snuffyinatl

Yes, it is going to have a certain amount of resistance. Does the mower have a pull start also? May be worth it to try starting it that way...

    Bookmark   July 21, 2012 at 10:05PM
Thank you for reporting this comment. Undo
bill_kapaun

At least on the larger Briggs OHV engines, correct valve lash is critical to the operation of the compression release.
Too much lash and the "bump" on the cam is too far away from the lifter to bump anything.

.005" +/- .001" both valves.
Piston 1/4" past TDC

    Bookmark   July 21, 2012 at 11:50PM
Thank you for reporting this comment. Undo
ken51

It does start withe the pull cord - you can feel that resistance in the flywheel there too. In regards to the valves , this is an L head engine . My understanding is the Intake valve does the compression release. Since it feels like the compression doesn't release easily enough, could the valve not be opening enough?

    Bookmark   July 22, 2012 at 7:41AM
Thank you for reporting this comment. Undo
ken51

Update - Just compared my mower to a Toro 20332. The resistance is very similiar. I must have a weak starter or battery.

    Bookmark   July 22, 2012 at 9:18AM
Thank you for reporting this comment. Undo
snuffyinatl

How old is this mower?

    Bookmark   July 22, 2012 at 11:25AM
Thank you for reporting this comment. Undo
ken51

Its 12 years old and has had roughly 10 hours of use in the last 3 years. Prior to that I estimate use at approx 150 or less hours. It is in excellent condition and runs very well. The one and only problem is the electric starter binding a bit before it cranks.

    Bookmark   July 22, 2012 at 1:03PM
Thank you for reporting this comment. Undo
andyma_gw

Just a guess, could the starter be loose?

    Bookmark   July 22, 2012 at 1:42PM
Thank you for reporting this comment. Undo
ken51

Starter is mounted tight to the block. No movement when attempting to start.

    Bookmark   July 22, 2012 at 2:03PM
Thank you for reporting this comment. Undo
bill_kapaun

I'm bad!
Instead of looking up the IPL for the engine, I just assumed it was an OHV engine when the term "compression release" was used.

    Bookmark   July 22, 2012 at 4:52PM
Thank you for reporting this comment. Undo
ken51

I appreciate your input. Thanks.

    Bookmark   July 22, 2012 at 7:48PM
Thank you for reporting this comment. Undo
1saxman

It could have a carbon build-up in the combustion chamber that adds a little to compression. Start using Sta-Bil fuel stabilizer/fuel system cleaner and 2 or 3 ounces of Marvel Mystery oil to 2 gal of fuel, and use mid-grade gas. Put the additives in the empty fuel can when you go to get your mower gas. It will start to 'get well' right away, but these are slow-acting treatments that have to be used in the long term. I imagine over the last three years of very little use it just sat there with fuel in it. Very bad.
BTW, 'compression release' can't release but a small percentage of the compression or it wouldn't be able to start.

    Bookmark   July 22, 2012 at 9:58PM
Thank you for reporting this comment. Undo
ken51

Thanks for that info. My combustion chamber was cleaned and gasket replaced about 8 service hours ago. I took the head off again yesterday and the combustion chamber had a real good surface of black gum. I was surprised to see it that dirty so soon. I do use Sta-Bil all the time and when not in use I drain the gas out - bowl too. I'll add the MMO to the formula next time I get gas.

    Bookmark   July 23, 2012 at 9:34AM
Thank you for reporting this comment. Undo
1saxman

Hmmm. That's odd. You could use Seafoam instead which is a little more agressive than MMO.

    Bookmark   July 23, 2012 at 5:23PM
Thank you for reporting this comment. Undo
lbpod

A buddy of mine has a Walker ZTR that had starting
problems. When we took the starter motor out, and
put it in a vise, it had a hard time spinning, even
with no load. Took the starter apart and found that
the armature shaft was bent. I can't see how that
could have happened, unless the gears didn't properly
mesh once, or some sort of a kick-back situation.
That was about 5 years ago, and the new starter
is still working fine. One of those unexplainable
situations,I guess.

    Bookmark   July 24, 2012 at 10:35AM
Thank you for reporting this comment. Undo
ken51

I've taken my starter out numerous times in the past month checking things.Except for minor cleaning everything looks good . Nothing i do changes how this thing starts. I'm thinking battery now - even though its only 2 years old. I saw the voltage today drop down to below 8.5 volts while cranking after being fully recharged. This has got me stumped.
Thank you to everyone that has replied.

    Bookmark   July 24, 2012 at 8:24PM
Thank you for reporting this comment. Undo
snuffyinatl

If you have gotten 2 years out of one of those batteries, you are lucky....I have never gotten much life out of lawn mower batteries.

    Bookmark   July 24, 2012 at 10:06PM
Thank you for reporting this comment. Undo
tomplum

8.5 is weak under load. 10.5 is great, 9.5 will usually crank. You could simply try a 12v and jump the connector properly. That being said, these starters get dry and tired apparently like them all. Try a battery store for the battery as opposed to the manufacturer. By me, Batteries Plus has good batteries w/ good pricing. Or drop the battery # into the google. Your meter on the charger is a good idea as well. Make sure that is working whilst you are at it.

    Bookmark   July 24, 2012 at 11:21PM
Thank you for reporting this comment. Undo
ken51

Update - I took the battery to a Batteries Plus store and had it load tested. It tested real strong - 2.9 amp rating putting out 4.0 amps. Next replaced the starter motor with a new one. The cranking problem is solved - it cranks fast and there is no binding or hesitation. Hope this helps anyone with a similiar problem. Thanks to everyone that responded.

    Bookmark   August 2, 2012 at 6:34PM
Thank you for reporting this comment. Undo
snuffyinatl

Thanks for letting us know the outcome!

    Bookmark   August 3, 2012 at 8:49AM
Sign Up to comment
More Discussions
snow throwing
older blower. 7hp, 24" width, 14" auger....
joe_mn
Came home with a new mower
After I threw in the towel on my LB 10323, I decided...
pacochu
Craftsman Lawn Mower Model#917258860 won't turn left
I just bought a Craftsman Lawn Mower with a 46"...
russph3
Honda HRX217
Had it for 10 years and is the best mower I ever had....
bob3d
Craftsman ZTS 7500
Going to look at a used one of these tomorrow. Anything...
radlee30458
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™