Toro won't start...

clickclackAugust 12, 2010

Hi,

I'm hopeful someone can help me out, I've been at this for 2 days and don't seem to be getting anywhere. I have a 2 year old (going on three) Toro 20074 serial# 270039346 that will not spark. I'll describe what happened and what I've done perhaps someone can pick up on something I haven't thought of.

- Mower was out for a couple of days outside while I sealed my garage floor. At no point did it rain (just dew at night) but it was humid. Just wanted to get that out of the way.

- Started it up on Tuesday, starter normal, made a few passes and the mower just died. Didn't sputter to death just flat out cut out and that's it. Tried to crank it...NOTHING! At no point did I strike anything it died on a clean level lawn so no rocks roots or anything like that were hit at any point.

- Checked gas, all good, checked air filter, good there also.

- Took the brass bolt out that holds the flow bowl as I think it acts as a injector. The one located under the red bulb you press to prime. It has a number of little holes, four to be exact, poked through there with a tiny nail. If the bolt is sitting on the ground on the head there is a hole under the thread (two-sided) cleaned that out, there is an additional tiny hole at the top of the thread going diagonal,got that one also, and then one inside the bolt. All clean. While I had the tank off verified that the line is clean by blowing through it.

- Next bought a new spark plug, put that in, still nothing. Took the spark plug out with the wire still attached to the plug touched the thread to the engine block while cranking...NO SPARK! So I cleaned the fly wheel there are several points of "contact" one on the actual coil, took very fine sand paper and sanded that down, then did the same to the two "legs" on either side if I can call them that. I thought perhaps since it sat outside maybe some corrosion from dew or something, also did the same to the actual magnet on the flywheel. Crank the engine still no spark.

So now I'm tracking back, from what I've read on-line the kill switch which is activated by the handle bar (not sure what to call it) is apparently under the flywheel, I can't seem to get in there thought, took the nut off holding the flywheel on but can't get the flywheel off? Is it worth going this route or what else can I do?

I'm really at a loss after being at this for going on three days, any suggestions would be welcome.

Thank you for reporting this comment. Undo
clickclack

Anyway, I got the thing from under the flywheel out. It looks like all that wire does is ground the coil, is that accurate? It seems like it's activated by the spring when you pull the handle bar which in turn bends a wire inside what looks like a plastic pice (clear) away completing the circuit, not sure how else to explain that. Could something be wrong there?

    Bookmark   August 12, 2010 at 8:02PM
Thank you for reporting this comment. Undo
clickclack

Update #2 - Disconnected the green wire that runs from the flywheel to the coil and used the screwdriver to complete the circuit between the coil (touched it to the coil connector where the wire would usually plug into) and the engine block.

Touched the spark plug to the engine block and getting sparks.

I'm not sure how big the spark should be but it appears kind of bright albeit small. Plug the green wire black into the coil and no spark.

Even with the screwdriver, still no start when I put the plug back in and plug not damp with gas.

I'm so freaking confused, could there actually be two simultaneous problems? Gas and Electric, it's a three year old mower kept in top condition, oil, air filter changed regularly, blade sharpened etc.

    Bookmark   August 12, 2010 at 8:29PM
Thank you for reporting this comment. Undo
baymee(LehighValleyPA)

- Started it up on Tuesday, starter normal, made a few passes and the mower just died.

If that isn't a typo, you have electric start.

The tap that comes off the coil goes to the ground. If there is no wire connected to that tab, you have eliminated the grounding function of the handlebar device.

If the coil is ungrounded, and the mower starts, your problem is somewhere in the wiring between the handle and the coil. Often, the ground wire at the coil area can melt fast to the engine and short out. It would produce the effect you have.

Remember, if you start the engine with the ground wire disconnected at the coil, you will not have an electrical kill switch and the mower will have to be stopped by the brake alone, or some other way.

    Bookmark   August 12, 2010 at 8:45PM
Thank you for reporting this comment. Undo
clickclack

Thank you for your reply, I do indeed have an electric start mower (can also be started by pull). Disconnecting the wire does not start the mower, furthermore, unless I short the tab on the coil to the engine block I get no sparks.

Even when I ground the coil with an screwdriver and I get sparks, still no start.

    Bookmark   August 12, 2010 at 8:51PM
Thank you for reporting this comment. Undo
clickclack

Well, thing have gone from bad to worse, apparently I somehow managed to strip the thread on the lower bolt that holds the carb to the engine block. Not sure how that happened as I threaded it most of the way by hand and then used a socket the rest of the way.

It's not the bolt that is damaged but the thread that receives the bolt. I can still put the bolt on and it feels fairly tight but at the end when it should not keep turning, it continues to turn. I'm pretty sure I'm not getting a good seal hence losing compression.

Turning the mover over (electric start) the spark plug is bone dry but the passageway that leads to the combustion chamber appears to be damp as well as the two bolts.

    Bookmark   August 13, 2010 at 12:00AM
Thank you for reporting this comment. Undo
baymee(LehighValleyPA)

With the ground wire disconnected at the coil, do you have spark at the plug when cranking?

If not, the gap between the flywheel and coil may be off. It should be the gap of a business card or .012". Since you sanded, is the gap full of metal filings?

If your gap is good, and spark plug good, and the ground wire is disconnected, and still no spark, then I suppose your coil went bad. That would be very unusual.

You might end up buying a new carb mounting plate. Those screws are only tightened inch pounds....very light torque.

    Bookmark   August 13, 2010 at 6:11AM
Thank you for reporting this comment. Undo
clickclack

Yeah, ground wire disconnected and cranking it...zero spark. The gap was untouched, looks good, probably as you said about the thickness of a business card or two or three sheets of paper put together. Cleaned out all the shavings, I used very very fine sand paper anyway so it was only dust.

I might pick up a thread repair kit with inserts and repair that bottom thread, although after looking at it some more last night it looks like only half of it is damaged (first half) so it's not lose, zero give tugging on the carb near where it's mounted.

Just don't know what else to do about the no spark, should I be getting a spark with the coil NOT grounded? The only way I seem to get any kind of a spark is when I ground it to the block with a screw driver but I'm thinking now even that's minimal not really sure how much spark is a good spark.

    Bookmark   August 13, 2010 at 8:40AM
Thank you for reporting this comment. Undo
clickclack

Ok, got a new coil, mower starts and runs well.

Not sure if it's just me or what but it seems a bit weak, what can I do to trouble shoot a weak mower? Maybe it's just me, could it be an issue with that lower bolt on the carb where it connects to the engine block. Perhaps poor compression on or something?

    Bookmark   August 13, 2010 at 11:18AM
Thank you for reporting this comment. Undo
baymee(LehighValleyPA)

The spark should be able to jump a 1/4" wide gap, easily. If you coil is bolted, like it should be, and your ground wire is unplugged from the coil, you should have spark on a good coil, when the rope is pulled. If not, I'd suspect the coil.

Take a spark plug and widen the gap to 1/8"+ and try for spark. Make sure the steel portion of the plug base is grounded to a metal part of the engine, preferably the block itself.

    Bookmark   August 13, 2010 at 11:25AM
Thank you for reporting this comment. Undo
clickclack

bay,

Thanks for the reply, I'm past the spark at this point...it looks good, mower runs. The issue WAS the coil, cost me $35 to get a brand new one.

Now the concern is that the mower feels weak. Gonna recheck the filter, oil and see if I pick up on anything.

    Bookmark   August 13, 2010 at 11:44AM
Thank you for reporting this comment. Undo
ewalk

New Spark Plug , Air Filter and Fuel Filter to be Sure ! If not at least in good State of Repair Clean to ensure no restriction to Flow . Then carburetor adjustments . 1st I would start with a compression test if possible to determine engine internal wear. A leak down test would also give you a valid confirmation for leaking valves and or rings on a 4-cycle application . A;so check out the carb flange bolt issue this will cause you an issue sooner or later if not corrected (rough Idle or lean carb setting).

    Bookmark   August 13, 2010 at 12:18PM
Thank you for reporting this comment. Undo
clickclack

e,

I have a new sp, new af as described previously I cleaned out the fuel injector and did all that stuff, checked oil etc.

Just mowed the front lawn, even though it mowed I'm 100% positive it's weaker then it was before. The only thing I can think of is I'm losing compression at the damaged bolt site but like I said before, I'm don't have any play there when tugging on the carb so it's holding reasonably well.

Not sure how to adjust anything else like air etc. Just know how to clean it out change stuff out.

    Bookmark   August 13, 2010 at 12:52PM
Thank you for reporting this comment. Undo
clickclack

Ok, so just played with it some more, it appears something is off in the air/fuel mixture on the carb.

There is a silver pivoting plate that is connected to a sprint I assume it controls the amount of air going in, on top of the carb by the pumper (lol my terminology sucks)if I swing it out while the mower is running it starts to choke, if I push it back (swing it in) It's running much better, louder etc. Could I have messed something up there? There are multiple holes on that little plate (if I can call it that), I made it a point when dissembling the carb to make sure I remembered which hole the level went into, I'm pretty sure I got it in the same place. Could I have stretched out that spring?

    Bookmark   August 13, 2010 at 1:03PM
Thank you for reporting this comment. Undo
ewalk

What you are describing is the Governor Speed Control Linkage
this controls or governs engine speed under load condition . I was going to mention that previously but though better off it since not replacing the spring or stretching it will severely reduce the performance and idle of your mower . It sounds like you have it in the proper orientation , however you may have stretch it if you were not careful , easy to do . Since it is doing what you need , just head to your local dealer or repair shop and pick up another spring along with anything else you may still require .The Heli coil insert if your mower is worth the additional time and expense in your mind , will ensure you don't do any long term damage from a lean burn condition . The carbs vibrate a lot and eventually will begin to suck air , begin to backfire ..etc !

    Bookmark   August 13, 2010 at 3:40PM
Thank you for reporting this comment. Undo
clickclack

Where can I pick up the Heli coil insert tool set? I'll check harbor freight tools.

The spring attaches to a bar (if I can call it that) and it appears to be pretty flexible, I bent it back a bit towards the front and it's running better.

Might play with it some more and/or buy a new spring.

The mover is in good enough condition to fix the carb mount (stripped hole) so I'll have to go and get that tool and fix it.

Thank you guys for all the help, just talking it through helped a bunch.

Wife just stares at me when I tried to talk to her ;)

    Bookmark   August 13, 2010 at 4:57PM
Thank you for reporting this comment. Undo
baymee(LehighValleyPA)

Look at the tab where the spring hooks on the right side. Bend the tab to the left to decrease the high speed or to the right to increase it. Adjusting the engine high speed without the use of a tachometer can result in engine failure.

    Bookmark   August 13, 2010 at 5:17PM
Thank you for reporting this comment. Undo
clickclack

Mine looks a bit different...here's a pic...don't know how you posted a pic click on the link at the bottom to see pic.

Note where the spring links on the left side of the pic...that's what I bent only so slightly to the left. It seems to put a bit more pull on the spring which in turn opens up the governor I think.

Here is a link that might be useful:

    Bookmark   August 13, 2010 at 5:34PM
Thank you for reporting this comment. Undo
baymee(LehighValleyPA)

OK, that's a Tecumseh engine. Yes, bending the tab on the left side of the spring is what increases engine speed. Generally, they never give a problem. It's the one like on my Briggs picture that gets bent by shrub branches and loses RPM.

To post a pic on here, choose the link in Photobucket that starts with

    Bookmark   August 13, 2010 at 10:14PM
Thank you for reporting this comment. Undo
baymee(LehighValleyPA)

It starts with img

    Bookmark   August 13, 2010 at 10:15PM
Thank you for reporting this comment. Undo
ewalk

Click: Yes your spring is what I had envisioned , thats why I did not mention any governor linkage adjustments originally . The springs and linkages can be quite small and easily distorted. If you had a spring like Bays you don't have this potential for damage due to heavier gauge and rigid spring rate . The Heli Coil Insert Kit can be found at numerous automotive supply stores or your local lawnmower or small engine repair facilities . Bring in your carburetor stud or cap screw fastener for sizing requirements .

    Bookmark   August 14, 2010 at 8:30AM
Thank you for reporting this comment. Undo
SusieQ1951

I took my blade in to be sharpened and now my mower won't start, It's a Toro Recyler with guaranteed start, about 4 years old. I took the blade off myself, after unhooking the spark plug. It has always started on the first pull, but now...nothing! Any suggestions?

    Bookmark   May 17, 2013 at 7:02PM
Thank you for reporting this comment. Undo
bill_kapaun

Did you turn the mower on it's side, carburetor down?
IF SO, you air cleaner is probably full of oil and clogged.

    Bookmark   May 17, 2013 at 7:10PM
Thank you for reporting this comment. Undo
SusieQ1951

Thanks for your reply Bill but I got it started! But no, I turned it with the carburator up (I watched a video on youtube), I don't know what the problem was, I messed with the sparkplug, still wouldn't start so I let it set for an hour or so and then it started, on the first pull . :)

    Bookmark   May 17, 2013 at 8:57PM
Sign Up to comment
More Discussions
Craftsman 6.6 Eager 1 917.377321 won't stary running
The only way I can keep this mower running is to take...
fresno99
Shindaiwa T18 Trimmer TK Carb Rebuild
During the process of cleaning and replacing the diagphrams...
sjsmithjr
Troy Bilt 21inch Push Mower w/B&S Engine
I have an 11A-426A711. I prime it and it starts and...
gordini39
John Deere K-Series 12 HP 48.comm walk behind transmission? Old Yellow
I noticed it felt like transmission was slipping in...
Gary Simmons
Charger for/charging a Toro GTS 6.75 hp
I recently acquired a several year old Toro GTS 6.75...
bkay2000
Sponsored Products
Dale Tiffany Rowley Chandelier - 18.75W in. Polished Chrome - GH90128
$489.99 | Hayneedle
Artificial Grass: GREENLINE Flooring Classic Premium 65 Fescue 3 ft. x 8 ft.
$99.97 | Home Depot
Stein World Lyon Table Lamp [Set of 2]
Beyond Stores
POLYWOOD Chairs Traditional Garden White Patio Dining Arm Chair TGD200WH
Home Depot
University of Louisville Rectangular: 5 ft. x 8 ft. Tailgater Mat
$159.95 | Bellacor
Sea Gull Lighting Chandeliers Holman 3-Light Brushed Nickel Single Tier
Home Depot
Catnapper Maverick Chaise Microsuede Swivel Glider Recliner - 9962
$629.00 | Hayneedle
U.S. Army Tournament Cornhole Set - SM01
$180.96 | Hayneedle
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™