craftsman LT 1000 wont start

allenraySeptember 25, 2011

I need help my mower run fine a week ago when it was put up got it out today and nothing thought maybe it was the battery but no it was fine found fuse was blown replaced it turned on key and it blew again and i can short the solinoid and there is no fire to plug but at this same time the fuse is blown so that might be why there is no fire please help

Thank you for reporting this comment. Undo
tomplum

Have a look see at the electrical switches, wiring etc for signs of shorts, rodents etc. If you are certain on the no spark part of it, my best guess is a short was created in an operator presents relay, maybe the switch- connector melted. These are not battery dependent ignition, but the common denominators are the op relays, ignition switch etc. If the fuse is blowing instantly, at least it should be easy to narrow down by disconnecting a component /circuit at a time. OP relays are not always accurately represented on IPLs or wiring diagrams for that matter. Yours may have between 0 and 3 of them. they basically are standard relays commonly used on automotive accessories. The 917 # from below the seat may be helpful.

    Bookmark   September 25, 2011 at 7:15PM
Sign Up to comment
More Discussions
Reel Mower for Bermuda Lawn?
I was looking at the Fiskars StaySharp Max Reel Mower...
void.pointer
need a mower
Hi. I'm trying to find a decent self propelled walk...
mjgarden1
John Deere L110
The mower has been sitting for 3 years, it ran when...
paddlingjohn
Advice Needed on a Used Mclane Reel Mower
Hello! I live in Southern California (San Fernando...
hbcsc153
Craftsman Lawn Mower Model#917258860 won't turn left
I just bought a Craftsman Lawn Mower with a 46"...
russph3
© 2015 Houzz Inc. Houzz® The new way to design your home™