Tecumseh LEV195EA coil test

eagleman35(5b MO)November 14, 2007

Toro 20017 Model year 2005
Plug getting no spark...comes out wet after a few pulls. New RJ19LM the same. Tested kill sw, works
ok. All else on mower looks normal. Removed coil and seems to look ok. Called shop and they said they would need the mower. Should I spring for a new coil or what? Looks like a 25-35 $ part!

Thank you for reporting this comment. Undo
nevada_walrus(Boulder City)

Remove the kill wire from coil terminal and test for spark but don't try to start since if it does the kill control will be disabled. This will eliminate the kill wire and switch in case one is shorting. If you still get no spark, buy the new coil.

    Bookmark   November 15, 2007 at 2:18PM
Thank you for reporting this comment. Undo
eagleman35(5b MO)

Will check for spark with the kill wire removed in a day or two. If I see spark could I try a start ?
To kill the engine I would just pull the plug boot.
Would this work? Would it be ok to install a switch on the kill wire? Could also take up slack on the brake cable bymoving the dead man bar down a bit.
Or spring a few bucks for a whole new brake cable.

Haven't had the flywheel off....last thing I will do.

Thanks to nevada_walrus

    Bookmark   November 15, 2007 at 3:39PM
Thank you for reporting this comment. Undo
nevada_walrus(Boulder City)

Flywheel removal is not needed for a no spark condition. A sheared flywheel key would affect timing but not stop spark on electronic ignitions.

I was assuming the cable function is OK sense you said the switch worked. If cable is not dis-engaing switch due to stretching the cable should be replaced. Other mods may work but it's not the right way to do it.

Pulling the plug wire off will work but it can provide a shocking experience. I so much hate it when that happens that I simply find another way. Some folks seem to enjoy it though so knock yourself out ;-)

    Bookmark   November 15, 2007 at 3:50PM
Thank you for reporting this comment. Undo
eagleman35(5b MO)

Nevada....Thanks for the warning about pulling plug cap with the mower running. IF engine starts will put on my old insulated electrician gloves use insulated tool and more sure I don't have a path to earth ground. Just wqant to know if the Toro will fire up again than, will fix the dead man bar proper like.
Go for a new cable probably.

    Bookmark   November 15, 2007 at 4:36PM
Thank you for reporting this comment. Undo
nevada_walrus(Boulder City)

I prefer to pull the boot back so the terminal is exposed and use a screw driver to short across to the head. But that's just me.

    Bookmark   November 15, 2007 at 5:54PM
Thank you for reporting this comment. Undo
eagleman35(5b MO)

See my new post for today.

    Bookmark   November 16, 2007 at 4:36PM
Sign Up to comment
More Discussions
Bosch Rotak 36 Rotary Lawnmower
I am currently studying for a Horticulture qualification...
jen9716599
B&S OHV 6.5 won't start
If I prime the engine 5/6 times it starts on the second...
mvron
Briggs and Stratton spark plug confusion
I've got a B & S opposed twin 422707 on a Craftsman...
yt125
Craftsman ZTS 7500
Going to look at a used one of these tomorrow. Anything...
radlee30458
Snapper 21 BBC Rehab complete! see pics
Guys, Finally after much effort I finished the Snapper...
quickrick
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™