snow throwing

joe_mn(4 MN)November 13, 2010

older blower. 7hp, 24" width, 14" auger. put new belts on for auger pulley. adjustment is a little tight so auger spins a bit with deadman handle released. so in effect, it should throw snow like crazy when its engaged? well, it throws snow very poorly. if i rotate exit chute inline with auger, it throws ok. if i turn it 180, it throws snow 5-6 ft. maybe. wet slushy snow gets thrown 2 ft. motor runs fine, auger belt is too tight and it will not throw snow? what the heck? oh, it has always thrown snow like this. had it for 10 years. never has thrown snow well.

Thank you for reporting this comment. Undo
tomplum

A few basics when it comes to snowthrower performance. Many of the old throwers that had big coffee can sized chutes did have a poor throwing distance compared to newer style. The rear impeller shaft bearing is subject to wear and will affect belt fit, tension and can generate heat on the sides of the belt. Remember that belts drive from the sides and also need to be sized properly. Did you use the OEM belt? What is the make and model # of the thrower? Does it seem to be running fast enough?

    Bookmark   November 13, 2010 at 6:08PM
Thank you for reporting this comment. Undo
joe_mn(4 MN)

its a sears craftsman, model 536.918300. think it is a 1979. bought it in 1992. had motor replaced prior to me buying it. still have manual. i did not use oem belt. sears # is 49581. could break down and go to sears and get a genuine belt? auger belt is 37-1/4". put on 37" last winter?

    Bookmark   November 14, 2010 at 12:27PM
Thank you for reporting this comment. Undo
tomplum

Normally I would say that that is the best place to start. My gut feeling is that you would have to order it from Sears PD. I tossed in my distributor look up,who are huge- and they don't even stock it. (49581ma) A Briggs dealer that has a distributor that actually would have it could order it for you. Is the belt you put on resting down in side the pulley or near the top? If you were to reomove the belt, and give the impeller pulley a tug up and down- do you detect a lot of play? Know too that different belts are wrapped different and are composed of different materials and that can affect performance. IE a wrapped Gates green belt from NAPA may stretch less than a non wrapped belt- but won't necessarily grip as well. Belts are designed to have a certain grip/ slip quality -so it is really more than size.

    Bookmark   November 14, 2010 at 2:10PM
Thank you for reporting this comment. Undo
joe_mn(4 MN)

belt depth is almost identical to pulley groove depth. belt does not protrude above pulley lip. the auger pulley is secured well to shaft and shaft/bearing seem tight. no side play to speak of. the drive pulley is identical to auger pulley and drive pulley has original belt and both new/old belts seem to be same size/cross section. machine moves fine. thought a new belt might help throw snow.

    Bookmark   November 14, 2010 at 10:22PM
Thank you for reporting this comment. Undo
jessb_55

Hi All-
I just came across this post and am having the same issue with mine? Was this issue ever resolved?

Or any other advice offered? I installed a new belt last year but am wondering how do you know when it's as tight as it should be?

Mine will throw snow just fine one way but as soon as I turn it the opposite way, distance drops to about half of what it was!

    Bookmark   November 26, 2013 at 2:11PM
Thank you for reporting this comment. Undo
itzbinnice

You may want to try adding an impeller kit to improve throwing performance. My Ariens 1995 8\24 always had problems with clogging, especially at the end of the driveway.

I installed an Impeller Kit purchased from Canada and I am very pleased with my purchase. No more clogs and I see a good 30% improvement in throwing distance.

The kit did require me purchasing a long 3/16" drill and I had to remove the chute to drill into the impeller to install the paddles.

Here is a link from where I bought it.
http://smllengns.tripod.com/

You may also want to do a review search by googling keyword of "review Clarence Impeller kit".

I in no way have any ties with the company, I merely am stating my personal experience with the product.

    Bookmark   November 26, 2013 at 3:46PM
Thank you for reporting this comment. Undo
joe_mn(4 MN)

I did not use blower last yr. put gas in last week and it started on 2nd pull. But surges and stumbles. Thought I had mixture screw adjusted perfectly. 3yrs ago it would idle perfect with no choke. Now it dies with choke off but runs ok with choke 1/2 on. Sounds lean to me.

    Bookmark   December 10, 2013 at 3:27PM
Thank you for reporting this comment. Undo
jessb_55

Welp, I lucked out and ending up just spraying some starter fluid into the carb intake and then the blower started running fine. Even used it to blow a good three inches shortly after and it ran the whole time.

    Bookmark   December 11, 2013 at 8:09PM
Thank you for reporting this comment. Undo
jessb_55

Hey Joe-
Did you ever figure out why your blower doesn't throw snow very well to the left because mine is doing the same thing. I know by decision it's not going to throw as good to the left but we're talking a huge different like it barely throws.

I'd appreciate any advice if you or anyone has any!
Thanks

    Bookmark   January 23, 2014 at 9:10PM
Thank you for reporting this comment. Undo
jessb_55

Hey Joe-
Did you ever figure out why your blower doesn't throw snow very well to the left because mine is doing the same thing. I know by decision it's not going to throw as good to the left but we're talking a huge different like it barely throws.

I'd appreciate any advice if you or anyone has any!
Thanks

    Bookmark   January 24, 2014 at 8:34AM
Thank you for reporting this comment. Undo
cityboyinburbs(7b)

I'm just back from sunny vacation, to ice-bound northeast.

Driveway full of heavy snow & some layers of ice.
Have cleared wheel-path for car, w/little Toro S1000
snow-blower doing a great job for it's size and horsepower,
but hardly throws snow out of its own path.

I saw a Youtube video about adding-on to the rubber-paddle
impellers to make-up for wear and manufacturer's gap between
body of snow-blower and tips of the paddles.
Accordingly, more snow moved & much longer throw.

Put my finger in there and see that there is easily 1/2" gap
between paddle and body. Should this gap be that large??

    Bookmark   February 17, 2014 at 7:50PM
Thank you for reporting this comment. Undo
itzbinnice

I'm not sure if it's a typo but trying to Google a Toro S1000 or S100 I can't seem to find any info on it.

Regarding the paddles. I highly recommend installing them, they make a huge difference.

I have an Ariens 24 inch 2 stage with an 8HP engine. Prior to installing the paddle kit the chute used to clog a lot, especially at the end of the driveway. After installing it has never clogged again and throws the snow about 30% farther.

With all the snow Long Island has received recently I noticed my neighbors Craftsman blower was having difficulty throwing wet snow, I had no such problem.

A 1/2 gap is large; if you install the paddles correctly you will see a significant improvement.

    Bookmark   February 18, 2014 at 8:28AM
Thank you for reporting this comment. Undo
cityboyinburbs(7b)

Mea Culpa - Toro S200

"The Little Snow-Blower That COULD"

    Bookmark   February 18, 2014 at 9:23PM
Thank you for reporting this comment. Undo
itzbinnice

The Toro S200 is a single stage unit that uses the paddles as an auger.

The kit I was referring to is made for Two stage blowers that the rubber paddles are attached to the impeller.
I don't believe there is any available kit for a single stage blower as your S200.

You may want to replace your paddles if they are worn to improve performance.

You can get a set of 2 for the S200 as low as 20.00 shipped on Ebay.
Do a search on Ebay using keyword "Toro S200 replacement paddles".

    Bookmark   February 20, 2014 at 10:50AM
Thank you for reporting this comment. Undo
crtr884

I have a craftsman riding mower with snow thrower attachment replaced the auger belt twice this year need to find out why and how to fix this problem any help would be greatly appreciated

    Bookmark   February 2, 2015 at 10:03PM
Sign Up to comment
More Discussions
Bad ignition coil magneto on Tecumseh
Is there a more economical solution to replacing a...
don_v
John Deere L110
The mower has been sitting for 3 years, it ran when...
paddlingjohn
Bosch Rotak 36 Rotary Lawnmower
I am currently studying for a Horticulture qualification...
jen9716599
Best way to balance a mower blade
I wanted to know how people balance their mower blades....
milo2000
I have a Tecumseh 5hp egine no spark
I measure the ohms from the following. I placed one...
Nutty1269
© 2015 Houzz Inc. Houzz® The new way to design your home™