Kohler 15.5 Command no change in idle

chuckgiannone(z5 SW Colorado)December 6, 2008

Hello all,

I have a problem with my Kohler Command 15.5 HP engine mounted to a Craftsman 46" riding mower.

The idle will not change no matter what the setting on the throttle.

Particulars: Family: SKH426VU1G2RB

Model CV155

Spec 41567

Displacement 426

S/N 2724515824

Model 917.259546

The mower was running fine until I did the winter maintenance.

- Removed deck and power washed and cleaned all grass buildup

- Changed oil and filter

- Replaced Spark plug

- Replaced air filter

- Replaced fuel filter

I have removed the carb and cleaned it, removed the shut off solenoid and the shut off plunger is in the "up" position but will manually move up and down. I have removed the float from the carb and sprayed carb cleaner where I could, along with cleaning the entire carb. Both levers on the carb are moving freely.

The engine will start and run, but idle very low. Moving the throttle lever results in no change to the idle. Engaging the blades results in no change to the idle. After a few minutes the engine will "sputter" and act like it is out of fuel, but will continue running rough.

I removed the gas cap and blew out the fuel line (before replacing the fuel filter) and also had the engine running while I removed the gas cap, still no change in the idle speed.

Any suggestions as to where to start....???

Thanks,

Chuck G.

Thank you for reporting this comment. Undo
tomplum

I assume that you are physically moving the throttle shaft (rear)and no increase in rpms? One would think that if you moved the shaft, some change in runability would occur. You should be able to look through the carb venturi and see the throttle plate move and also look for the mounting gasket possibly being out of place./ Other than that, remove the bowl and check for fuel flow. Is it possible that the float valve is not resting in the slot in the float so the float isn't allowing the proper amount of fuel in?

    Bookmark   December 6, 2008 at 5:54PM
Thank you for reporting this comment. Undo
mowrman31

Do you mean that it will only idle, and can't be sped up? If so, a link or spring must be broken/missing/unhooked.....ET.....

    Bookmark   December 6, 2008 at 5:59PM
Thank you for reporting this comment. Undo
chuckgiannone(z5 SW Colorado)

I removed the bowl and the float moves freely so I assume it is resting in the slot. There is fuel in the bowl, becuase when I remove the shut off solinoid fuel comes out.

Yes, it will only idle, not speed up or slow down. I drained the fuel and replaced with fresh and also once again moved the throttle lever on the "dash board" and looked at the levers. Moving the lever from slow to choke resulted in the the choke plate closing, but when I moved the throttle lever on the dash board from choke to fast, there was not a cooresponding movement in the linkage to move the throttle plate in carb. All springs and links are in place, but it seems to be hanging up on the carb.

I will remove the carb and try to adjust where the linkage is attached to the carb.

Thanks for your help.

Chuck G.

    Bookmark   December 6, 2008 at 7:23PM
Thank you for reporting this comment. Undo
biglumber(5)

I ran into this. Customer had chosen to hook the throttle linkage into the other side of the throttle lever. The governer/speed control wanted to push the throttle lever arm to increase the speed but since the linkage was on the pull side of the arm, it pushed the throttle arm up against the idle stop.
I'm unsure if this makes sense but... anyway maybe it will help.

Peace

    Bookmark   December 7, 2008 at 9:22AM
Thank you for reporting this comment. Undo
lbpod

You installed the wrong fuel filter.
Get the correct one for that engine.

    Bookmark   December 7, 2008 at 9:50AM
Thank you for reporting this comment. Undo
bill_kapaun

lbpod may be onto something.

IF this is a gravity fed carb and you used a filter for an engine with a fuel pump, it'll be too restrictive.

    Bookmark   December 7, 2008 at 8:48PM
Thank you for reporting this comment. Undo
chuckgiannone(z5 SW Colorado)

Thanks for everyone's responses.

It is a gravity fed carb. I bought a filter from Sears that says it fits my engine. It looks like the same one's I use on my VW Beetle. I also changed the oil again to make sure there was no fuel in the crankcase. I looked at the throttle cable and manually moved the throttle control on the dashboard and watched the throttle cable move. I thought that I may have put it in wrong after I cleaned the carb so I took it off and broke the throttle gromment. (darn). Still no change in the idle. I am ordering another gromment from Sears and seeing if I installed the throttle cable incorrect.

I will keep you posted.

Thanks again.

Chuck G.

    Bookmark   December 8, 2008 at 9:32PM
Thank you for reporting this comment. Undo
tomplum

Can you move the throttle shaft in the carb and change the speed to which the engine runs? If you can, that eliminates fuel flow issues. Did you perchance remove the governor arm that comes out of the block or the control plate when you took off your linkage?

    Bookmark   December 8, 2008 at 10:33PM
Thank you for reporting this comment. Undo
chuckgiannone(z5 SW Colorado)

I did not remove the governor arm or the control plate. I can move the throttle shaft and that does not change the engine speed. In fact when I manually move the throttle shaft to the slow position, it stalls.

Thanks,

Chuck.

    Bookmark   December 9, 2008 at 10:07AM
Thank you for reporting this comment. Undo
investmed_aol_com

What is the sprak plug type for the Kohler 15.5 engine? One or two?

    Bookmark   April 10, 2011 at 11:45AM
Sign Up to comment
More Discussions
Snapper commercial refurb
This is the 1986 snapper 21500PC that I found in the...
snapperfreak
Advice Needed on a Used Mclane Reel Mower
Hello! I live in Southern California (San Fernando...
hbcsc153
I have a Tecumseh 5hp egine no spark
I measure the ohms from the following. I placed one...
Nutty1269
Craftsman ZTS 7500
Going to look at a used one of these tomorrow. Anything...
radlee30458
Looking to replace the LB
I've been using a 2003 Lawnboy 10323 for over a decade...
pacochu
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™