I seriously need help posting pics

maryo_nh(z5 SouthernNH)September 2, 2009

It's not only that Google won't let me put a birthday cake picture in a post anymore. Now I can't even post one of my own pictures!

I have always used Photobucket, and pasted my image properties into a IMG string, you know, the one with a > and a Please?

:) Mary

Thank you for reporting this comment. Undo
jeanner(SW Ohio - Z6)

Hmmmm .... I'm not sure what's going on but I'm wondering - are you using '' or '> and What happens when you try to post? Do you just see the code and not the picture? Maybe you could do it and let us see what you are using.

It shouldn't matter what storage you use as long as they allow remote linking - and Photobucket does.

    Bookmark   September 2, 2009 at 7:58PM
Thank you for reporting this comment. Undo
maryo_nh(z5 SouthernNH)

No, Jeanne, the former, not the latter, I did that to not confuse this program. On my first try it thought I was putting a picture in... Remember, it used to work fine, so the method I used had the triangle brackets correctly.

What I used to do is highlight the picture's properties, and then right click, and on the little mini menu click on copy. Whatever I do now, when I have a picture's properties highlighted, I can right click all I want, but the little menu doesn't show up.

When I tried to copy a birthday cake for C3D and Mike, I was in Google images, and I thought it probably was a new copyright protection thing. But that shouldn't be a problem with my own pictures on Photobucket? It's not my mouse and I don't think it's my computer, because in my own Word docs I can copy in the same way just fine.

Photobucket has changed its look in the last year, and it's much less user friendly, so maybe I'll waste a day someday soon and just change myself over to Yahoo. Still. Maybe I'm just getting old and flaky on the brain?

;) Mary

    Bookmark   September 2, 2009 at 9:47PM
Thank you for reporting this comment. Undo
jeanner(SW Ohio - Z6)

Okay, hope the question didn't sound condecending, just wanted to be sure it wasn't a bracket issue.

Next step would be to look at your browser. What browser are you using? DO you have more than one installed on your machine?

    Bookmark   September 3, 2009 at 9:06PM
Thank you for reporting this comment. Undo
maryo_nh(z5 SouthernNH)

Yes, Jeanne, DH thinks you might be right. I use Mozilla and he uses Explorer. I'm going to try Explorer, tomorrow or Thursday. We just came back from a lovely camping, kayaking, and hiking weekend, and I have to get my brain back in gear...

:) Mary

    Bookmark   September 8, 2009 at 7:22PM
Thank you for reporting this comment. Undo
hardin(7 SE OK)

I don't know if this will work for you, but here is what I do.

1. I open 2 windows. One to this forum (GW) and one to Photobucket (PB) in the album with the pictures I want to post.

2. On forum, after typing messages/questions, I will start cursor on a new line, then...

3. Go over to the PB page, look under the picture you want to post, in the box next to HTML code, click inside that box so that it is highlighted then right clink and COPY that LONG line of text, then...

4. Pop back over to the forum where you were typing, and with the cursor on its own line, right click and PASTE. It will look like a bunch of letters and symbols and will take up alot of space. It looks wild, but click the Preview Message button, and see if it posted the picture.

I hope that helps. I know each person's computer is different, but that is how I am able to do it. Good Luck. If you have any questions, I will try to answer back quickly.

    Bookmark   September 11, 2009 at 11:08PM
Thank you for reporting this comment. Undo
maryo_nh(z5 SouthernNH)

It works in Explorer! Thanks Jeanne!
Hardin, and others who have posted me good directions, also thank you very much. I only knew one way to post pics, but now I now several! However, the problem turned out to be getting the little menu to pop up by right clicking, while on the internet. So, on DH's and Jeanne's suggestion, I tried Explorer, and voila.
Good thing too - now I can post birthday cakes again! I missed Sarah Sheepco's. Better get "baking"!

I think I'll stick with Firefox as long as I don't want to put any pictures in though.

:) Mary

    Bookmark   September 15, 2009 at 9:43AM
Thank you for reporting this comment. Undo
comettose(7)

    Bookmark   September 26, 2009 at 8:38PM
Sign Up to comment
More Discussions
My ponds with no liners
I dug these ponds with a rented bulldozer 30 years...
mikebotann
Overwintered Goldfish
So I have a small outdoor pond which I've had for 5...
MrBlubs
Hardiest Nelumbo?
Any idea if there is one variety of Asian Nelumbo that's...
fireweed22
Water chestnuts and Arrowhead (Saggitaria) from grocery store?
I also bought these at the grocery store to try for...
fireweed22
Do crows eat frogs?
I've had my pond for 15 years, and never suspected...
robin321
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™