What do you know!

anneliese_32(6)August 15, 2012

I could post twice in a row. Have problems since Saturday. Had to wait about 2 min. before the Garden Party would show up, just white screen, then it would not let me post. A day later I had to shut completely down even to read from one post to the other, finally could post and it showed up hours later. Keeping my fingers crossed, had no problems with other web sites, just the Garden Web.

Thank you for reporting this comment. Undo
lilosophie

I didn't have that problem, but it seems the Garden Party or the whole Garden Web loads extremely slow, I think they are a bit overloaded with all the ads

    Bookmark   August 15, 2012 at 9:44AM
Thank you for reporting this comment. Undo
gmatx_gw zone 6

Having same problem, Anneliese. Thought it was my computer but guess it really is GW.

    Bookmark   August 15, 2012 at 10:11AM
Thank you for reporting this comment. Undo
lindac(Iowa Z 5/4)

Same problem....run a spy ware scan....the GW is full of the stuff. Periodically you have to just get rid of it all and start again.

    Bookmark   August 15, 2012 at 7:23PM
Thank you for reporting this comment. Undo
don_socal

This is what I use and see no adds and it shows what trackers have been blocked..

Fire fox

with add block plus add on to fire fox

Ghostery add on to fire fox

AVG free with do not track

    Bookmark   August 15, 2012 at 8:48PM
Sign Up to comment
More Discussions
A sad morning
Martha, of the green eggs, has passed on to the big...
lilosophie
Quotes 2 - 25 - 15
It suddenly struck me that that tiny pea, pretty and...
don_socal
Remembering Mitzi
My step-mother had a sister named Lyle. A real free...
gandle
More rain.
We need it, looks like the next three or four days...
don_socal
Quotes 2 - 24 - 15
Most visions of extraterrestrial life are actually...
don_socal
© 2015 Houzz Inc. Houzz® The new way to design your home™