MTD Snow Blower, no gas getting through.

zmdgsnoJanuary 24, 2007

I have a MTD snow blower with electric start. I took it apart today to try and find out why it would not start. (long story short) I found that the "primer button hose to the carborator" was dry rotted and worn through. Went out shopping for new one. I found something close and installed it but still not starting. I replaced the spark plug. Electric connection is good. No plug ups in the fuel line. The fuel line from the tank to the carborator is clear and flows well when removed. But no gas getting to the carborator when installed. Won't start. So was fulling around with the fuel line and ripped a hole in it with the plyers. With that hole in the line, gas flows to the carborator (and drips out the hole) It started when I had the hole in the fuel line. So, I repair the hole in the fuel line and guess what now no starts again. Could the hole in the fuel line have helped get the gas to the carb and now that I fixed the hole in the fuel line then no gas to the CARB? Any ideas would be appreciated. Could the differnt/new primer button hose that I installed be effecting things?

Thank you for reporting this comment. Undo
rustyj14(W/PA)

Did you read my earlier post???
Any way, remove the fuel tank, pour the fuel into a clean container, then shake the tank, in a quiet area, with no radio or tv to distract you. Listen for anything rattling in the tank! If you hear a rattle, turn the tank upside down and shake it to let anything fall out the fill hole. Then stick something in thru the fuel outlet, to see if it is plugged. install a new cap!
Replace the rubber fuel line. Remove the carburetor, take it apart, check the float to see if it has been crushed by water freezing in the carb bowl.If crushed, replace it.
Then, soak the carb in carb cleaner, or laquer thinner. Blow out all teeny holes in the carb. reassemble carb. try to start it.
If it won't start, here's what to do: Either take it to a repair shop, or, if you can't afford that, set it out front with a For Sale sign on it, and get rid of it! Buy a new one, or a large snow shovel!

    Bookmark   January 24, 2007 at 2:35PM
Thank you for reporting this comment. Undo
pjdbm

rebuild the carb, install fresh gas

    Bookmark   January 24, 2007 at 7:26PM
Thank you for reporting this comment. Undo
hostaminyana

I hope this isn't too late.
I'm not sure where you got the idea that there should be a "primer button hose", perhaps from other engines you use. Are you certain you had one previously? You do mention that it was worn through due to dry rot, so presumably, there was something physically there that you saw and removed (the remains of). Are you certain it was worn through, or is it possible there was supposed to be a hole in it? Again, was this "hose" original to the machine, or did you buy it used or did someone else tinker with it?
Here's the thing: there is no such part on the old MTD Snow Blower I have (Tecumseh engine 155006), nor in the engine schematic or parts manual. Note also (on mine) the instructions indicate to "press AND HOLD" the primer button while "pulling the starter rope slowly" and to do so only under very cold starting conditions. I've never had to do this. I believe the purpose of this button on this particular engine is to restrict the air flow when depressed (it is attached to a small steel plate which, when depressed, completely seals the air inlet regulated by the choke) unlike other (such as on my lawn mower) primers which utilize a flexible bulb to force a volume of air into the bowl to force fuel from the bowl into a fuel/air mixture passageway. Notably, the "primer opening" on my engine is normally wide open. I suspect your "rubber hose" has sealed it off permanently on yours, and that this is contrary to the proper operation. This might explain why it worked when you had the hole in the fuel hose, which then allowed air to enter. On the other hand, you may have a different model and I may be completely off-base here. Perhaps someone who has a better understanding of older model engines can enlighten us.
Best regards.

    Bookmark   November 14, 2007 at 9:05AM
Thank you for reporting this comment. Undo
pmmedic

Two different types of primers. The type zmdgsno is talking about, indeed has a hose that is attached to a bulb which draws gas into the bowl. The type you are speaking is not really a primer, but a plate that occludes the air into the carburetor.

Since this was posted over a year ago, I hope zmdgsno found a solution to his problem. My guess is that his original problem was a stuck float. Pull the bowl off and move the float back and fourth.

    Bookmark   December 3, 2007 at 6:16PM
Thank you for reporting this comment. Undo
rustyj14(W/PA)

Just a thought here. Could the breather hole in the gas cap be plugged? This would cause the problem.

    Bookmark   December 4, 2007 at 1:29PM
Sign Up to comment
More Discussions
Building storage shed on a terraced slope
Is it safe to build a storage shed occupying two levels...
Thomas Lu
Looking for a new "top box" for my tool chest.
My old one died of old, old age and I didn't replace...
exmar
McCullough Pro Mac 700 has to be a professional grade saw vs a Home?
Servicing/Starting my Neighbor’s McCullough Pro Mac...
loger_gw
Reciprocating Saw
I am looking to buy a reciprocating saw. I am not looking...
pirate94
Old Troybilt Tiller Engine Replacement
I need to replace the eninge on my Troybilt tiller...
themaniam1
Sponsored Products
Catnapper Deluxe Magnum Heat & Massage Rocker Recliner - 54689-2 2220-15
$709.00 | Hayneedle
Vondom | Adan Pot, Glossy Finish
YLiving.com
Avanti 28-bottle Wine Cooler
Overstock.com
Two-tone Light Brown/ Dark Brown Bonded Leather Loveseat
Overstock.com
Vondom | Vela Lounge Chair Illuminated
YLiving.com
"Leland" Square Frame - CRYSTAL PEARL
$100.00 | Horchow
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™