Snowblower repair question/thx for any help

craigj3534February 18, 2006

I've got a Noma two stage snowblower and, when plowing last week, it just stopped throwing the snow out of the discharge chute. All the drive belts are good, it starts, runs and moves fine, the auger blades rotate fine, but the impeller doesn't move. The impeller is on a shaft that goes to a T-shaped gearbox that the auger shaft is also connected to. When the machine is off, the auger blades don't rotate freely (of course not, due to the breakaway bolts connecting them to their driveshafts) However, the impeller rotates freely on its drive shaft. This doesn't seem right - shouldn't the impeller turn only when the drive shaft turns?

Is there some kind of "key" or breakaway bolt that holds the impeller onto the drive shaft? Or could something - a gear? - have slipped in the T-shaped gearbox/transmission?

Thanks!!!!!!

Thank you for reporting this comment. Undo
canguy(British Columbia)

The impeller does have a key or roll pin locking it to the shaft. Yours has sheared which means splitting the machine and removing the impeller/gearbox/auger assembly to repair.

    Bookmark   February 18, 2006 at 1:05PM
Thank you for reporting this comment. Undo
craigj3534

Thanks, "canguy", that's what I thought. The day it went bad the snow was rather wet and icy nearest the ground and I discovered a build up of ice between the back plate of the impeller and the housing. Although I chipped it all out, it still wouldn't throw the snow and the impeller could turn freely by hand. Now here's the weird thing: we had warm weather this week (up to the high 50F's) that melted all the snow. And when I began to dismantle the machine, I noticed that the impeller was no longer turning freely! It now rotates when the augers do, and I can feel the pressure if I try to turn one and hold the other. Could some combination of snow/water/ice somehow gotten inside the gearbox and caused the impeller drive axle gear to miss contact with the auger axle gear? It seems like it's now working, but of course I won't know until we get more snow!

    Bookmark   February 19, 2006 at 10:30PM
Thank you for reporting this comment. Undo
john_in_ma

The impeller shaft drives the augers by way of a worm gear. If anything wasn't working in the gearbox the augers would be dead. Off the top of my head, it's possible that the warm weather and melted snow caused the impeller to rust to the shaft.

    Bookmark   February 19, 2006 at 10:38PM
Thank you for reporting this comment. Undo
patman1

Help- my snowblower keeps burning up the auger belt and I cant figure out why. Everything turns ok and works but within a few minutes the belt is smokin hot and ruined. Ive replaced about 3 of em--- theres something wrong and I dont know what. Any ideas ? Thanks a lot.

    Bookmark   December 29, 2006 at 5:34PM
Thank you for reporting this comment. Undo
kjinokc

My Craftsman 5.5hp snowblower has the same problem. It is only about 4 yrs old and has been used maybe 3-4 times. I cannot find the instruction manual. Can you please provide instructions on how to add this key/pin? Would I have to open the engine compartment?

    Bookmark   December 29, 2006 at 9:12PM
Thank you for reporting this comment. Undo
Pdeschaine_hotmail_com

my arien st1032 moves foward good when it's mild, but when ever I go to use it when it's cold, like 0 degrees, she won't budge foward or backward. I tighten the clutch lever nut at the bottom to no avail. The other day I hoisted it up with a rope and took the bottom plate off to see what moves when I pull the clutch lever. When I lift it up in air I basically saw a spring go up and down as I pull the lever but I really don't understand how by pulling this how it functions. I see the pressure plate and the round wheel and how that is supposed to come together and make it move or is that part for blowing the snow. I don't have a manual because I bought it second hand. Any ideas how to get this going in the cold. Thanks Gil.

    Bookmark   January 21, 2007 at 12:52PM
Thank you for reporting this comment. Undo
pjdbm

Two things,

1) make sure the two belts are not worn or slipping, one drives the augers the other drives the wheels off the engine.

2) The round disc with the rubber tire can be worn, you can replace it for about $20.00.

If the thing is old than you should replace both belts and replace the friction disc. Grease this thing up,all fittings must be greased.

    Bookmark   January 22, 2007 at 4:20PM
Thank you for reporting this comment. Undo
becky1998

last night I took my snowblower out, it a yard product, and it work great. This morning after more snow I went to use it. It started but then after a minute it just kept stopping. It starts for a few moments and just stops.

    Bookmark   February 8, 2007 at 8:43AM
Thank you for reporting this comment. Undo
turbob

question about a friction disc repalcemento n an Ariens ST824. I cannot get the friction plate (driven by the engine) to back far enough away to allow treplacement and adjustment of the drive. Any thoughts on freeing up the drive plate?? The adjuctments to the clutch are backed out all the way and still won't clear. Could be jammed. I need help.

Thx

    Bookmark   December 1, 2007 at 12:28PM
Thank you for reporting this comment. Undo
jj1234

I have a noma trac drive 8.25 Hp snowblower I keep burning up friction discs. When I replace the disc the machine runs like new after a few hours (2 or 3) it starts to slip
by the time i get it back in the garage the disc is toast.
Please help!
JJ1234

    Bookmark   December 17, 2007 at 8:28AM
Thank you for reporting this comment. Undo
canguy(British Columbia)

Too many questions at once here although I can sympathize. A lot of you are dealing with too much snow. Re belts, remove the upper cover and check the pulley and idler alignment. The idler may be bent or the bearing may have failed, a common problem. The belt may be excessively worn and slipping.
I suspect the friction disc adjustment on that Noma is too tight, the disc should be about 1/8 inch from the aluminum disc in neutral. Is the disc scored? Just trying to help.

    Bookmark   December 17, 2007 at 10:30AM
Thank you for reporting this comment. Undo
jj1234

Thanks yes the aluminum disq is scored, Its not rough but not smooth either could this be the problem. The 1/8 inch from aluminum disq thats with OUT pressing down on handel right? once again thanks

    Bookmark   December 17, 2007 at 1:36PM
Thank you for reporting this comment. Undo
tanquerayg

I have a Craftsman 8.5 HP Trac Drive. How do I remove the Trac Drive? It appears it is freezing up and needs to be lubricated. Any instruction on how to do that as well? I figure if I can get it off I can dissassemble, grease, and reassmeble.

    Bookmark   January 4, 2008 at 7:08PM
Thank you for reporting this comment. Undo
tanquerayg

I dissassembled it and found the inner hubs were very hard to turn. I can not get them to slide off the axle. What do I do to remove them? Should I grease them and try again?I have an air tool cutting wheel I could use to cut them off but I wonder if they are supposed to slide off.

    Bookmark   January 5, 2008 at 1:53AM
Thank you for reporting this comment. Undo
realcentury

I have a 8HP Yard Machines snowblower by MTD which I cannot start with fuel leaks from the spring screw underneath the carburetor. Please help!

    Bookmark   January 15, 2008 at 2:21PM
Thank you for reporting this comment. Undo
golferjack_comcsat_net

I have a Sears snowblower, model number 768-884900, and need a new rubber friction wheel, part number 53830. Sears no longer carries that part. Do you know of any other place i can obtain one? The machine is 20 years old and did run perfect, but now will not always go in 5th and 6th gear. The drive belt is original and I plan to replace it, but I am sure that it is the friction wheel. I have made the few adjustments which can be made.

    Bookmark   January 20, 2008 at 4:04PM
Thank you for reporting this comment. Undo
99solara

from another forum:

a cross reference matching Craftsman to MTD model numbers.

http://www.yetmans.mb.ca/parts/mtd/x_sears_mtd.html

http://www.owwm.com/Craftsman/Manufacturers.asp

    Bookmark   January 23, 2008 at 5:13PM
Thank you for reporting this comment. Undo
moke

I have a Craftman snowblower. I started it up this summer and all was fine. I try to start it up now and it will not
start. It is not bad gas, the spark plug is new, there is
spark, the choke is working, the gas is flowing.
Any help would be appreciated.

The snowblower is a 6hp,ohv,26in, with an electric start.

    Bookmark   February 11, 2008 at 7:16PM
Thank you for reporting this comment. Undo
george_2008

I have a Craftsman 9HP snow blower. While using it all of a sudden it stopped moving forward or backsward. The engine runs fine but no movement. When I release the traction drive lever it moves forward a tiny bit but will not drive. I adjusted the friction wheel which was off a little but that didnt help. Im wondering if its the transmition or the belts.

    Bookmark   March 1, 2008 at 1:57PM
Thank you for reporting this comment. Undo
rosario1960

Hi Need Help. I have a Ariens St-350 3.5 HP when I
Start blowing the snow it starts to die out. I have the throttle all the way on and it die out. Please help thank you

    Bookmark   December 20, 2008 at 3:01PM
Thank you for reporting this comment. Undo
tomplum

Use brand new fuel, clean out the main jet and fuel system as needed. See the other new topics on snowthrowers for basic instructions.

    Bookmark   December 20, 2008 at 3:28PM
Thank you for reporting this comment. Undo
simpala2001_yahoo_com

I have a Sears 5.5 hp snowblower bought it new last season. This first snow it started fine and was running great. All of a sudden in the middle of my driveway the engine stopped. Started right back up but when the auger lever was pressed down it stop the engine. Checked to see if anything was binding the auger and saw nothing. Started it again it moves fine but as soon as auger lever is pressed down it kills the engine. Advice?

    Bookmark   December 22, 2008 at 7:07AM
Thank you for reporting this comment. Undo
dave_mn(4b)

I have a Craftsman snowthrower. When using it it takes off. I mean it really takes off like a plane. It makes a big circle around the block and lands out on the street. Strangest thing I have ever seen. Should I fix it or put it up for sale?

    Bookmark   December 22, 2008 at 12:24PM
Thank you for reporting this comment. Undo
tomplum

Jeff-
It is very likely you have debris behind the impeller. With the unit not running, try to turn the impeller backwards and then back and forth to hopefully dislodge it.
Dave-
We expect you to post a link to your youtube video on this one!

    Bookmark   December 22, 2008 at 1:26PM
Thank you for reporting this comment. Undo
paul_2009(6)

I have an older 7hp Ariens Snowblower, model 924028, SN 040726. The impeller turns with the motor, but does not turn the Auger. The auger turns freely without the engine on, the shear bolts are intact, but does not turn the impeller. I suspect the Auger Gear is the problems. I have gotten illustrations from the Ariens manual, but I don't know how to repair this if I can get the parts. Must I remove the auger and shaft to get at the auger gear? Any help would be appreciated.

    Bookmark   January 1, 2009 at 7:39AM
Thank you for reporting this comment. Undo
tomplum

Yes, the best way is to just dive right in and get it apart. Proper repair is to replace both the driven and drive gears along with bearings and seals. Don't forget about the impeller support bearing while it is apart. I liked to get them apart first to make sure it wasn't rusted and I couldn't get it apart w/o destroying something.

    Bookmark   January 1, 2009 at 11:27PM
Thank you for reporting this comment. Undo
paulycracker

Hello, I have a Snow king w/tecumseh eng, and I think I may have a sticking pin? in the carb, I am coming up completely blank on what this is called right now! Jeepers, Anyway, I have determined that gas is getting to carb, spark plug sparks but will not start. I took off bottom plate of carb, no gas, touched a piece of plastic and gas started dripping, replaced it and then finally got it to start for 15 secs, then nothing a few times then started briefly again then nothing again. Also what does that assembly look like, the pin and something thingy (probably that plastic thing I touched?), my carb is side mounted and I guess it would be looking up from beneath the carb? Any help greatly appreciated, thank you, Paul

    Bookmark   January 3, 2009 at 10:52AM
Thank you for reporting this comment. Undo
tomplum

You are likely referring to the float. Sometimes the float will bind, or the inlet itself will bind due to a sticky build up from some old fuel breaking down over the summer. Buy new gas. If any old fuel still in it drain it out. You can pull a line or drop the bowl , wiggle the float a bit up and down and drain into a pan. If it doesn't want to free up, you'll need to pull the float pin , drop the float and clean the inlet area (or the whole carb)Follow it up w/ the fresh fuel- and touch of Seafoam fuel system cleaner is a good idea. Drain until the fresh has made it to the carb. In the bowl nut, you will have 2 small holes to clean out. Spray carb cleaner and/or a bread tie can be your friend in cleaning these... Good luck!

    Bookmark   January 3, 2009 at 7:29PM
Thank you for reporting this comment. Undo
joshbw_comcast_net

I have an 8hp Snow King Tecumseh. The wheels are pushing the unit in forward or reverse. However, when the wheels are off the ground they will go in forward or reverse at the appropriate speed. Any ideas?

    Bookmark   January 11, 2009 at 10:26PM
Thank you for reporting this comment. Undo
mistered29

when i engage the drive on my snowblower,only the left wheel has power to it.they both had it power before.its a craftsman.is there a keyway on the shaft of something?

    Bookmark   January 14, 2009 at 9:41PM
Thank you for reporting this comment. Undo
mistered29

on a 1967 hahn eclipse,what is the trick to changing the belt?im trying to separate the forward part of the machine from the rear because i dont see any other way to get the belt over the pully that connects the impeller.it doesnt seem to want to separate.

    Bookmark   January 14, 2009 at 9:44PM
Thank you for reporting this comment. Undo
rish972003

i have a craftsman 8hp electric start dual stage snow thrower. went to use it last nite & i could not get it to stay running it would start then stop repeatedly. i opened the shrowd for the throttle screw and adjusted it several times this obviously made it worse. then i decided the gas might be bad so i took the tank off emptied it and blew out the tank and line. however i did not clean the carb out w/ ur idea of bread ties, which is a good idea thank you. though i did use some carb cleaner. put it all back together fresh gas and it still wouldnt run. probably cause i messed w/ the throttle screw. should i take the carb off & clean it out thoroughly or just use the bread cleaners. as far as the throttle screw goes is there an easy way to reconfigure the placement cause i neglected to mark its position prior to twisting it. got any ideas ??? any would be greatly appreciated. thank you ricky

    Bookmark   January 29, 2009 at 5:34PM
Thank you for reporting this comment. Undo
dkrug20

the starting rope assembly on my small toro snow thrower came
off. When i mounted it back it does not engage the motor
every time I pull the starter rope. It engages sometime, but
not all the time. How can I mount the starting rope assembly
so the motor is engaged every time I pull the starting rope.
model 38120-9000001

    Bookmark   August 22, 2009 at 9:45AM
Thank you for reporting this comment. Undo
spongy55

I have an MDT snowblower. It pushes snow in front instead of out the shoot. Any suggestions?

    Bookmark   September 11, 2010 at 8:31PM
Thank you for reporting this comment. Undo
ewalk

Spongy: Sounds like your impeller is not functioning . Remove the Belt Cover in front of the engine and check the Belt Tension and Condition it may have broke or is severely slipping . Also check the Drive Belt for the Wheel Drive and lubricate all grease fittings while your at it . Inspection of the Friction Wheel & Disc and Cleaning and Chain Lubrication Tension adjustment should also be done by removing the bottom inspection plate prior to season usage . A lot easier now that in December .

    Bookmark   September 12, 2010 at 10:23AM
Thank you for reporting this comment. Undo
spongy55

Thanx I will try that out

    Bookmark   September 12, 2010 at 2:25PM
Thank you for reporting this comment. Undo
stljennings_sbcglobal_net

I have a 13hp yardman snowblower. Both the auger works and the impellor. Most of the snow gets pushed in front of the machine. What does make it to the impellor does get thrown. This thing is a big disappointment. Any Ideas wouyld be appreciated. Thanks Phil

    Bookmark   December 12, 2010 at 6:56PM
Thank you for reporting this comment. Undo
tomplum

Phil, the place to probably start is to know that the augers both continue to turn under load. An observer that could safely see in the front would help. Sometimes the safety pins shear in the auagr shaft and the augar isn't then locked to the shaft. With the machine off, you could grab each side and determine if this is the case, or also try and twist the augars to determine if the impeller also trys to turn hence knowing the gear box is also solid. If all is physically good, maybe you are really dealing with an adjustment or a worn belt.

    Bookmark   December 12, 2010 at 10:26PM
Thank you for reporting this comment. Undo
pjmc76_yahoo_com

I have had the same Craftsman snow blower for years and never had a problem until today. The engine is not getting gas. I traced the fuel flow from the gas tank to the carburetor but that as far as it goes, now if I shoot some starting ether into the carburetor it runs until it burns off the ether?

    Bookmark   December 27, 2010 at 12:52PM
Thank you for reporting this comment. Undo
ewalk

Most likely a Snow King Tec Engine. The carb has become pluggd with debris or gumming / varnish etc. You may 1st check to ensure if a plugged fuel filter is the culprit . Otherwise a fuel cleaner treatment 2 ounces to a tank of fresh fuel (and or) fuel circuit internal cleaning with tag wire and compressed air may be required with a stubborn case . Try the concentrated fuel cleaner route 1st by starting with spraying within the carb venturi , once the engine will run of full choke , keep it running until no choke is required . Once you run a quarter tank through it may be fine . If not the Carb cleaning (inlet valve) float bowl draining ...etc shall be required . Let us know what you find Bro :)

    Bookmark   December 28, 2010 at 11:00AM
Thank you for reporting this comment. Undo
rekcut501_aol_com

snowblower works fine wheels are locked and its stuck in reverse can you help me with this problem

    Bookmark   December 31, 2010 at 8:01PM
Thank you for reporting this comment. Undo
tomplum

You will need to remove the bottom cover and have a look. Could be a broken spring, bearing , something in the carrier came apart or has broken. Post what you find along w/ make and model.

    Bookmark   December 31, 2010 at 10:10PM
Thank you for reporting this comment. Undo
rjamesmacmullin_accesswave_ca

recoil starter handle rope broke how does one relace it

    Bookmark   January 7, 2011 at 11:21AM
Thank you for reporting this comment. Undo
bogey123

The rope broke on my blower a few weeks ago. I removed the starter, about 4 screws to loosen the starter and then had to remove bolts so I could get the starter past the tranny control. Took the starter to my local small engine guy, a few bucks later, reversed the process and is good as new.

I imagine if this is something I had done before it would have saved me $10 or so, but I don't keep that type of cord around and it was faster to have the pro deal with it.

I know others will tell me I wasted a few bucks, but this was the fastest / easiest way of dealing with this problem for me and sure beat loading the entire blower down to the shop.

    Bookmark   January 7, 2011 at 6:11PM
Thank you for reporting this comment. Undo
ewalk

Rob: Remove the Recoil from the Engine 3-5 cap screws normally . Remove the remains of recoil rope from the Spool Hub by cutting the end knot. Next remove spring cir-clip retainer (be careful) wear Safety Glass's since the spring is under tension. Let the spring uncoil carefully , but keep it with in the hub assembly , some people use a small tie wrap or snaring wire . Recoil the new rope and retention the coil spring in the opposite direction . There should be considerable tension to recoil the rope back into the unit . Some times you may have to do it twice if you are a 1st timer . Replace the recoil circlip and cut of the tie wrap if used . Secure the Rope handle once it is properly routed through the recoil housing with a tight knot , some people actually melt the nylon rope tag end to ensure it does not loosen (both ends) . Try the recoil action , as advised there should be good return force with the recoil off the engine since there is frictional drag once the recoil is attached to the flywheel . Hope this is of help it is rather difficult to explain online . If you are not sure or reluctant , follow Bogeys advice by all means . You will probably only have to replace a rope once or posssibly twice in the Blowers life time , so a few bucks at the repair shop is not a bad investment . On the other hand once you have done this sort of r&r you will be capable to do the same on chainsws , lawnmowers , gas trimmers , snowmobiles .. etc. All the Best Dude :)

    Bookmark   January 8, 2011 at 9:49AM
Thank you for reporting this comment. Undo
tomkorpas_gmail_com

How do you replace a track on a craftsman snowblower model #247885690

    Bookmark   January 8, 2011 at 6:34PM
Thank you for reporting this comment. Undo
dennisc_chagrinvalleywellness_com

i was blowing snow and my neighbor had a newspaper covered up by all of the snow. it got stuck in my augers but did not make it up the shoot. now my augers will not engage. is there a safety or something that might just need to reset. Is it broken and i have to take it in for repair?

    Bookmark   January 11, 2011 at 9:38PM
Thank you for reporting this comment. Undo
chrism2378_comcast_net

I have a Yard Machines 5.5 hp 22" snowblower. It is a chore to start sometimes, but I can handle that. I let it warm up. The drive works fine. The auger works fine...till you put it under load and the machine stalls. After it stalls it becomes harder to get started again. It has new gas and I've checked the spark plug. What am I missing, and how do I fix it?

Thanks

    Bookmark   January 12, 2011 at 3:33PM
Thank you for reporting this comment. Undo
DEVONMCG_MSN_COM

WHAT IS THE NAME OF THE PART THAT HAS THE PULL CORD? I NEED TO REPLACE JUST THAT PART ALONE. MY CORD BROKE DURING A PULL.

    Bookmark   January 12, 2011 at 6:26PM
Thank you for reporting this comment. Undo
ewalk

Devon: Your speaking of the recoil housing unit . Why do you need to replace the unit or spring if only the rope needs replacment ?

    Bookmark   January 13, 2011 at 5:33AM
Thank you for reporting this comment. Undo
jantony03_gmail_com

Just purchased a new 24" Snow Blower from Sears, model # 247.889571 and cannot start it because the recoil starter is locked and the electraic start wont turn the engine

    Bookmark   January 16, 2011 at 10:51AM
Thank you for reporting this comment. Undo
d_dev52_comcast_net

I have a Craftsman snow thrower 10.5 horsepower 30
two stage model 917.881052
The shear bolts keep breaking. It seems to run fine otherwise.

    Bookmark   January 21, 2011 at 4:35PM
Thank you for reporting this comment. Undo
tomplum

"Just purchased a new 24" Snow Blower from Sears, model # 247.889571 and cannot start it because the recoil starter is locked and the electraic start wont turn the engine" What did Sears say? Oil level good hopefully.

"The shear bolts keep breaking." Are the holes in the augar getting hogged out? Both sides do it?

    Bookmark   January 21, 2011 at 9:45PM
Thank you for reporting this comment. Undo
JJerry1_aol_com

My Snow Blower will not start...

I'd changed the Spark Plug, cleaned the carb and used starting fluid.

It is not firing.....What can cause it not to fire?

    Bookmark   January 27, 2011 at 7:14PM
Thank you for reporting this comment. Undo
jnordquist124_hotmail_com

Snowblower was running fine. came up onto patch of heavy packed snow. Blower seemed to struggle. made a 3 second squeal and then a thunk and shut off. augers and impeller still turn fine. Pull rope is stuck and will now pull out. comes out 4 inches and then won't come out any more??????

    Bookmark   January 27, 2011 at 8:12PM
Thank you for reporting this comment. Undo
ewalk

Jerry : Bad Plug , Bad Plug Wire ,Bad Coil , Defective Ignition Module or combination of all the above ! Start with the least expensive .

    Bookmark   January 28, 2011 at 11:47AM
Thank you for reporting this comment. Undo
Joe_compassbldg_com

Craftsman 24" 5.5 hp self propel not working. Changed the belts and sometimes it will go and mostly not is there any trans fluid? There is nothing in the Manuel other than change or tighten the belt. HELP more snows coming.

    Bookmark   January 29, 2011 at 4:40PM
Thank you for reporting this comment. Undo
ewalk

Check drive sprocket hub shear pin (bolt) quitr often these will shear and not look broken .

    Bookmark   January 30, 2011 at 9:21AM
Thank you for reporting this comment. Undo
lbpod

My dang snowblower broke and I toll my old lady
to shovel the driveway and she wont do it. I told
her a hunert times, but it dont hep. Finaly I
got so mad I hid her cane and now she wont talk
to me(but thats a good thang). I gots to git the drivway clear so I can go git more bear. What should I do?

    Bookmark   January 30, 2011 at 9:31AM
Thank you for reporting this comment. Undo
ewalk

Ibpod: Take a Tylenol , call the National Guard for Beer Air Drop and Enjoy the NHL All Star game since the Ole Lady is keeping Quiet lol :)

    Bookmark   January 30, 2011 at 10:12AM
Thank you for reporting this comment. Undo
foreman94_hotmail_com

I had to replace the brass worm gear in my Yard Machine 644E snow blower and I need to put new gear lube in any suggestions besides the SHELL ALVANIA EP GREASE

    Bookmark   January 30, 2011 at 6:20PM
Thank you for reporting this comment. Undo
ewalk

Dependant on your seasonal temps anything from Hypoid Gear (Tractor) Oil to Automatic (Dextron) Transmission fluid to Shell marine Grade Bottom End Sae 90 or Moly Grease when the seals leak on older units .

    Bookmark   January 31, 2011 at 5:26AM
Thank you for reporting this comment. Undo
jg629_aol_com

The track came off my snowblower its an MTD 8/26 How do I get it back on?

    Bookmark   January 31, 2011 at 10:00AM
Thank you for reporting this comment. Undo
TAC1971

I have a Arien's ST824 snow blower. I have use it for 3Years with ho problems, not even replacing the shear pins once. My dad had it for about 5-6 yrs before me and no problems except for a few shear pins. The last storm we had i noticed paper coming out the shoot and stopped it. Somehow a plastic bag got caught in there around the shaft. I took it out and about the same time was working with very wet snow and large chucks of Ice mixed in. It runs, moves forward and backwards, the Auger moves, and I don't see anything wrong with it. Yet when I enter the snow it stops (I think, I can't drive and see if it's working too...lol)pushing the snow up the shoot? I think the auger in't turning anymore? I can move the auger somewhat by hand when it's off but when I took out the shear pins, they were not broken? Any help on where to start next?. I am broke, have a bad back, and can't shovel snow without submitting myself to great pain. Thanks for any help you can give me :)

    Bookmark   January 31, 2011 at 8:06PM
Thank you for reporting this comment. Undo
blackirish47_yahoo_com

I was using my blower in yesterdays storm when I thought that I had snapped the shear pins on the intake or auger blades. I was blowing snow w/ ice from the last 2ft of snow we got!

After inspection it appears that the 'Impeller' or heavy gauge steel blade (inside the housing of machine: Stage 2 blade) has broken away from what ever it was mounted to keeping it in position to rotate. When the blades are engaged the impeller jumps up and down the impeller shaft (back to front/front to back) causing interference w/ the blade housing and the auger blades themselves.... The only thing that I can tell, is that the impeller blade is loose and moves freely along the 'Y' axis of the impeller shaft...The auger blades are moving fine, the impeller shaft appears to be rotating freely the blade itself is out of position and not securely mounted....

Are there shear pins that hold the impeller blade in place? It seems that this blade/impeller should not be able to move in the 'Y' axis on the impeller shaft.

Sears Model #: 536 887990
Information: 12yr old Craftsman 9hp (Briggs and Stratton) 29" cutting path. Mecahnically the machine is in great shape. Recently had a stage 2 tune up.

    Bookmark   February 2, 2011 at 9:04AM
Thank you for reporting this comment. Undo
LITCHFIELD

Hey Toe Blake,
Go to this thread in the Tool Shed Forum I was there yesterday with exactly the same problem, which is now solved relatively simply and very inexpensively.

Snow Thrower impeller
Posted by: fjs001 on Tue, Dec 23, 08 at 9:34
12 follow-ups, last one posted on Wed, Feb 2, 11 at 10:26

    Bookmark   February 2, 2011 at 10:54AM
Thank you for reporting this comment. Undo
jmelaragni_verizon_net

I have a Toro 521 snowthrower model 38052. I've had the unit for 17 years without a problem. A week ago right after a heavy snow storm the wheels wouldn't drive. Everything else appears ok. I remove the bottom panel and found the "traction engagement assy" broken. By broken I mean when I depress the the traction drive lever the assembly that connects the rubber wheel to the friction wheel just doesn't turn. Looks like a broken weld joint. I have ordered a new traction assembly. I don't have any instructions on how to replace this part. I would appreciate any help that would be forthcoming. Thanks...

    Bookmark   February 3, 2011 at 8:24PM
Thank you for reporting this comment. Undo
fmira_snet_net

I have a three year old craftsman 247-88999. Yesterday self propel stopped working and wheels would not turn unless steering levers were engaged. If I engage the drive lever and the right steering lever the right wheel turns super fast(had to run behind machine), normally the wheel would be disengaged in this position. I disassembled the drive assembly and found a broken needle bearing in the right planetary gear that was binding the planetary assembly to the drive shaft, thought great this will be an inexpesive fix. Wrong, you can't buy the $15 bearing or the outer planetary gear separate from the drive assembly, $219 from sears parts. I am continuing to check other sources for the bearing. If anyone knows of a bearing that will fit this application please let me know.

    Bookmark   February 3, 2011 at 8:35PM
Thank you for reporting this comment. Undo
hippertt_worc_k12_ma_us

I have a 10 HP Noma snowblower. The auger continues to spin even when the lever is not compressed. Any ideas? Also, as the snow enters the auger, only a very little bit of the snow shoots out while the rest piles up in front.

    Bookmark   February 4, 2011 at 9:08AM
Thank you for reporting this comment. Undo
lbpod

Dear Snowed In In Ct, I can't remember the last time
I had a bad bearing that didn't have a number on it
somewhere, (you might have to use some optical magnification). There are quite a few bearing suppliers on the internet, just do a search and see if they have
a cross-reference chart on their site. If you can't find
any numbers on the bearing, you should take some accurate
measurements with a micrometer and contact the suppliers
with those numbers, (measure it every which-away).

    Bookmark   February 4, 2011 at 9:54AM
Thank you for reporting this comment. Undo
grassy(Z6 PA)

Tim, I have a similar problem with my Craftsman (made by Murray/Noma).

Check the tension on the auger idler pulley - when the handle is not engaged, it should be off the auger belt.

That doesn't seem to be my problem, but it is one problem that can cause it.

    Bookmark   February 4, 2011 at 11:54AM
Thank you for reporting this comment. Undo
mintzlefty_yahoo_com

Bought a Bobcat snowthrower. Only number I see on the machine is on the engine. 18248267. Any help on the year made would be appreciated. thanks

    Bookmark   February 6, 2011 at 11:59AM
Thank you for reporting this comment. Undo
galehut_att_net

I have a 22 inch sears craftsman snowblower. The cord was stuck last night. This morning I was able to pull it but while plowing, it started smoking and shut off. Now I can't pull the cord again. Is there anything I can do myself to fix it? Thankyou so much.

    Bookmark   February 6, 2011 at 4:00PM
Thank you for reporting this comment. Undo
fmira_snet_net

ibpod, the bearing had numbers on it but they were of no use. I brought the bearing down to a bearing distrubutor I used to work with when I was in the auto business, they measured it up and found a part number. Their warehouse in Cleveland has them and they should be in this morning(monday, Feb 7, 2011), $5 each. I really think it's rediculous that MTD/Craftsman will not sell these bearings separatelly and make people pay $250 for the repair part. I will follow up with part numbers for the bearings if they fit properly.

    Bookmark   February 7, 2011 at 7:15AM
Thank you for reporting this comment. Undo
lbpod

Snowed In, I had a similar problem with a lower motor bearing in a vacuum cleaner. The vacuum people, (Rainbow),
wanted almost $30 for it. I found it at a local electric
motor repair shop for less than $4. I don't know if there
are any bearing manufacturers left in the U.S. anymore.
All of those I've seen in the last few years all come from
off shore. Nice find, and I hope it works out for you.

    Bookmark   February 7, 2011 at 8:27AM
Thank you for reporting this comment. Undo
fmira_snet_net

Ibpod, Thanks. The bearing is a Koyo Torrington B-98 made in the USA. Replaced the bad right side ring gear bearing and the left side ring gear bearing that had not burned out, yet. Reinstalled the planetary gear sets and the drive assembly and it runs perfectly. Both bearings with tax came out to a grand total of $10.12. I hope if someone else has this issue they come across these posts and save themselves $240.

    Bookmark   February 7, 2011 at 11:28PM
Thank you for reporting this comment. Undo
jbhart003_aol_com

My Craftsman Model 536881800 auger shaft has jumped out of the guide numerous times. I thought the worm gear might be worn but it was perfectly fine compared to a new one. Not sure what is going on with the unit would appreciate any help!

    Bookmark   February 13, 2011 at 9:45PM
Thank you for reporting this comment. Undo
tomplum

****THIS THREAD SHOULD GO AWAY****
*****THIS THREAD SHOULD GO AWAY****
****THIS THREAD SHOULD GO AWAY****
****THIS THREAD SHOULD GO AWAY****

Notice how a bunch of pleas for help go unanswered? It is easy to post your own topic. Click the "post a message" button just below the banner. You can then choose to have responses emailed to you if you wish. The help you receive should be much more timely.

    Bookmark   February 16, 2011 at 10:20PM
Thank you for reporting this comment. Undo
tomplum

It is old enough to go to school on its own!

    Bookmark   February 16, 2011 at 10:22PM
Thank you for reporting this comment. Undo
jskcid_hotmail_com

I have an old Craftsman 8/26 track driven snowblower. I have the manual, and was looking up some part numbers to fix the slipping when I put it in forward or reverse. When I went to Sears to get the parts and they told me the part numbers were no good. I asked if they could cross reference the part numbers and they said they couldn't. Not sure if it was just because they were being ignorant or if they really couldn't. If anyone knows how to cross reference an old part number so I can fix my snowblower it would be greatly appreciated.

Cheers

    Bookmark   February 21, 2011 at 5:08PM
Thank you for reporting this comment. Undo
grand39_yahoo_com

have a yardmachine 22" 2 stage , press lever to move blower and nothin happens , everthing else works fine, any suggetions?

    Bookmark   February 22, 2011 at 11:24AM
Thank you for reporting this comment. Undo
ewalk

Check your shear pin on the chain drive axle or the Friction Disc . Bottom Inspection cover shall have to be removed for proper inspection .

    Bookmark   February 22, 2011 at 4:44PM
Thank you for reporting this comment. Undo
lbpod

Nice try Tom.

    Bookmark   February 23, 2011 at 10:46AM
Thank you for reporting this comment. Undo
putter2_nbnet_nb_ca

My two stage canadian tire 10hp 30 inch cut snowblower keeps throwing and breaking belts on the double belt drive auger impeller. any thoughts.it seems to be chewing them. checked the pulleys they seem ok.

    Bookmark   February 27, 2011 at 1:31PM
Thank you for reporting this comment. Undo
brimms87_hotmail_com

I have a honda blower, it starts fine but she revs up higher than usuall and when she gets into a bit of snow she dies out more than usuall, and ideas?

    Bookmark   February 28, 2011 at 5:37PM
Thank you for reporting this comment. Undo
ewalk

THIS THREAD COULDN'T DIE A SLOWER DEATH WITHOUT LIFE SUPPORT !

    Bookmark   March 1, 2011 at 5:37AM
Thank you for reporting this comment. Undo
buzsmy_tbaytel_net

I have a craftsman C944-52950 sni blower.
The auger drive belt, slips, I think that it may have streatched.
I tried to remove it for replacement, can you give me a hint as to how to remove it. The front has a sold drive shaft and the back has a spring assembly for the idler that goes up to the pulley.
Thanks buzz

    Bookmark   April 6, 2011 at 11:01AM
Thank you for reporting this comment. Undo
Shawn4545

the shear bolts are broken, maybe it is rusted and stuck in the hole. tap the old one out install new ones.

Here is a link that might be useful: Mobile Shawn's Small Engine Repair and Service

    Bookmark   October 22, 2011 at 12:07AM
Thank you for reporting this comment. Undo
robert111

why would a track drive snowblower move forward without applying the throttle

    Bookmark   February 16, 2012 at 11:25PM
Thank you for reporting this comment. Undo
smithwatson

Get help from the HVAC professionals. They might help you. Prefer small business company which also gives a guidance with repairing of the appliances with affordable price.

Here is a link that might be useful: Air Conditioning Service & Repair Aurora co

    Bookmark   January 13, 2014 at 6:15AM
Thank you for reporting this comment. Undo
colkettpainting

I have the noma model #2454550 which has been great but I need to replace the worm gears. The dealer said they were made of brass and it would be easier to change out the whole gear box except they don't seem to sell them! The question I have is, can someone tell me how to get the auger assembly removed? Maybe the two pins by the second auger need to be removed which I don't see how I can! Any help would be greatly appreciated. They say that until you fix a thing , you are merely renting it! Haha
X

    Bookmark   February 14, 2014 at 5:53PM
Sign Up to comment
More Discussions
Testing the new format X allowing multiple attachments.
I am back to two Lexan chain guides due to a chain...
loger_gw
Older Troy Built Tiller Model ID
Trying to indentify model number of my unit. It is...
gardenerfrank
2-cycle engine troubleshooting
My 2-cycle blower cannot be started. There is a hot...
slim50
Tecumseh snow king fuel starvation?
My Tecumseh powered Toro snowblower hunts/surges and...
akachrisinmass
Electrolytic Rust Removal
Has anyone tried this, using a battery charger, "washing...
exmar
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™