snowblower keeps clogging

hogan_njFebruary 6, 2010

I have a ariens 2 stage snowblower and after using it today for about half an hour it kept clogging. I used the little shovel to clear it out but same thing keeps clogging.

Is it true some people lube the auger and impeller with wd-40? Would this solve the problem? The auger and impeller spin after clearing out the clog and seems to be normal speed but still clogs.

Is it this simple of a fix?

Thank you for reporting this comment. Undo
tom_nwnj(z6 NJ)

If it is clogging with wet snow/slush, I don't think any lube will prevent that.

I have read that single stage blowers move slush better, but I have never owned one. Best way to move wet snow/slush is with a plow blade.

    Bookmark   February 6, 2010 at 4:59PM
Thank you for reporting this comment. Undo
hogan_nj

I noticed the impeller is spinning kind of slow. The auger is spinning like a bat out of hell though.

What might slow the impeller. Maybe the the fittings for the impeller need to be greased?

    Bookmark   February 6, 2010 at 5:21PM
Thank you for reporting this comment. Undo
baymee(LehighValleyPA)

The two are connected by a gearbox and shaft, so they both turn at their intended speed, unless maybe, the set screw that holds the impeller to the shaft is loose.

The single stage machines do indeed move slush better.

    Bookmark   February 7, 2010 at 6:46AM
Thank you for reporting this comment. Undo
hogan_nj

well figured out what the problem was,the belt was loose so I moved the bolt that connects the pulley closer in so there is more tension, works great now.

    Bookmark   February 8, 2010 at 5:12PM
Sign Up to comment
More Discussions
Predator 212cc Engine, Harbor Freight FYI
Hi Folks, Been thinking of getting one of these for...
exmar
Chainsaw:Poulan 295 Pro
I just purchased a used Poulan 295 Pro...$50..not bad!...
JDH2015
Best gas leaf blower?
Can anyone recommend a good gas powered leaf blower?...
robar
Toro 826 Drive Belt Jumps Off Crankshaft Pulley
Hello, I have a nine year old Toro Powermax 826. Late...
ronpr2112
Primer not getting Gas?? After Carb Rebuid?
I just rebuilt a couple snow blower Carbs (both Tecumseh...
bertman_gw
© 2015 Houzz Inc. Houzz® The new way to design your home™