Sears snowblower auger problem

dewflickyFebruary 10, 2008

I have a 1991 Sears Craftsman 2 stage 8 hp model 52108 snowblower. Recently, the auger started turning slowly, too slow to move any snow. The shear bolts are intact. I adjusted the auger belt so it has the exact amount of play the manual specifies. The auger drive cable is adjusted exactly as the manual specifies. The engine still runs fine, and moves the blower forwards and backwards normally. Any suggestions as to what I should look at next?

Thank you for reporting this comment. Undo
sawdust_maker

Just a few things I'd think of...

Is the belt in need of replacement? Slipping? Is it glazed?

With the belt removed, will the auger turn freely?

John

    Bookmark   February 10, 2008 at 8:22PM
Thank you for reporting this comment. Undo
dewflicky

The belt doesn't seem to be slipping at the top, but perhaps it is at the bottom. I'll try turning the auger with the belt off the next day it's not too cold to work on it.
Thanks Sawdust maker.

    Bookmark   February 11, 2008 at 7:16PM
Thank you for reporting this comment. Undo
dewflicky

Actually, I remember now that with the handle in the up (off) position, the auger belt has the tension removed from it and the auger is virtually impossible to turn by hand.

    Bookmark   February 12, 2008 at 7:16PM
Thank you for reporting this comment. Undo
sawdust_maker

So if the auger is disconnected from the engine, it seems it should turn freely. I'd look at the auger shaft. Is it on bearings? Look to see if this is your problem. I'll bet the bearings have frozen up.

John

    Bookmark   February 13, 2008 at 6:59PM
Thank you for reporting this comment. Undo
dewflicky

Today I found that if I turn the impeller by hand, the shaft it is on turns with it. But the lower auger belt pulley - which is on the same shaft - doesn't turn. That makes me think that the set screws on the pulley are not holding it to the shaft tightly. When I work on the pulley, I'll also check for seized bearings on the auger shaft as you suggest. Thanks John.

    Bookmark   February 14, 2008 at 7:10PM
Thank you for reporting this comment. Undo
dewflicky

Well, it looks like my snowblower is working again. I went to Sears and ordered a new auger pulley, 2 set screws, and a shaft key. After $54 and 2 days the parts were delivered via courier to my home. There wasn't enough clearance to slip the pulley off the back of the shaft, so I removed the bolts from the bushings that hold the auger to the side plates of the auger housing, allowing the auger, augerbox, auger shaft, and impeller to move forward as one unit. Having checked the belt and various bearings, all of which were okay, I put it back together and tried it out. There wasn't much snow to test it on (big piles of dense, icy stuff, though), but from what little I tried it on, the machine seems to be back to normal.
Thanks, Garden Web, for providing this forum, and thanks Sawdust Maker, for your time and input.

    Bookmark   February 22, 2008 at 6:21PM
Thank you for reporting this comment. Undo
vanco

My 7HP Sears snowblower caught a water valve sticking out of the driveway, right between the side wall and the blade.
After moving it up/down, left/right to dislodge it, I must have bent something or the sudden stop must have damaged the auger or something else as the machine now shakes violently when engaged. Can someone tell me what's wrong and is it costly to repair, and where to get parts? The S is over 25 years old. Thanks, Vanco trinhcoathotmail.com

    Bookmark   July 21, 2009 at 8:50AM
Thank you for reporting this comment. Undo
ggrady125_aol_com

This morning after blowing for over an hour, the top grip for my auger is not ingaging the augar. Before I try to take off the side panel, I wanted to ask for you advise.

    Bookmark   February 2, 2011 at 1:23PM
Thank you for reporting this comment. Undo
baymee(LehighValleyPA)

For vanco, I can't think of anything that would cause it to shake violently. Is the auger hitting the inside of the housing? Disconnect/remove the spark plug wire from the spark plug and turn the impeller by hand. Does one of the augers it something in its revolution?

For gordon, remove the cover directly in front of the engine. You'll be able to see the belts and probably your auger drive belt is broken or out of adjustment.

    Bookmark   February 2, 2011 at 7:25PM
Thank you for reporting this comment. Undo
stone8576

I have an old sears snowblower its worked fine for years but i havent used it for a year or 2 and now its keeps stalling out when i push snow? Also should i be able to hand turn the auger when not running ?

    Bookmark   December 15, 2013 at 12:26PM
Thank you for reporting this comment. Undo
tomplum

Fresh fuel? It sounds like you need to clean the carb /fuel system. Many machines you are able to turn the auger and as long as it turns the shaft to the impeller, it is fine. If the auger spins on its shaft, likely the shear pins have broken. Model #s would be great and maybe start a new post if you need more help.

    Bookmark   December 15, 2013 at 11:01PM
Sign Up to comment
More Discussions
Snowblowers and engine choices - Ariens vs Toro vs Simplicity and
I live on the shoreline in CT, where we get anywhere...
bfguilford
Kohler K181 valve clearance
The engine would run perfect for maybe 30-45 minutes,...
snuffyinatl
Smoky 8 horse Kohler
I recently got an old Troy Bilt Horse with the K181...
snuffyinatl
Predator 212cc Engine, Harbor Freight FYI
Hi Folks, Been thinking of getting one of these for...
exmar
2-cycle engine troubleshooting
My 2-cycle blower cannot be started. There is a hot...
slim50
© 2015 Houzz Inc. Houzz® The new way to design your home™