Toro Wheel Horse 310-8 Abrupt Stop

GregS43March 30, 2012

I have a Toro Wheel Horse 310-8 and love it, but sadly I had a problem with it today after mowing for about 30 minutes. It has a Kohler Magnum 10 motor, model number M10S. After mowing I disengaged the mower, lifted up the deck and put in 3rd gear then headed across the yard. Well suddenly it came to an abrupt stop, but the motor was still running. I slid the throttle all the way down and looked to see if I hit something as I was looking the motor died. I tried to start it and it wouldn't so I gave it full choke and it started. Then I quickly cut the choke off and tried to go again, made a weird screechy noise but wouldn't go. Then it died. I checked clutch because it's rigged with a bungy cord to pull it back to release, that didn't seem to be the problem. I checked to see if it would roll in neutral, it would. I got back on it and tried to start it, it wouldn't start and made a high pitched screechy sound as it tried. What could be the problem. I hope and pray it isn't too serious, I love this tractor!

Thank you for reporting this comment. Undo
rustyj14(W/PA)

Check the oil in the engine! FIRST!!
If over full, it probably has gasoline in the oil, which may have seeped into the engine over winter storage time, or overnight due to a dirty carburetor/gasoline float stuck open!
If you did check the oil level before starting, did it seem to be way over full? If so--see paragraph above.
The proper way to check the oil in those tractor engines, or any engine, is to pull out the dip-stick, wipe it clean, then put it back in, all the way, then pull it out again, which will give the true level of the oil in the engine! I have found that the oil will stay at the full mark,or higher over night, or over a long period of not being run! This is why i say to double-stick it, to get the proper reading! Many engines have been ruined by not following this procedure! by: Rusty Jones

    Bookmark   March 31, 2012 at 11:34AM
Thank you for reporting this comment. Undo
tomplum

Belt hop a pulley?

    Bookmark   March 31, 2012 at 11:38AM
Thank you for reporting this comment. Undo
GregS43

I did check it before starting it and did it the right way. I've used it several times over the Winter so it's not like it's been in storage for a long period of time. The screeching sound I hear reminds me of when my starter went out on my old truck I use to have. A messed up starter wouldn't cause it to come to a dead stop would it? The drive belt seemed to be in place, but I'll look it over better tomorrow. I had to take my kid to a chess tournament today so I didn't get to look it over.

    Bookmark   March 31, 2012 at 10:06PM
Thank you for reporting this comment. Undo
tomplum

Yes, if the starter was running along w/ the engine- I would suppose it possible to maybe shear a flywheel key eventually. Is the engine now locked?

    Bookmark   March 31, 2012 at 11:58PM
Thank you for reporting this comment. Undo
GregS43

I'm not sure, it seemed to turn over when I hit the start switch that last time. I'm fixing to look it over better, I'll let you know more in a hour or so.

    Bookmark   April 1, 2012 at 10:57AM
Thank you for reporting this comment. Undo
GregS43

One thing for sure when it stopped the back wheels locked up and made a little skid mark in the lawn.

    Bookmark   April 1, 2012 at 11:00AM
Thank you for reporting this comment. Undo
GregS43

I'm gonna see if this will let me post a follow up, it wouldn't let me earlier. Okay, I could turn it with my hand. I looked around the wiring because I had a mouse chew some wires last Summer. I found that the two wires coming from the on switch has some bare places, could that be the problem? I hope that's all it is. For now I'm just gonna put some electric tape around it and see what happens.

    Bookmark   April 1, 2012 at 12:22PM
Thank you for reporting this comment. Undo
GregS43

Woooohooooo Problem solved!!! I hope this post helps someone else in the future, thanks for taking the time to throw your input out there. I know eventually you would have asked me about the wiring. The starter or what ever it is that I hear at a high pitch, has always been like that, it's just that when it doesn't start and you know somethings wrong, it seemed even higher of a pitch. Now that I taped that wiring up everything is back to normal. Hopefully my garter snakes will take care of those mice! lol

    Bookmark   April 1, 2012 at 1:15PM
Thank you for reporting this comment. Undo
GregS43

Okay I still need you're help. I drove it around a little and when I was coming to a stop it came to a more sudden stop than what I meant to. Seems that the brake pad is wore down. Does the clutch operate the brake somewhat? How much do you reckon it would cost for this part? Would it be easy for me to do my self? What else might I need to know before tackling this job?

    Bookmark   April 1, 2012 at 5:03PM
Thank you for reporting this comment. Undo
GregS43

I guess my post is going dead now?

    Bookmark   April 3, 2012 at 10:44AM
Thank you for reporting this comment. Undo
tomplum

I'm unclear what you are saying here, maybe others too. How are wires and the brakes connected? Don't these have a brake pedal separate from the clutch? The stop isn't happening when using the brake? I'd guess either way you would like to know that the brake is releasing. That is usually a DIY job as ling as things come apart. You may want to visit the Toro website. Through parts look up they have service manuals many times too.

    Bookmark   April 3, 2012 at 10:56PM
Thank you for reporting this comment. Undo
GregS43

Okay, the wiring problem has been taken care of, but their was additional problems with either the brake or the clutch, possibly just the brake if the clutch kind of works the brake pad as well. On one occasion I pushed in the clutch, shifted into neutral and felt the gear shift come out of gear as put the gear shift into neutral. When I let off the clutch the motor seemed to bog down a little and I heard a squealing sound so I put the clutch back in. I shut it off and looked at the clutch and brake pad area to see if the brake looked to be in the braking position, it kind of looked like it was. I started it back up and messed with it some more, till finally it went into neutral or the brake came loose. I've always had to rock back and forth as I shifted gears at times, so that's one thing I did while it was in neutral as I slowly let off the clutch I rocked back and forth. That seemed to help. Sometimes it does this even if I don't use the brake but use the clutch to come to a slow stop.

    Bookmark   April 4, 2012 at 2:13AM
Thank you for reporting this comment. Undo
wheely_boy

I am truley confused by that post.

The clutch slakens the drive belt by moving an idler pully. The break is a liner that applies pressure to a disk on the transmission. Breaking and shifting gears should not be related. Rocking back and forth and popping out of gear is strange.

    Bookmark   April 4, 2012 at 4:49AM
Thank you for reporting this comment. Undo
rustyj14(W/PA)

If you can find the brake mechanism on the side of the transmission, liberally squirt it with PB Blaster, a penetrating oil, then work the brake/clutch pedal in and out. Sounds like the brake disc on the transmission may be sticking. WD-40 isn't strong enough to break the grip of rust and dirt that cloggs up the workings of the brake mechanism! Some folks swear it will, but i haven't had much success with it.
RJ

    Bookmark   April 4, 2012 at 10:51AM
Thank you for reporting this comment. Undo
GregS43

Okay Rusty, I'll try that. I figure sometimes the brake is sticking and sometimes when it doesn't stick maybe it doesn't retract far enough away from the disk and eventually catches and locks up whether I hit the brake or not. Wheely boy, I don't think I rocked it back and forth to cause it to come out of gear, I think when I rocked it back an forth it caused the brake to unlock. I just have a habit of rocking it back and forth to get it to slip into gear with ease.

    Bookmark   April 4, 2012 at 12:48PM
Thank you for reporting this comment. Undo
baymee(LehighValleyPA)

I think you're getting closer to the real problem now.

    Bookmark   April 5, 2012 at 5:36AM
Sign Up to comment
More Discussions
Request for advice/information on Simplicity Regent 4111
Hello all. I was doing an internet search and found...
mattyruch
Thoughts on a good lawn tractor.
This appears to be a site of knowledgeable folks with...
VAlandlover
STX46 is dead
I have tried MANY things over the past year to get...
MPinNC
Does anyone else have this problem?
I have a Craftsman riding mower that the manual clutch...
cowgirlrose55
John Deere 445 EFI wet plugs
Tractor won't start until you remove both spark plugs and...
stone75
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™