br600 STALLING

jim109(10976)June 19, 2012

i have a br 600 backpack that i cant get to idle ,if i lock it in wot it starts right up & runs good , as i hit the trigger & try to llet it idle it stalls out. I cleaned the carb & set the valve gap ,new fuel ,new gas cap,cleaned plug.Tried to adjust L SCREW BUT NOT HAVING ANY SUCCESS . THANKS JIM

Thank you for reporting this comment. Undo
KubotaMaster(7A-Arkansas)

Hmm, the first thing I would do is clean the carb and reset the needle adjustments to the suggested setting. A new fuel filter wouldn't be a bad idea either. A filter is only gonna stop so much and the carb will still get clogged with really fine dirt and flush your fuel tank out as well. A rebuild kit wouldn't hurt either.
Does it run on the top end well? If so, then it probably has something to do with the low setting and other idle passages. Hopefully the cleaning will help that. The welch plugs don't wear out or anything, all they do is cover some passages. The one thing that seems to go wrong with them is how well they seal. Newer carbs just use a gooey liquid sealant to seal them off, but it can get eaten away by the gas, especially mixtures with high ethanol.

Good Luck, I will help you as much as I can. I work on tons of outdoor power equipment, mostly Stihl weedeaters & chainsaws and of corse Backpack blowers aswell. And some large mower engines also.

    Bookmark   June 19, 2012 at 11:25PM
Thank you for reporting this comment. Undo
KubotaMaster(7A-Arkansas)

Ohh and yes I would clean the carb agin even tho you allready did it sometimes with these small engines once is just enuff to break the gunk loose. The 2nd clean will make it like new.

    Bookmark   June 19, 2012 at 11:29PM
Thank you for reporting this comment. Undo
KubotaMaster(7A-Arkansas)

Ohh and yes I would clean the carb agin even tho you allready did it sometimes with these small engines once is just enuff to break the gunk loose. The 2nd clean will make it like new.

    Bookmark   June 20, 2012 at 8:56AM
Thank you for reporting this comment. Undo
jim109(10976)

Thanks for reply .Will try cleaning again , it runs good at high. Jim

    Bookmark   June 20, 2012 at 10:22AM
Thank you for reporting this comment. Undo
jim109(10976)

Thanks kubotamaster havent had a chance to get back to blower but will let you know how im doing . Thanks again jin

    Bookmark   June 24, 2012 at 5:03PM
Thank you for reporting this comment. Undo
KubotaMaster(7A-Arkansas)

Aye I have had the same issue out of the newer stihl br's matter of fact I just had a BR500 do the exact same thing to me after a valve adjustment it stumped me for a few days. Took it to a stihl dealer (mind ya I am really stumped when I have to do this because its wat I do for a living) and found out that the valves were off adjustment a hair. I had forgotten to double check the valve clearence after running it a minute or 2 it could very well be that your valves are off a little. Wiles you have it apart check your valve clearance again just to make sure.

    Bookmark   June 24, 2012 at 8:00PM
Thank you for reporting this comment. Undo
jim109(10976)

Will do .Thanks Jim

    Bookmark   June 25, 2012 at 8:46AM
Thank you for reporting this comment. Undo
jim109(10976)

Well im back .Its been too hot to work on blower but finnaly cleaned the carb again & put carb rebuild kit in it same problem hard starting it will start at wot runs slow at first then opens up .It will run for 5 -10 min then starts slowing down,i put my hand in front of nozzle & it speeds up but eventually slows & stalls & i cant start it again for awhile.

    Bookmark   August 7, 2012 at 7:54PM
Thank you for reporting this comment. Undo
loger_gw

1. Have you checked the exhaust port and spark arrest screen?

2. Have you noticed any signs of air in the fuel lines vs solid fuel (to say it's sucking air)?

Good Luck! My Present Projects Have Whipped Me Good. I'll Break, Research And Regroup Or Rcycle. LOL

    Bookmark   August 8, 2012 at 10:01AM
Thank you for reporting this comment. Undo
jim109(10976)

I have checked by eye havent taken off screen will try to do soon.Thanks jim

    Bookmark   August 8, 2012 at 10:50AM
Thank you for reporting this comment. Undo
loger_gw

1. Some newer 2-cycles will allow the screen to be removed with little effort w/o removing the muffler. Look close before removing too much unless you want to see the port. If you can see the screen and it d/n look restricted (you see and hear good exhaust flow) I doubt it is your problem.

2. Did you verify the fuel screen inside the carb was clean?

3. Approx how many hrs do you have on the blower?

    Bookmark   August 8, 2012 at 3:35PM
Thank you for reporting this comment. Undo
jim109(10976)

Idont know hrs .i get a spark i can only see at night if the coil goes bad or will it get weak? when i check the plug after trying to start it is dry like not getting gas i put in rebuilt kit maybe i screwed something up .Will have to take apart again .wish i had a diagram for zema carb but cant seem to download it. jim

    Bookmark   August 11, 2012 at 11:41AM
Thank you for reporting this comment. Undo
jim109(10976)

i know its been a long time betw posts. i broke down and bought new carb.it wants to start but just runs a few secs.i set the valve clearance at 010 (somebody told me that was correct) but read where it should be .005 .Thanks jim

    Bookmark   November 27, 2012 at 1:34PM
Thank you for reporting this comment. Undo
KubotaMaster(7A-Arkansas)

.005 should be fine i adjust all mine at .004. Ohh and just a thot are you using the factory feeler gauge? Over the counter ones for some reason just doesnt cut it. If not you can get on the stihl website Part number 4282 007 1001. Includes a feeler gauge, new gasket and copper washer. If Im not mistaken they are no more then about $3. Comes with everything you need to set your valves. Ohh and on a 2nd note Check the valve seats when your in there, recently ive had tons of valve seats move on the br600. Stihl didnt believe me when i tried to warranty them, they actually sent a rep down and he looked at the valve seats and it was clear that they moved. Its looking like it is getting to be a big problem with valves on the br600s. Just offering some advice, i see these everyday at my shop.

    Bookmark   November 28, 2012 at 10:07PM
Thank you for reporting this comment. Undo
KubotaMaster(7A-Arkansas)

"Deleted duplicate post"

This post was edited by KubotaMaster on Mon, Dec 3, 12 at 0:58

    Bookmark   November 28, 2012 at 11:03PM
Thank you for reporting this comment. Undo
KubotaMaster(7A-Arkansas)

Please 4give my double posts i dont know why the heck it keeps doing that. It would b very nice if i could delete posts.

    Bookmark   November 28, 2012 at 11:04PM
Thank you for reporting this comment. Undo
jim109(10976)

Dont you have to take engine apart to check seats?

    Bookmark   November 29, 2012 at 10:40AM
Thank you for reporting this comment. Undo
KubotaMaster(7A-Arkansas)

I wouldnt think so at least not all the way just as far to see if the valves are closing all the way into the seats i have a newer blower so it easy to see the valve seats when the engine cover is removed..

This post was edited by KubotaMaster on Mon, Dec 3, 12 at 0:55

    Bookmark   December 2, 2012 at 11:54PM
Thank you for reporting this comment. Undo
jim109(10976)

hi its me again okay i set the valves put new gas mix in ,new carb it starts but wont rev it runs rough.also it seems to leak gas from carb in air filter box the fuel is black like its already been fired.they said not to adjust carb that its factory set but itseems to be running rich & new carb looks like it needs special tool .hope you can help me. thanks jim

    Bookmark   December 17, 2012 at 9:57AM
Thank you for reporting this comment. Undo
jim109(10976)

Still having trouble starting and keeping it running. I had the impulse hose off and tilted the engine toward the carb and gas all black came pouring out of crankcase .dony know why?

    Bookmark   January 15, 2013 at 10:31AM
Thank you for reporting this comment. Undo
jordy1

Hi, ive had a br600 since 2007 been a great blower , but last year I didnt put 2stroke in the mix. The guy who fixes my machines , who is excellent, has really struggled gettin it back to how it was, we have bought new parts etc , anyway ive got it back , it run great for a week then starts and loses revs very quickly.dont think he wants to look at it again lol.im hoping its just a carb?set up but could of had its day.any ideas people thanks alot

    Bookmark   September 13, 2014 at 1:58PM
Sign Up to comment
More Discussions
Stihl Chainsaw - starts but won't run
My trusty (10 yr) old Stihl 16" chainsaw is starting...
uberfusion
MTD 8HP SnowBlower
I have an MTD 8hp SnowBlower Mod # 317E640F352. The...
Jeffery Smith
cultivator or tiller or both
In the past I've manually tilled and cultivated my...
Bushwhacker Blood
Deep Spader
Has anyone used a deep spader? How did you like it?...
svachon
General craftsman tiller gearbox question.
Ages ago in the early 90's, I bought a Craftsman 5hp...
bliackbeard
Sponsored Products
Bathroom Double Towel Rail Quality Brass With Chrome Finish & Fixings
Hudson Reed
Summit MRF28L Auto Defrost All-Refrigerator - MRF28L
$576.90 | Hayneedle
Shires Equestrian Rubber Covered Jointed Eggbutt Bit - 600-5
$26.99 | Hayneedle
Kona Bronze Four-Light Bath Fixture with Bi-Color Glass
$445.50 | Bellacor
Bolla Bronze Three-Light Bath Fixture with Honey Glass
$499.50 | Bellacor
CAP Barbell RSWB-40TP 40 lb. Dumbbell Set - RSWB-40TP
$96.46 | Hayneedle
Mia Bronze LED Mini Pendant with Dome Canopy and Ceylon Glass
$351.00 | Bellacor
Ella Showers Standard Plus 24 33 in. x 60 in. x 77-3/4 in. Barrier Free Roll-In
Home Depot
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™