Craftsman Garage Door Opener, neither remote works

cejuan(z5 mo)September 16, 2005

This just suddenly started occurring. Neither remote will operate the garage door opener unless I hold them right up to the opener. The antenna is hanging down and doesn't appear to be damaged. Model no 139.53674SRT2.

Thanks for any help you can provide.

I don't think the following stuff is related, but just in case here it is.

About a month ago, thanks to a lot of help from this forum I was able to diagnose and fix the problem with a remote going bad and causing the opener to only recognize one remote at a time. I bought a new remote and got rid of the bad one. I never would have figured that one out without your help.

Also, about 6 months ago, I replaced the worm gear.

Thank you for reporting this comment. Undo

cejuan I think your logic board has gone bad but try calling this number and explain your problem to them. Make sure you have the model number off your opener and it may help if you are at the opener when talking to them. This number will get you to the technical support representative at the manufacturer for Craftsman openers. 1-800-528-5236 They will do their best to help you. I would also describe your previous problems.


    Bookmark   September 16, 2005 at 6:53PM
Thank you for reporting this comment. Undo

Hi cejuan, did you chawnge anything in your garage? Add a sprinkler controller, malibu lights, etc? If the helpline doesnt mention it, one way to make sure its not interference is to power down the entire house and then bring back just acircuit inside the house and run the gdo off that circuit via extension cord. Odds are your logic board is bad but interference does happen, and it can be as simple as a single unused extension cord!!!!

YOu may try extending the antenna by adding wire to the end of the existing antenna. But most likely the board is bad. With the gdo powered up have ahlper push the remote from out in the driveway while you watch the LED by the learn button. If it flashes when they push the remote, the board is probably bad IF THE REMOTE IS ALREADY ALIGNED PROPERLY. Or you could try the remotes on a neighbors GDO. Or try the smaller buttons or try the unplug, replug, reset trick. But odds are the board is bad.

    Bookmark   September 17, 2005 at 10:02AM
Thank you for reporting this comment. Undo
cejuan(z5 mo)

Thanks for the responses.

It started working on its own the next morning, so it must be either an intermittent problem with the circuit board or intermittent interference. If it happens again, I'll try your suggestions.


    Bookmark   September 18, 2005 at 3:06PM
Thank you for reporting this comment. Undo

Hey guys...or gals,

Got the same problem, controls/door had worked fine for 3 years, all of a sudden, ba-da bing, intermittent operation. Bought a new logic board but the existing one appeared to right itself and normal operation resumed....a few weeks later, ba-da boom, the problem returned...installed the new logic board...nada! Same problem, but if you hold the remotes and the remote keypad within 3" of the motor unit they work fine. Turned off my Wi-fi wireless (2.4GHz) network at home, no difference, cussed the unit, no difference, beat it with a stick, no difference, next morning, bloody thing's working it's it is....sent an email to Craftsman....try this (repeat of manual's instructions) let us know how you get on....tried those (that I'd already tried) luck...reply to Craftsman...well, we don't actually offer technical assistance but here's our parts telephone #!...Gee, thanks...

I'm a wireless network engineer by day but don't have access to a spectrum analyzer...I think my neighbor has a new non-secured Wi-Fi network, maybe I should shut him down and see what happens!

Anyway, if I or yourselves figure out what's going on we'll let each other know, O.K.?

    Bookmark   October 4, 2005 at 7:26PM
Thank you for reporting this comment. Undo

Whitelp, try the things I listed above, especially the power down. Another fairly simple (not easy but straightforward way to see if it your machine or your domicile is to pull the powerhead from the t-bar, and go put it on the driveway or sidewalk---power it up with extension cord or cords and see what the range is.

If GDO has proper range outside then you have some combo of interference &/or shielding. Of course interference can be intermit, but so can shielding depending on layout and weather. Good luck, Dave.

ps-why would Sears provide you with a free diagnostic service, can you call ford and get led thru diagnostics for say a p0306 code on a 4.6l in an e250 for free?

    Bookmark   October 5, 2005 at 12:10AM
Thank you for reporting this comment. Undo

I have craftsman garage door , k727 , old model 139.18778 fcc id -hbw1d3469. I have lost the code for remote and it's not working . Is there any way to reset as I have no manual on this and is not there with local sears store. door can be opened with opner from inside the garge but remote is not opening the door. There is a nine pin chip inside which I think is for programming the remote . there are three buttons on this remote. One big and two small.

    Bookmark   October 17, 2005 at 12:05AM
Thank you for reporting this comment. Undo

I just installed a Craftsman 1/2HP belt drive opener, and I'm experiencing the same problems with intermittent operation from the remote. Sometimes it works fine, with excellent range, and other times, I have to walk right up to the antenna before it opens. Replaced the batteries, and it made no difference.
Do any of you folks live near a military base? I do, and I found an interesting article on

In a nutshell, military bases are being outfitted with a new radio system that uses the same frequency as most GDO's. The signal from these radios overpowers the one from your remote, greatly reducing its effective range.
I'm not sure if this is the problem with my remote, but it seems like a pretty good candidate.
I guess I'll start looking for a new transmitter and remote that operate at a different frequency.

    Bookmark   October 31, 2005 at 2:37PM
Thank you for reporting this comment. Undo

trschneider I would like to recommend you call 1-800-528-5236 and explain your problem to them. This will get you in touch with a Technical Support Representative for the manufacturer. Please have the model number of your opener available and it sometimes helps if you can be at the unit when calling. The model number looks something like this: 139.XXXXXSRTX. They will help you.

    Bookmark   October 31, 2005 at 4:09PM
Thank you for reporting this comment. Undo

We have a SEARS 1/2 HP garage door opener that was installed 10 years ago. As the weather in DC area got colder last week (dropped from 40's lows to 20's lows), we noticed that the garage door opener would only open the door half way. Only if we cycled between opening and closing would it open the door all the way. We have tried adjusting the "up" and "down" limits, but nothing seems to matter. When the weather gets warm, as it did yesterday, it started working fine!

Any ideas would be appreciated?

    Bookmark   November 21, 2005 at 12:34PM
Thank you for reporting this comment. Undo

I hope you got the limit switches back where they belong. You need to go to the rear of the motor unit where you will find two controls. 'down force' and 'up force'. Increase the 'up force' about a quarter turn. Do not adjust the 'down force'. I think this will take care of your problem.

    Bookmark   November 21, 2005 at 2:09PM
Thank you for reporting this comment. Undo
beds(z6 Ont)

trschneider, yes, this happens near embassies as well, and who knows where else! This frequency is the one most popular for detonating explosives, apparently, and are therefore jammed near installations.

Here is a link that might be useful: here is a link

    Bookmark   November 21, 2005 at 2:53PM
Thank you for reporting this comment. Undo

beds, can you explain your statement about that frequency being the "one most popular for detonating explosives"? Isn't that just a little off the wall and if not how would you know that? Curious to say the least.

    Bookmark   November 21, 2005 at 3:27PM
Thank you for reporting this comment. Undo

beds, can you explain your statement about that frequency being the "one most popular for detonating explosives"? Isn't that just a little off the wall and if not how would you know that? Curious to say the least.

    Bookmark   November 21, 2005 at 3:29PM
Thank you for reporting this comment. Undo
beds(z6 Ont)

My sister works for a large military contractor and explained this to me.
There is one frequency for these devices, and these remote control devices are used - worldwide - for remotely detonating explosives. By jamming the frequency, the threat is removed.

    Bookmark   November 22, 2005 at 1:45PM
Thank you for reporting this comment. Undo

Thanks for your reply. This is something I had never heard of. I know the frequency was initially set aside for the military which didn't need it but are starting to reclaim it. The opener manufacturers are in the process of changing the frequency on new openers. I have no idea of the time table involved in this. That leaves us to wonder what is going to happen to the millions of homeowners that have the old radio frequency. There could be one heck of an uprising if they start blocking it. Thanks again.

    Bookmark   November 22, 2005 at 2:24PM
Thank you for reporting this comment. Undo


Thank you for the suggestion. I did adjust the "up force" and it worked for a day or so. Last night, however, when I tried closing the door, the motor made a loud noise and stopped pulling the door up or pushing it down, though, I could hear the motor running. I opened the unit panel and I saw a lot of white debris inside and it looked like that the main gear, which is made of all plastic or PVC, is all worn out! So, I guess its time to get another unit installed!


    Bookmark   November 23, 2005 at 12:27PM
Thank you for reporting this comment. Undo
eurolarva(z4 MN)

margaux. Check your garage door springs. Better yet disconnect the garage door opener with the emergency release and verify the garage door opens smoothly. It sounds like you may have a broken spring. If garage door dont open smoothly get someone to fix the spring before you install a new opener or that one will probably burn out as well.

    Bookmark   November 24, 2005 at 11:15PM
Thank you for reporting this comment. Undo

I got a problem with my Craftsman garage door opener. Perhaps I can find an answer here.

I don't know the exact model, but it's an 1997 model. The remote has 3 grey buttons (one large, and two smaller ones).

Present status: it will work for a few days and then the problem reoccurs.

My problem started about a month or two ago. I came home and my remote would open one of my neighors doors. I noticed the green light on the back of the receiver was flashing quickly. We all reprogrammed our receivers/remotes and all was good. Then it happened again. Now, my problem is that my GDO would not stop properly. It would half way and stop. The it would repeat itself. I would have to actually hit the button at the exact time the door hit the ground in order to keep it closed. I try to reprogram and all I get is the receiver making clicking noises if I were to hit the remote or the wall panel, but nothing would happen, only clicks. After waiting for about 10 minutes, the GDO would start opening and closing again, and not stopping. I would have to physically unplug it.

Sorry for the long post. I'm very frustrated with this problem and even went and purchased a new GDO. This is my last attempt at trying to find a fix before the new one goes up. Hopefully there is a solution and I can return the new GDO. Any help would be MUCH appreciated.

    Bookmark   December 11, 2005 at 11:32PM
Thank you for reporting this comment. Undo

I have a feeling either you or your neighbor has a extra remote lying around that isn't being used or maybe has one where the button is being pressed inadvertantly. If the extra remote is the culprit, take the battery out. The rapid flashing of that green LED on the rear of your opener is an indication that it is receiving a signal from somewhere close. It is normal for it to flash occasionally. You can try reprogramming your remotes when none of your neighbors are around and that LED is not flashing rapidly. Hope this helps.

    Bookmark   December 12, 2005 at 11:53AM
Thank you for reporting this comment. Undo

My GDO has been working so far this week. However, my neighbor had to reprogram his just last night.

I don't have a second remote. I only the one remote. Sometimes I the remote will not work and I would have to bring it really close to the receiver or press a few times before it would close/open the door. Would it be possible that my remote is low on battery and that is why it's causing such chaos?

    Bookmark   December 12, 2005 at 9:44PM
Thank you for reporting this comment. Undo

A low battery would cause short range but not any of the other problems you describe.

    Bookmark   December 14, 2005 at 1:32PM
Thank you for reporting this comment. Undo

keypad worked for years then just stopped. changed batteries but no luck. keypad lights up but code does not open garage. however, keypad code when entered does shut the garage door and, if "enter" pressed within seconds, keypad reopens door. can you help?

    Bookmark   December 20, 2005 at 8:53AM
Thank you for reporting this comment. Undo

Absolutely weird problem you have here. The same signal is sent by the keypad whether the door is open or shut. It is the logic board that knows what position the door is in and causes the motor to turn in the proper direction. I would almost suspect a bad relay on the logic board but....... Does the door operate properly with your remotes and the wall control?

    Bookmark   December 20, 2005 at 5:39PM
Thank you for reporting this comment. Undo

I too have a craftman garage door opener which I can't get to work properly after replacing a worn out part on it. I had to replace the plastic drive gear and worm gear on it which I did about a week ago. I put everything back together
and the door will only go up or down a couple of feet in either direction. I have tried adjusting the limit controls and the force controls with no luck. Everytime I push the door control the door moves a little and the light on the opener flashes off and on for about 5 seconds and there is a clicking sound while the light flashes. My opener
ia an older model approx. 14 years old and does not have photo sensors. Thanks for any help offered.

    Bookmark   December 22, 2005 at 10:41AM
Thank you for reporting this comment. Undo

Dave did you remember to replace the black plastic interruptor cup on the end of the motor shaft. Make sure it is pushed all the way on.

    Bookmark   December 22, 2005 at 11:17AM
Thank you for reporting this comment. Undo

Thanks Don I checked that and it seems fine. Any other suggestions? I'm really puzzled and frustrated.

    Bookmark   December 22, 2005 at 9:30PM
Thank you for reporting this comment. Undo

Dave, loosen the chain enough at the trolley so you can remove it from the small sprocket on top of the motor housing. Then run the motor until the sprocket turns counterclockwise and stops. Prop the door open and reinstall the chain. You are going to have to do some adjusting of the limit switches. Let me know what happens.

    Bookmark   December 23, 2005 at 5:29PM
Thank you for reporting this comment. Undo

i just came across this forum after discovering none of my remote openers were working, but the hard wired button was still working. i called the help line mentioned by don, 1-800-528-5236. after a couple of minutes i spoke to a young lady who walked me through correcting the problem. it took 5 mins at most. seems the remote keypad (clicker) caused some problem. all is now well. i was suprised as i read a few more posts to hear negative comments regarding their tech support, after just having a very positive experience. at any rate, if you haven't already tried calling that number, based on my experience, i highly recommend giving them a try.

    Bookmark   December 26, 2005 at 1:26PM
Thank you for reporting this comment. Undo

How easy this is to do now that I know! All you have to do is simply open your garage door automatically or manually, go to the motor and push the green button, and then goto the keypad and push in your 4 digit code then hold down the enter button. If you hear a click click from the motor, you just reprogrammed your Craftsman 1/2 horsepower garage door opener. This reprogramming does not affect your keyless remotes. Those can be reprogrammed very easily as well. Hold down the button to your remote (hold down) and then push and continue to hold down the green button for up to 6 seconds. This will reprogram your keyless remote. Check the battery to the outside keypad. That's all I know! Good luck!

    Bookmark   January 18, 2006 at 2:50PM
Thank you for reporting this comment. Undo

Hi folks,

Hopefully you can help. I have a Sears Craftsmen garage door opener that cam with the house when we bought it (I believe the open is from '93) Anyways, everywinter we have been hear, our garage doors starts to act up by going down a ways and then bouncing back up for no good reason. The only way to for sure make it go down the whole way is to hold the wall button down the whole time. Its very annoying and frustrating when I use the remote outside and have to play "bounceies" with it till it finally goes all the way down (holding the remote button down the whole time does not work like the wall button.

Any ideas? Thanks!


    Bookmark   January 20, 2006 at 11:11PM
Thank you for reporting this comment. Undo

Derek check the sensors in the doorway. Make sure they are pointed at one another and the small light on each one is on and not blinking. If your door reverses on the way down and the main light flashes 10 times it is your sensors. Sometimes the blinking of the small light on the receiving sensor is very difficult to see. Look closely. Tweak the sensor a bit and retry.

    Bookmark   January 21, 2006 at 12:23PM
Thank you for reporting this comment. Undo

Thanks Don I have have tweaked the sensors a bit to see if that works and will find out this evening when it cools down. I do know that when it bounces back up when it goes down, the main light only flashes about 4-5 times (maybe that doesnt matter.) But it only does it in cold weather. Are the sensors affected more in cold weather when they are off vs warmer weather?



    Bookmark   January 21, 2006 at 5:10PM
Thank you for reporting this comment. Undo

Derek this is a problem that I can't answer because I don't live in cold weather and have never had to solve that problem. What we think is happening is whatever the sensors are attached to is warping or shrinking from the cold and causing the sensors to go out of alignment. It sometimes doesn't take much. Let me know what you find.

    Bookmark   January 21, 2006 at 6:10PM
Thank you for reporting this comment. Undo

I bought a new remote, when I programed it my opener on the wall inside the garage would not work. Do I need to reprogram it How do I do it.

    Bookmark   March 30, 2006 at 5:20PM
Thank you for reporting this comment. Undo

When you say "opener on the wall" do you mean the push button with 2 wires going to the motor unit or do you mean a wireless keypad?

    Bookmark   March 30, 2006 at 5:36PM
Thank you for reporting this comment. Undo

One of my remote it does not want to be reprogramted(craftsman 139.53681B)

    Bookmark   April 4, 2006 at 9:24PM
Thank you for reporting this comment. Undo

Have you tried replacing the batteries?

    Bookmark   April 5, 2006 at 12:40PM
Thank you for reporting this comment. Undo

I just bought a house with a 2-car garage with 2 Sears GDOs. One works perfectly with 2 remote units in our cars, one wireless keypad outside the garage and one keypad inside the garage. However, the other GDO, which has the 2 remote units and one keypad inside but no wireless keypad outside, only opens and closes using the keypad inside and not with the 2 remote units.

I tried to read other posts and follow along to find my answer but I became very confused very quickly. The remotes have the number 139.53879 on them. My wife parks in the side that opens and I'm stuck outside because my GDO, or so it has become mine, doesn't work with the remotes.

How do I get the remote units to work this GDO?

    Bookmark   May 17, 2006 at 9:01PM
Thank you for reporting this comment. Undo

I have a similar problem to the original poster. My 1/2HP Sears 139.53976SRT stopped recognizing remotes last November. I tried reprogramming it, but it wouldn't see the signal from any of the remotes, even when they were held directly to the control board. I bought a 535LM receiver to get it working again quickly and cheaply since it was cold outside, figuring that I would revisit it when the weather warmed up. Today was the day, and after taking it apart and running a meter across most of the board, I couldn't find anything wrong. I put it all back together, and it's working fine again. It would appear that something is unhappy about cold weather, but I wouldn't have a guess to venture. Any suggestions for this upcoming winter?

    Bookmark   July 4, 2006 at 12:53PM
Thank you for reporting this comment. Undo

Today I installed the Sears worm/drive gear kit. I installed all of the bearings washers etc. When I completed, I tested. All is did would go down six inches and then up six inches. I checked and re-checked everything. Do help. I was beginning to consider a new unit.
One more check of the connections. Then I spotted it! The white modular connector that connects to the travel adjustment unit was not connected. How could I have missed that? That little connector and its wiring were shaped and set so that it sprung into position as though it was connected. The dastardly thing was perfectly postioned but not push down over the wires. From my vantage point, I could not tell it was so cleverly mis-postioned.
Pushed it in place ... and all's well.

    Bookmark   July 22, 2006 at 3:06PM
Thank you for reporting this comment. Undo

The green LED light on the back of my Sears GDO is flashing fast - and unless I hold the remotes about 3 inches from the antena, the GDO does nto open. Plus, it has a gremlin and open and closes whenever it sees fit.

    Bookmark   July 24, 2006 at 1:59PM
Thank you for reporting this comment. Undo

Instead of tacking on to this why don't you start your own posts and you will get some help.

    Bookmark   July 24, 2006 at 6:45PM
Thank you for reporting this comment. Undo

Problem solved - so there is/was no reason

    Bookmark   August 1, 2006 at 1:42PM
Thank you for reporting this comment. Undo

I have a 1/2 hp Craftsman GDO that has work fine for several years until recently. The other day I went to open it and nothing happenned. The opener has power, but it doesnt make any noise or even try to move. I checked one of the sensors and saw that the light was out on it. So i swapped it with a good one and still nothing. I also tried disconnecting both sensors and no progress. We are allowed to use the GDO w/o the sensors right? The unit has power, and the only thing that happens when you hit either a wall remote or wireless remote (doesnt matter), the lights come on. Dont blink just come on as in normal operation mode. Any suggestions??

    Bookmark   August 2, 2006 at 1:01PM
Thank you for reporting this comment. Undo


    Bookmark   August 9, 2006 at 3:23PM
Thank you for reporting this comment. Undo

I am having issues with my Craftsman ½ hp garage door opener. The unit is about 5 years old. One of my garage door openers stopped working a few weeks ago. I replaced the batteries and attempted to open the door but it still did not work. In the process of trying to program the opener I accidentally erased all the codes. Now none of the garage door worked. I have attempted to reprogram the two garage door opener and the keyless entry pad but am only able to make one of the openers work. I have unplugged the unit but it did not work. The console control (wired) works and only one opener works.

Any help will be appreciated.

    Bookmark   January 23, 2007 at 9:15PM
Thank you for reporting this comment. Undo

I purchased my opener (3/4 HP - chain version) about 3-4 months ago and am now having a problem (right after the full warranty expires!) . The opener will not work with either the visor remotes or the remote keypad on the outside of the garage. It works just fine with the inner control pad though. When I press the remotes, I see the signal is being received as the learning light flickers. The sensors are a constant green and amber and were not mounted on the rails - I mounted them to the garage wall with plywood and are rock solid - when I cross the beam, the unit's lights turn on. Does this mean the receiver board is fried? I'm experienced with electronics - can I have Sears order the part for me rather than be charged labor by them?

    Bookmark   February 16, 2007 at 5:32PM
Thank you for reporting this comment. Undo

FEB 19 2007




    Bookmark   February 19, 2007 at 8:38PM
Thank you for reporting this comment. Undo

Both of my regular sized remotes stopped working at the same time. I have installed new batteries and they still do not work. I have 2 of the minature remotes that work just fine. The wall mounted push button works. Only the regular size remotes have stopped working.
Any Suggestions?

    Bookmark   November 21, 2007 at 11:31AM
Thank you for reporting this comment. Undo

Neither remote would work after working just fine. Remote worked at other house. Both remotes are built into cars. Turned out the problem was I had activated a Radio Shack power antenna for receiving AM/FM signals. Turned off antenna and garage doors worked again. Was able to reactivate radio antenna by shielding with aluminum foil on garage side. Then both doors and radio worked

    Bookmark   December 7, 2007 at 1:32PM
Thank you for reporting this comment. Undo

I've seen instructions in replacing the big white drive gear to lubricate with oil. Some say a special grease, some just say lithium, and others suggest motor oil. Any difference and does it and the worm gear get covered?


Dennis Ricke

    Bookmark   December 7, 2007 at 2:58PM
Thank you for reporting this comment. Undo

My craftsman garage door opener just started acting funny with an LED behind the one of the light bulbs flashing 5 times and then taking a break. Is it morse code for something important because Sears told me they can't help me without sending out a rep to take a look. Anyone have any ideas? It is model 139.53674SRT2


    Bookmark   May 8, 2008 at 6:04PM
Thank you for reporting this comment. Undo

Craftman model 139 18760 deoes not work. It stopped all of a sudden. Door open from inside the garage but not with the remote. Both remote does not work. Please Help

    Bookmark   June 20, 2008 at 11:11AM
Thank you for reporting this comment. Undo

cant get my 2 car remotes to work how do you re program them I unplugged the gdo and plugged it back in to get the outside remote KeyPad to work now I just need to get my 2 car remotes to work. Thanks

    Bookmark   August 1, 2008 at 1:38PM
Thank you for reporting this comment. Undo

I have a craftsman 1/2 hp garage door opener. The remotes do not work. The wall unit works to open and close, but the light continues to blink on and off. I checked and there is no reset button on back of motor housing where wires connect.
Any suggestions would be greatly appreciated.

    Bookmark   August 8, 2008 at 1:07AM
Thank you for reporting this comment. Undo

One day my remotes to my craftsman garage door stopped working and the light on the wall mounted button for the opener started blinking. I called the technical support line 1-800-528-5236 as suggested above and they had me reprogram my door opener - not the remote. As soon as I was done programming the door opener everything started working and my wall button stopped blinking. I used the automated steps on the tech support line to program the door opener.

    Bookmark   August 9, 2008 at 1:47PM
Thank you for reporting this comment. Undo

Make sure to check the new batteries to be sure they are good too. See my profile. I work on garage doors every day. You would not believe the number of times this was a low battery problem. When I hear someone say, I got up next morning and it worked, tells me the battery is low, but overnight it will give itself just enough of a charge to work one or two times.

    Bookmark   May 25, 2009 at 1:24PM
Thank you for reporting this comment. Undo

I am having same issue (first post) with my 3 month old 3/4 Craftsman Screw type GDO. All remotes stopped working from today (June 11 2009).
Changed the remote battery, no luck. Sometimes it work, when I press remote very near to the opener unit.
I went through all above statments.

Any one know a valid solution for this issue?

    Bookmark   June 12, 2009 at 12:00AM
Thank you for reporting this comment. Undo

I just bought a house and the previous owner apparently took the remotes with him. It's a Craftsman 3/4 HP Model #139.53990D , appears newer, and does work with the button on the wall.
If I get a universal remote (or 2), how do I change the code so that the old owner can't use it ? Is there a good remote that you can recommend ?
Thanks in advance for your help !

    Bookmark   August 8, 2009 at 12:17PM
Thank you for reporting this comment. Undo

To eliminate the old owners from opening the door you need to find the smart/learn button on the rear of the motor unit near where all those white wires go. Press and hold this for 6 seconds and it will erase the memory. If you have a wireless keypad it will also not work and must be programmed. Your wall control will work. Make sure the universal remote you plan to buy is 315 mhz or it will not work.

    Bookmark   August 8, 2009 at 3:15PM
Thank you for reporting this comment. Undo

My friend has a Chamberlain model 2100 garage door opener. (Sears?) When I push the close button, the door goes down about one foot and reverses. (Eye alignment seems fine)Owner told me the carriage 'seems' to stop further back.(?)I have been over to try different things, at least six times. I feel I may soon need to attend an anger-management
class. I even considered 'fine-tuning' it with my shotgun! Plese help me before violence erupts.

    Bookmark   March 30, 2010 at 3:00PM
Thank you for reporting this comment. Undo

i have a chamberlin liftmaster installed in 04 that reopens when it is 4 inches from the floor. the green and amber light are on and the green one goes off when there is a break in the beam. i have cleaned the sensors and bottom of the door. do you have any suggestions as to what else i can do before having to call a serviceman and he only has to adjust a screw on the main unit. thanks

    Bookmark   July 6, 2010 at 11:28PM
Thank you for reporting this comment. Undo


My remote to the Craftsman garage opener stopped functioning. Changing battery did not help. The LED on wall panel is not blinking so this is not due to "vacation" lock. Any ideas what went wrong? Thanks!

    Bookmark   August 5, 2010 at 10:29AM
Thank you for reporting this comment. Undo

It was about two years ago I went through the same issue some here have noted, having multiple remotes that no longer are able to be used as you cannot program them commonly to the same door opener. Drove me nuts, include going over this and other sites that talked about it.

So after two years I've revisited the issue. It turned out that it appears oxidation of the DIP switches were altering the codes. I was able to move the DIP toggles of each remote about a half dozen times through their full movement cleaning the contacts in the process, then reset each of the remotes switches to common positions. Now all of the remotes were able to be programmed to the same garage door opener.

Hopefully it works for others who search for a solution in the future.

    Bookmark   August 27, 2010 at 7:51PM
Thank you for reporting this comment. Undo

My craftsman garage door opens stopped working correctly after I installed 2 solar powered attic fans in the garage.

When the fans are working, I have to be right next to the opener to open it. When they're not working I can be down the street...

How do I fix this?

    Bookmark   August 28, 2010 at 5:36PM
Thank you for reporting this comment. Undo

Guys. I had the same problem. One day neither remote would work. I followed the advice above to call Sears customer service. It took longer to hear all their messages and take my information than for the tech to tell me what to do to fix it.
Basically, the pairing directions on the label are wrong. Instead push the purple button on the opener and release. Then immediately push your remote button. If they pair the light flashes. Takes about 10 seconds to do the whole process tops.
Thank you Sears for having a knowledgeable tech (CS was a gentleman in Tucson, AZ) not overseas.

    Bookmark   October 12, 2010 at 1:12AM
Thank you for reporting this comment. Undo

I am looking for a remote for a 1990 (or so) Craftsman garage door opener code 139.18750. I am having a lot of trouble finding this, lots with other numbers, but none with the 139.18750, which seems to be the only one that works. If anyone knows of such an item, I would greatly appreciated knowing about it.


    Bookmark   October 17, 2010 at 12:16AM
Thank you for reporting this comment. Undo

I have one and it had the same problem. Both remotes had the problem, neither had been used in about a year. I had to replace the board in the opener just after I bought this house as it got hit by lightening but the opener did work with the remotes. I used the manual button for about a year until we got the garage cleaned out then they wouldnt work.
I opened the remote and got close to the opener with it and adjusted the capacitor inside the remote until it started working, then I backed away until I got about 20ft away, slightly retuning if necessary.

    Bookmark   October 24, 2010 at 10:48PM
Thank you for reporting this comment. Undo

Before you buy a new logic board, make sure of the following:

Like the first poster, my unit would not work unless both remotes were held within 2' of the motor and logic board.
The neighbours door was intermittent as well!

Unlike the first poster, none of my car key fobs would unlock the car doors while the cars would parked near my house!

This indicated to me that some other wireless signal was blocking the garage door receiver and both cars.

That indeed was the case. A button on a remote control for one of our ceiling fans was stuck and contantly beaming a signal which was interfering with or blocking the garage door and the car key fob signals! Weird or what!?!

    Bookmark   October 25, 2010 at 1:59PM
Thank you for reporting this comment. Undo

The Sears Automatic Opener 139.655000 worked for me 20+ years. I have 2 remotes,model 139.53681B for it and they worked well. I am adding a new one now but couldn't find the "learn" button on the motor unit as instructed. So what should I do to make it work ? Please advise.


    Bookmark   January 20, 2011 at 2:56PM
Thank you for reporting this comment. Undo

Help! I have a craftsman garage door opener (bought in 2006) that will only open my door if my car is right on top of the garage door. I thought it was a problem with the remote so I changed the batteries, but no. So then we programmed the homelink in my car thinking the remote was no good, but I'm still having the same problem. Any ideas? It is hard in the winter when I pull out forward and the door doesn't close so I have to drive back down into my snowy driveway! Oh did a mention it seems to work fine when the weather is warm.

    Bookmark   January 21, 2011 at 7:17PM
Thank you for reporting this comment. Undo

My remotes were working very intermittently.
I realized that the problem started around the same time I replaced some of the halogen lamps (bulbs) in my low voltage landscape lighting system with new LED lamps. When the lights are off the remotes work fine, but when the lights are on, the remotes will only work when they are right next to the GDO.
I'mm going to first try to use tin foil to 'sheild' the interference as there are 3 lights that are mounted to the outside wall of the garage. If the shielding doesn't work, I may just have to use halogen lamps again on the outside of the garage. Hopefully all the LEDs I just installed in my backyard won't need to be removed. They aren't cheap and I was looking forward to the energy savings.

This makes me wonder about buying some of the new Phillips LED lights for use inside the home. I was thinking of buying the GU-10 replacement LEDs since we use lots of those lamps (bulbs) but I may hold off now.

    Bookmark   January 29, 2011 at 2:50PM
Thank you for reporting this comment. Undo

This is what happened to my garage door and this is how I solved the problem.

One winter night in Calgary - Canada my garage door stopped working.... (my Craftsman garage door as well as homelink in Hyundai SantaFe) So I finally read this post...

Thanks to many of you.... (including Ryan before me) I had Philips energysaver spiral bulbs on... (on the Garage Opener Motor)
1. so I replaced them back to filament bulbs...
2. Replaced battery in my garage door remote
3. Erased all the old remote (by holding train / learn button for 6 sec)
4. It was piece of cake to configure remotes again... for HomeLink remote configuration.


    Bookmark   February 7, 2011 at 10:45PM
Thank you for reporting this comment. Undo

I have a Craftsman 1/2 hp chain drive GDO. A few weeks ago both remotes started to fail intermittently. Tried reprogramming, power reset, battery replacement, antenna extension etc. but nothing seems to work. The final status is this: both remotes opens the garage door fine, but fails to close it once they are open.
One peculiar thing I noticed is if I wait about five minutes after opening, then the remote is able to close it ok.
Opening works fine without waiting.
Whenever the remote decides to work, the range seems to be ok.
The wall switch works fine all the time.
Any thoughts why it closes only after few minutes wait?
Any suggestions appreciated.

    Bookmark   September 18, 2011 at 12:36PM
Thank you for reporting this comment. Undo

I have a craftman garage door opener that works fine. The remote worked fine until the cable guy came and installed the cable. All wires are fine, tried to reset the the unit and remote, lights flashed as the unit says but still nothing. It will open and close by the button on the wall but the remote won't work at all. Can someone please help me?

    Bookmark   September 25, 2011 at 11:06AM
Thank you for reporting this comment. Undo

I got a problem with my garage opener in past few days. I can close the door when I leave for work but cannot open the door when I come home.

At first I thought the trouble is caused by cold weather. Then I thought is the board gone bad. However, when I get the remote close to the antena, everything works fine.

Finally I observe that my garage door open/close indicater(Made by Craftsman) both lights are flashing(red and green). Therefore I disconnet the AC power on the receiver then test out the garage door remote. Surprisely, everything works like a charm.

The trouble is caused by the unit that attached to the garage door runs out the battery. I bet the receiver unit was sending signal to find the door unit consistenly which interferences the signal of garage door remote control, including my keypad door opener. After I replace the battery on the door unit, everything is back to normal.

Just want to share with anyone who has the same situation. Signal interference will cause the trouble to remote control.

    Bookmark   October 21, 2011 at 1:39AM
Thank you for reporting this comment. Undo

I have a sears craftsman garage door opener. Model 139.53629 srt.The door open now will not shut. When the garage door remote is pushed all I get is a clicking noise . I tried reprogram the remote try a different remote and the adjusting the senors. Both senors have a green light on

    Bookmark   October 21, 2011 at 8:12PM
Thank you for reporting this comment. Undo

It�s sound that you need to replace the garage door gear , but if the opener in more than 10 years I recommend you to install a new one and from my experience the lift master are the best

Here is a link that might be useful: garage door in south jersey

    Bookmark   February 28, 2012 at 4:33PM
Thank you for reporting this comment. Undo

I bought an additional Craftsman remote, and I can program it to work--but then the other remote device does not work. I follow the instructions to program the other one, and the initial one I bought doesn't work. It seems like activating one cancels out the other--can anyone offer a suggestion as to why this is happening?

I press the red button on the GDO, hold down the remote button until the click is heard. Then, that remote works. I try it with the second remote, and it works--but then the first one does not.

    Bookmark   August 10, 2013 at 9:21PM
Thank you for reporting this comment. Undo

This problem is actually related to Chamerlain's garage door remote encoding system changes in past 30 years.

Chamerlain made a complicated receiver to support all encoding system, include dip-switches, billion code and security+ rolling code, but with one limitation, only one format is supported at a time. ( see 8002U manual )

I guess that's why only one remote is supported happen.

The solution is to use all same encoding format remotes / wall switches.

Here is a link that might be useful: garage door remotes - issues caused by encoder change

    Bookmark   November 15, 2013 at 9:50PM
Thank you for reporting this comment. Undo

Here is my problem:
Saturday 9/27 - wirlesss remoted keypad woud not open the door. Hand held remote worked. Homelink in both cars worked. Just puchased a new car and successfully linked the Homelink. Today Sunday, purchased a new wireless kepypad, got it to sync. Now noe of the Auto HomeLink remotes work and the hand held remote no longer works.

    Bookmark   September 28, 2014 at 7:48PM
Sign Up to comment
More Discussions
Deep Spader
Has anyone used a deep spader? How did you like it?...
Who Makes This 'New' Craftsman 50cc Chain Saw?
Doing a little research on possible replacement saws......
Woodzig electric pruner
I have a Woodzig electric pruner and use it often....
Are you finding Insert Pic Attachments to work as printed on this Site
Are you finding Insert Pic Attachments to work as printed...
Backpack Leaf Blowers
I have been looking around at backpack leaf blowers,...
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™