MTD riding mower won't start

hjihji(Vermont near NH)May 26, 2008

I was able to start the mower w/no problems the first time I tried it this season but after that, the battery died (or I think it died). I jump started the mower using my car battery and it worked. But I can't get the mower to hold a charge (but it runs fine once it starts). Today I tried going into reverse w/out shutting the mower off and it stalled (because you have to turn the mower off to reverse direction). Now it won't start at all, whether I'm jumping the battery or not- I get no sound, no grinding, no clicking, no anything at all.

Yesterday I noticed that one of the wires on the seat interlock was disconnected (and I had been able to start and run the mower w/out putting any weight on the seat). I was wondering if I was draining the battery by having that wire touch the body of the mower. Connecting or disconnecting the wire makes no difference in it starting now.

Please help if you have any ideas, or write back if you need more information. Thanks.

Jeff

Thank you for reporting this comment. Undo
rustyj14(W/PA)

If the battery is more than 3 years old--buy a new one! Then, clean up all of the connections, such as ends of battery cables, and especially the ground wire where it bolts to ground, i.e.tractor frame, or body of tractor. Use new bolts, nuts, and lock washers to connect the new battery! This will make sure you have a good electrical connection in the starting circuit!
there is also, usually, a fuse in the line somewhere. It will be one of those new style flat fuses, and easy to find. See if it has blown. You'll be able to tell easily. The little curved piece of metal in it should look to be in one piece. If it has blown, there will be a gap in it, and a burnt look.
Also, the bolted connections to the starter solenoid are known to get corroded and cut off current to the starter solenoid! And, any battery cables with a green powder coming out of the covering are ripe for replacement.
The seat switch wires should be connected, to avoid hurting anybody who might manage to tamper with the mower if you aren't on it! Especially little kids!

    Bookmark   May 26, 2008 at 6:47PM
Thank you for reporting this comment. Undo
hjihji(Vermont near NH)

Thanks for the reply. The battery is over 3 years old and I can replace it. I also checked the fuse and it was fine. What's strange is that I had been able to jump start the mower a few times earlier even that same day, but the last time I tried to do it I got absolutely nothing. I can't imagine that this is due to any of the wires (which don't look rusted or corroded at all, by the way).

Could I have damaged something by either jump starting the mower with the car (I kept the car off while doing this so I wouldn't blast the battery w/too many amps- if that makes sense at all)? Also as I mentioned, I tried putting the mower in reverse while it was running and that's when it stalled. Is there anything big I could have broken doing that, like a solenoid or starter motor?

Thanks again.

    Bookmark   May 27, 2008 at 10:07PM
Thank you for reporting this comment. Undo
giventake(9)

Any damage done would be from lack of voltage/amps, a DC mtor will burn instead of work, with low voltage. If a DC volt motor isn't doing it's job STOP using it till you find out why, it burns up switch's connections, etc.

    Bookmark   May 28, 2008 at 12:22AM
Thank you for reporting this comment. Undo
bill_kapaun

I don't have a schematic for that mower, but typically, if the wire to the seat switch shorted out, it would blow the fuse.
Have you reset the PTO clutch to OFF.
You might try jiggling the other switches some too.

A 3 year old battery was suspect a year ago!.
You might also try jumping 12V directly to the small terminal on the starter solenoid. That bypasses about everything and should cause the solenoid to engage and crank the engine.

    Bookmark   May 28, 2008 at 4:34AM
Thank you for reporting this comment. Undo
steve2ski

Battery is probably bad, take the battery to your local auto parts store and have them check it - that costs nothing - but time - purchase a new battery from them if it checks bad.
The battery needs to be good then you can properly troubleshoot other problems, if necessary.

    Bookmark   May 28, 2008 at 8:01AM
Thank you for reporting this comment. Undo
tomplum

Unsure of what MTD you have, but most fuses for MTD riders are under the center cover ahead of the seat. (where the shift lever goes thru) Some are in the rear compartment and some are under the hood. The seat switch wire won't pop the fuse on these- just ground the ignition. If it died in reverse, the little switch that your shift lever hits could be suspect. It has 1 wire that you could disconnect and tape to test. Also, if yours is a model where your deck engage and height adjustment is all on the same lever, I would suspect that things are getting a bit worn in the lever / gate. If you can pull back the lever, and it cranks- that is your issue with the no crank and likely the kill in reverse because it thinks the deck is engaged. This could also apply to a PTO switch / lever on other types as well. Good luck.

    Bookmark   May 28, 2008 at 9:42AM
Thank you for reporting this comment. Undo
lumper20(6)

Last post was good. Lift up the seat and you will see the model number. You can go to the MTD website and download the owners manual for the model. I am no pro. I got rid of my MTD for a JD.

    Bookmark   May 29, 2008 at 6:07AM
Thank you for reporting this comment. Undo
mroundabout

I've had exactly the same symtems as hji. It is an MTD 250/96 and since inheriting it last year it always had a certain reluctance to turn the engine. The clicks (or clunks) would repeat a few times, then off it would go. Then it didn't. Believing it was a flat battery, I jump started it.

Then suddenly nothing, not a click or any sign of life anywhere - not even a jump did it. I read all the advice on here (there's a more recent thread with the same complain) and tried what I could and still nothing. Read about solenoids and things and safety switches (which I didn't understand). But tried with my foot hard on the break (or clutch or whatever it is). Turned the ignition switch and it leapt into life as though there had never been a problem!

So I dunno!

    Bookmark   May 18, 2009 at 3:03PM
Thank you for reporting this comment. Undo
mownie(7)

From your account of the circumstances, I would guess that the brake pedal/clutch pedal interlock switch is out of adjustment, or the mounting bracket for the switch is loose, bent, or otherwise.....not in the position it needs to be in. This switch is there to prevent the starter from engaging (and causing the engine to start and run) when the brake pedal is released (because if it were "in gear", it would take off spontaneously when started". If the switch is out of adjustment or loose, or the switch bracket bent.....it inhibits the starter form operating even though the pedal may actually be "down". Pressing even harder on the pedal pretty much determined that the switch and starter are functional.....but the switch is out of specified adjustment.

    Bookmark   May 18, 2009 at 3:44PM
Sign Up to comment
More Discussions
Craftsman LT 1000
Craftsman rider LT 1000 917.271851 032502D005822 Engine:...
RSch110856
tow-behind spreaders
Hi Everyone, I am looking to start using a tow-behind...
fcarp63
John Deere Or Cub Cadet?
I'm going to buy a new lawn tractor this Spring and...
cbmullen
Plug vs. Spike aerators?
Plug vs. Spike aerators Why would someone use one over...
cjsm5nys
Craftsman 917.289244 - Starter will not turn the flywheel
I am working on a Craftsman 917.289244 with starting...
cjlawson9
Sponsored Products
Chic 5 Light Chandelier
Lightology
Morgan Chair - IVORY
$2,159.00 | Horchow
Calhoun Armless Chair - Cordova Picante Orange
Joybird Furniture
Stewart 2 Light Rust Outdoor Incandescent Flush Mount
$49.75 | Home Depot
Blu Dot | Paramount Daybed
YLiving.com
Hang 1 Drop Mirror by Blu Dot
$299.00 | Lumens
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™