One well pipe, two pumps connected

hgiljrJuly 20, 2007

Hello all. I had to recently upgrade my pump since it was too small for all my sprinklers. I went ahead and decided to leave the pump as is(1/2 hp pump with precharge tank) and use it for the hose connection and connect a new pump to the same well pipe. As I found the well pipe I saw that it had a T connection at the end, one female side going to the small pump and the other female side with a plug. The side going to the smaller pipe is horizontal and the side of the plug is vertical. I removed the plug and ran my new 1.5 tubing to the new pump along with the check valve inbetween. AFter priming the pump all sprinklers work fine. NOw once I stop using the pump and let it rest for about an hour, it loses the prime and takes about 1.5 minutes to suck up water and begin spreading to sprinklers. Now the original pump never loses the prime and starts up right away and discharges water without a problem. The pipe suction pipe of the new pump between motor and check valve remain with water though. So the problem is from the check valve to the T of the well. Why does the water lower? Is it that it level itself with the other pump entrance? I know hard to explain but maybe someone understands. Any help or advice let me know. Now I don't have any problems waiting the 1.5 minutes for the water, just curious... Thanks again

Thank you for reporting this comment. Undo
mikie_gw

Does the second pump have a pressure tank to add pressure sealing to the closure of the new pumps check valve ?

    Bookmark   July 20, 2007 at 8:52AM
Thank you for reporting this comment. Undo
hgiljr

No presssure tank for the second pump. Only the first small pump has the precharged tank.

    Bookmark   July 20, 2007 at 10:32PM
Thank you for reporting this comment. Undo
ronalawn82(z9FL)

hgiljr, I speculate that when the system is shut down, the pressure tank 'pushes' its priming water past the check valve of the second pump thus creating a smaller volume of water for its own priming at a subsequent start up. When the system is restarted, the new pump, because it is already primed, has a "heads up" (I like the pun) advantage over the other. When the older pump has pulled enough water from the system and primed itself, only then will it begin to function. I do not know if all this is going on and I cannot think of a way to verify it. I suggest that you remove the check valve of the new pump and see if that works. Hopefully this will be easy and enough water will be held in by the older check valve to prime both pumps. This speculating has been easy and interesting; from here on it might be only hard work. I can relate to that and so I wish you success in this effort.

    Bookmark   July 21, 2007 at 5:46AM
Thank you for reporting this comment. Undo
hgiljr

Why would the precharge tank cause this? There are two check valves for each pump. Also if I turn on the new pump and it primes itself and works fine. One I turn it off it loses the prime without me turning on the older pump/precharge tank.

    Bookmark   July 21, 2007 at 7:09AM
Thank you for reporting this comment. Undo
jimih27

maybe i just dont understand where you placed the new check valve in relation to the well and the new pump but i think its this palcement that is causing you to lose prime. my thoughts are that one GOOD check volve placed between the "T" and the well pipe will end the problem.

    Bookmark   August 26, 2007 at 2:55PM
Sign Up to comment
More Discussions
Help identity sprinkler valve
We bought a house last year that has one zone that...
alg42
Drip Line Brand Recommendation
It's time to replace my decade-old drip lines. What...
raymondo17
Pulling water from creek for irrigation.
I have a home on a piece of property that has a stream....
mctabish1
Problem valve
Hi, I have got a problem with my newly installed irrigation...
cozbell93
How may drip lines for 4' x 8' beds?
Hi there! I'm trying to decide my drip irrigation layout...
Robin Goodrich
© 2015 Houzz Inc. Houzz® The new way to design your home™