Craftsman Garage door opener

HalKol(z6 OH)December 5, 2005

I have a 1/3 horsepower garage door opener that is malfuncitoning. Originally, it would not close the door when it was very cold (temp below 15 degrees F). More recently it started failing to close at temps of less than about 30 degrees F. Now, it will not close at all. When you press the control button, the close cycle moves a few inches and the blinking light comes on. I have looked carefully at the safety sensors and on one the green light is clearly lit. The other appears not to be lit and no matter what I do to try to align it, I cannot get it to light. Any suggestions would be helpful. thank you.

Thank you for reporting this comment. Undo
rustyj14(W/PA)

From the number of posts asking how to fix a Craftsman garage door opener, i'd say:"Call the local garage door man, have him install a better quality opener, and give yer old one to the scrap man!" Other than that--do what i do--i open the inside latch, reach down, get a hold of the center lifting handle, and pull up sharply! VOILA'!! The door goes right up all the way!! I have an electric opener out back in my old garage, laying on something, but i'm not going to install that trouble-maker, for any money!
Rustyj

    Bookmark   December 5, 2005 at 12:37PM
Thank you for reporting this comment. Undo
Don_

If you can't get the light to come on by aligning the sensors then you either have a bad 'receiving sensor' or the wires from the motor unit to the sensor has broken or come undone. It is more common for the sensor to go bad.

    Bookmark   December 5, 2005 at 1:18PM
Thank you for reporting this comment. Undo
iwannaride

Take the sensors off the door and lay them out pointing at each other about 5 inches apart. If one won't light then, you definitely have a sensor problem. I don't know if it's possible to remove the sensors from the circuit for trouble shooting.

The problem relative to temperature sounds like it may be the down-force sensor that is malfunctioning. This is the internal sensor that reverses the door when it hits an obstruction like a kid or a tricycle. Since the lubrication gets stiffer in cold weather, more force is required to open and close the door. If the sensor or it's setting is marginal, the door may not have the additional force needed in cold weather.

    Bookmark   December 5, 2005 at 6:58PM
Thank you for reporting this comment. Undo
techdave(SoCal)

Hi Hal, 1/3 HP ?? That would usually be too old for sensor eyes? Please post yor model number? If it flashes and clicks after reversing and shutting off its sensor related. if it jsut reverses and stops it thinks it is obstructed or hindered physiclly.

Thje one lit sensor must point to the other sensor. Try wiggling or pushing in on the wire of the one tha wont light. CAREFULLY check the wire from the GDO powerhead to that unlit sensor, espec for staple pinching throught the wire. HTH Dave.

    Bookmark   December 5, 2005 at 9:03PM
Thank you for reporting this comment. Undo
pacset(21286)

If you want to get hi-tech, Wayne-Dalton has an opener that is just the thing. It fits on the torsion bar and turns the bar to open the door. No junk hanging in the overhead and it is wireless. I installed one a couple of years ago and am moving to a new (used) house and will install one there. Real quiet also.

    Bookmark   December 7, 2005 at 8:18PM
Thank you for reporting this comment. Undo
Don_

Before you take Pacsets advice, I recommend you go to the Home Repair Forum and read the posts about the Wayne Dalton opener. There are now 71 I believe. It will open your eyes to hi-tech.

    Bookmark   December 8, 2005 at 5:29PM
Thank you for reporting this comment. Undo
techdave(SoCal)

Hi Don, I have never seen the opener you are describing (thank goodness) but I agree with you 100 percent. A simple reliable chain drive is cheap, reliable, parts are cheap, and relatively easy to fix. So far so good for the belt drive, althought I am guessing th belt will be an expensive part. The screw drive??? Only if the door is in good balance and condition. Otherwise a trolly rack only lasts a few years. Easy for us to change the trolley rack, would be kind of PITA for the avg joe. I have even seen dangerously unbalanced door eat the shaft bushing s in the rail. Guy got pissy when I wouldnt fix the opener until the door was fixed. Door could have killed someone.

Seems like at least half of the high falutin' things added to appliances and equipment aint really improvements.

    Bookmark   December 9, 2005 at 1:18AM
Thank you for reporting this comment. Undo
kart

I have a craftsman Garage Door opener from my previous owner,some how I figure out to reset my password.But after the reset my keyless entry(Remote) doesn't work.Can any one help me out?The previous owner doesn't leave us with any manual.

Regards,
Kart

    Bookmark   October 26, 2006 at 4:15PM
Thank you for reporting this comment. Undo
Don_

On the back of the motor unit near where all those white wires go you will find a smart/learn button. First press and hold the button on your remote and then press and immediately release the smart/learn button.

    Bookmark   October 26, 2006 at 4:34PM
Thank you for reporting this comment. Undo
nancyhawaii

I am having problems with closing my door. Most of the time, the door will close completely with no problems... but at times, after pressing the remote, the door will start to close, but then reverses and then opens up. In order for me to close the door, I will need to press the remote a 2nd time to stop it from opening.. and then press remote a 3rd time to close it. Sometimes I will need to do this a few times before the door will close all the way. Any help will be greatly appreciated.

    Bookmark   December 8, 2006 at 12:50AM
Thank you for reporting this comment. Undo
mahjoobie

I have a 1/2 hp craftsman GDP. I programmed my homelink button in my car to open the door, and it works fine, but now the 2 remotes that I had do not operate the door. I do not have my GDP mannual either.

does anyone know how I can fix it so the 2 remote will work again and the homelink button in my car will work too?

Thanks.

    Bookmark   February 25, 2007 at 12:02PM
Thank you for reporting this comment. Undo
katin0404

I have 2 sears GDO about 5 yrs old .Yesterday morning the both worked fine then about 5 pm it happen they both went at the same time. one door will not work with the remote .I put new battery in . no change remote will only work one inch away .The power button direct wired to the unit on the wall works with no problems. The other GDO went to program it push the green program
button the green light will not stop flashing the door will open and closed at will and sometimes go half way down for a minute and the goes up and down by it self I had to unplug that unit. Does anyone know what the problem is?

    Bookmark   February 25, 2007 at 12:05PM
Thank you for reporting this comment. Undo
nadya_2007

I moved into a new house six months ago. I have a Craftsman garage door, model number 139.53779. The remote opens the door but it doesn't close it. To close it I have to use the wall button and hold it until the door closes. I tried changing the battery but that didn't help. Can you please help me.

    Bookmark   July 10, 2007 at 3:35PM
Thank you for reporting this comment. Undo
don_1_2006

The odds are one of your door sensors has been bumped so that they are no longer pointed at one another. Each of them has a small light and when they are properly aligned both lights will be on and steady - not flickering. Tweak them a bit to align them.

    Bookmark   July 10, 2007 at 5:10PM
Thank you for reporting this comment. Undo
nadya_2007

Thanks Don. You're right. I checked the door sensors. One of them was disconnected. I connected it and that solved my problem.

    Bookmark   July 10, 2007 at 10:03PM
Thank you for reporting this comment. Undo
nadya_2007

Hello Don,

Now I have another problem. The remote worked for few days. Now it doesn't work anymore. I don't know what happened. I know the sensors are ok. The battery in the remote is ok too. PLease help.

    Bookmark   July 13, 2007 at 3:48PM
Thank you for reporting this comment. Undo
gillmaster

I have a 12 horse Craftsmen 139.53970SRT. My issue is that since a lightning storm, the door will not operate. Simply clicks inside the unit, and gives 5 consecutive flahes on the LED. I suspect that is a sensor or overheat indicator...however, neither of those situations should exist? Need simple answer as to repair or replace? thanx

    Bookmark   August 8, 2007 at 11:21AM
Thank you for reporting this comment. Undo
gillmaster

sorry...1/2 horse. That would be some residential opener hugh?...lol

    Bookmark   August 8, 2007 at 11:27AM
Thank you for reporting this comment. Undo
bostromcpa

Last spring I started to notice that whenever it got cold, my Craftsman 1/2 hp garage door would not go down. Once I closed it, and the garage warmed up it was fine. I have adjusted the safety sensors several times, and I don't think it has anything to do with that, although the yellow light on the unit flashes four times, stops then begins flashing again. Also, the lights flash ten times, all pointing to the safety sensors. Now that it's getting cold again, it's happening even more frequently. Any suggestions, or do I just need to replace the GDO?

    Bookmark   November 30, 2007 at 11:26AM
Thank you for reporting this comment. Undo
cjpetrie

Can anyone help? I have a 1/2 hp Sears Craftsman Door Opener. My problem is it won't close all the way. It close to about 2-3 inches from the bottom. What do I need to adjust to fix my problem? Any help would be greatly appreciated.

    Bookmark   December 1, 2007 at 10:54AM
Thank you for reporting this comment. Undo
samm_danni

I have a problem with my Craftsman 1/2 hp garage door opener.
It doesn't work properly and the green LED on the back of unit flashes four times, stops then begins flashing again.

Any suggestions, or do I just need to replace the GDO?

    Bookmark   December 16, 2007 at 9:24PM
Thank you for reporting this comment. Undo
ewt1

My 1/2hp Craftsman garage door will not open.
-the door opens ok w/ the disengage handle pulled
-the motor grinds and the chain does not move with or w/o my help
-No lights flashing at end of cycle
-Motor runs about 15 sec then stops

After Opening the box:
I see the Vertical Cam is about stripped of the gear teeth from grinding against the Horizontal cam.
Any tests at this point? / ed

    Bookmark   December 29, 2007 at 6:03PM
Thank you for reporting this comment. Undo
jaket

When I press the red button on my garage door receiver it doesn't blink. It stays lit for about 15 seconds. Both my remotes stopped working and the push button unit just blinks constantly when I try to do anything with it. I'm guessing the logic board is bad. Anyone experience these symptoms with their GDO? I checked all the batteries and the voltaes are in spec.

Thanks;

Jake....

    Bookmark   January 3, 2009 at 8:04PM
Thank you for reporting this comment. Undo
profile341

Cold weather affects the receive unit of older Craftsman garage door sensors. You've tried tweaking the alignment. You've checked the connections. Everthing is as it was when it worked but now the weather is cold and the garage door won't close. The green light on the receiver is off. You've tried warming the sensor with a hair drier and it miraculously woke up after a few minutes of gentle heat. Well, are you ready to fix this thing or replace it? Let's fix it. Remove the clip on wire and unscrew the sensor from the bracket so you can hold it in your hand. Notice the seam that runs lengthwise along the unit. Using a sturdy blade such as a carpet cutting knife, score the seam several times being careful not to apply too much pressure or cut yourself. Carefully pry the shell into two parts. Be careful not to lose the lens when separating the pieces. Gently lift out the printed circuit board. On this board are two electrolytic capacitors. One is 470uf at 10 volts. The other is 1uf at 50 volts. (Probably only the 470uf part is bad but I replaced both capacitors because I don't like doing the same job twice). Go to Radio Shack or your favorite parts supplier and buy replacements. Solder them in observing the correct polarity. The board has a plus sign near the hole through which the positive side of the capacitor goes through. If you are unsure how to solder the parts in, find the nearest geek on the block and pay him a few bucks to do it for you. Put the two halves back together and use black electrical tape or whatever you've got (no duct tape pleeez!) to hold it together. Plug in the cord and mount it back on the bracket and tilt up and down until the light comes on.
You are in business again for about 5 bucks worth of parts and a little of your time. Alternatively, you can buy a new set of sensors for about 30 bucks.

    Bookmark   January 5, 2009 at 11:01PM
Thank you for reporting this comment. Undo
profile341

One last post: I took the old capacitors to work with me and put them on a cap checker. My suspicion was correct. The 1uf capacitor was still good and the 470uf capacitor was bad. So you don't need to replace both unless you really want to. Just replace the 470uf capacitor and your repair cost has now dropped to about 2 bucks worth of a part and your time.

PS: When you tape the two halves together, run the tape lengthwise along the seam, one piece on the top and and another on the bottom. The mounting screw will keep the halves together. You just want to keep the dust out.

    Bookmark   January 6, 2009 at 7:09PM
Thank you for reporting this comment. Undo
profile341

So sorry. My eyes aren't what they used to be. The 470uf capacitor is rated at 16 volts, not 10 volts as I posted previously. Still, it is a very common part that you will find at any electronics store.

    Bookmark   January 12, 2009 at 10:23PM
Thank you for reporting this comment. Undo
vivvila

Hi, i recently replaced the gear in my model 1255 liftmaster. so excited that I finally got it all back together. BUT when i pressed the button, with manual doorhandle engaged, the door went all the way down and then all the way up and BANGED loudly at the top. It looked as though it hit the nut that is supposed to stop it - now the motor just HUMS. I am guessing that I need to adjust the up travel and lessen it, but how do I get things to start moving again? Just do that adjustment? thanks in advance for any assistance you can provide. VIV

    Bookmark   January 12, 2009 at 11:22PM
Thank you for reporting this comment. Undo
harold14370

vivvila

When this has happened to me, I had to loosen up the nut on the turnbuckle that keeps tension on the chain. After you relieve the tension, you can unjam it and adjust the limit switches then tighten the chain back up.

    Bookmark   January 13, 2009 at 8:18AM
Thank you for reporting this comment. Undo
vivvila

Harold, thank you much! I am getting there. Have gotten the chain unjammed and adjusted the travel. BUT... now it closes when I open the button but immediately opens again without me touching it at all. what is up with that? almost like the electrical impulse is too much. when i press the button when it is down that makes it stop. but some furter adjustment needs to be made. thanks anyone for your thoughts!
Viv

    Bookmark   January 18, 2009 at 12:51PM
Thank you for reporting this comment. Undo
harold14370

Vivvila,

Your problem is that your up and down limit switches need to be adjusted. On the side of your unit, you will see two holse in the housing with adjustment screws inside the holes. You need to take a screwdriver and adjust the closing limit so that it stops before the door is all the way closed. You need to adjust the open limit so that it stops before the door hits the bolt it was jammed against. There will be icons next to the screws to tell you which direction to turn the screws.

    Bookmark   January 18, 2009 at 4:57PM
Thank you for reporting this comment. Undo
dgard07

I have a 1/2HP inherited unit that was working fine for the past 9 years since I purchased my home. I never had the instructions but never needed it, since the remote worked fine. However, I pressed a couple of the buttons on the wall unit, and it seems as if the unit has switched to manual mode. Is that possible? When I press the wall or remote to open/close, the unit hums, and I am able to open and close the door manually only. Do I need to replace the unit? Thanks in advance for your advise.

    Bookmark   January 19, 2009 at 10:27PM
Thank you for reporting this comment. Undo
don_1_2006

Is your door open or closed?

    Bookmark   January 20, 2009 at 10:37AM
Thank you for reporting this comment. Undo
leeeeeeee

I have a 12 year old Craftsman door opener. I just installed a new main drive gear assmebly. I tired to re-install everything as it was when putting it back together and sure I did. Upon trying the opener the door only will come up about half way and stops. On the down cycle when it bottoms out reverses and then stops at the half way mark. I have tried to adjust both up and down force controls but has no effect. Anyone out there that can offer some advise how to adjust and get to operate correctly?
Thanks,

Jeff

    Bookmark   January 21, 2009 at 10:35PM
Thank you for reporting this comment. Undo
harold14370

Jeff,

You need to adjust the up and down limit switches, not the force.

dgard07

It seems like your door may be jammed against the stop. Is it? If so, read vivvila's first post above and the replies to it.

    Bookmark   January 22, 2009 at 8:12PM
Thank you for reporting this comment. Undo
leeeeeeee

Harold,
I got the door to open all the way and now it is jammed against the nut. I can free it in the morning when I feel like messing with it again. Once I free the door hopefully I can figure out the adjustments. Thanks, I did read the postings above and it may help me tomorrow.

Jeff

    Bookmark   January 24, 2009 at 12:25AM
Thank you for reporting this comment. Undo
leeeeeeee

Harold,
I took a deep breath, figured out how the switches made contact to stop the door travel. Unjammed the door that was wedged against the nut, made a few adjustments and.....

IT WORKED JUST LIKE I KNEW WHAT I WAS DOING !!!!! THE DOOR OPENS AND CLOSES EXACTLY LIKE IT SHOULD.

Bottom line I did not have to pay someone to come out and repair the door. Ordered the part on line and the complete job only cost $36.98 plus of course, my time.

Thank you for your input it really helped me save $$$$

Jeff

    Bookmark   January 24, 2009 at 2:18PM
Thank you for reporting this comment. Undo
harold14370

Jeff,
Glad I could help.

    Bookmark   January 24, 2009 at 3:33PM
Thank you for reporting this comment. Undo
leeeeeeee

Harold,

Thanks again

Jeff

Oregon

    Bookmark   January 24, 2009 at 6:13PM
Thank you for reporting this comment. Undo
dieselboy(5-6)

What was the 5 flash pattern for on the LED? My opener seems to woking just fine but the LED on the back side is flashing 5 times.

Its a Creaftsman 1/2 HP model 139.53970SRT purchased in November 2001.
Any thoughts?

    Bookmark   February 11, 2009 at 10:01PM
Thank you for reporting this comment. Undo
don_1_2006

Just ignore it if it is working. That light flashes randomly all the time.

    Bookmark   February 12, 2009 at 4:52PM
Thank you for reporting this comment. Undo
bluemagic140_gmail_com

If it is supposed to have the sensors, you have to have them. the opener will not work properly without them. A Jumper wire does no good. Buy the sensors and install them like they should be, or buy them and put them above the opener, pointing at each other.

Here is a link that might be useful: alarm monitoring

    Bookmark   May 24, 2009 at 11:08AM
Thank you for reporting this comment. Undo
misterhotdog

I can get my opener to close the garage door with remote or wallswitch, works like a charm. Then, if I hit a button, it goes up. So far no problems. It stops normally at the top. Then, however, it is dead. It won't respond to button presses, no sound at all, unless I climb a ladder, and unplug the unit, then plug it back in. Then, we are all fine again. It will go down. It will go up. And it will die again.

Any ideas??? Time for a new one??

Thanks for your help!!

    Bookmark   September 13, 2010 at 1:46PM
Thank you for reporting this comment. Undo
Bmactavish_hatch_ca

I have a recent 3/4 hp craftsman belt drive GDO will randomly/inexplicably open on it's own when the weather is below freezing. Any advice?

    Bookmark   January 10, 2011 at 7:05AM
Thank you for reporting this comment. Undo
don2737(5)

If you need to replace the large white plastic gear, it is not too hard. Detailed instructions, with photos:

http://tinyurl.com/gearfix

Here is a link that might be useful: sears craftsman garage door opener gear replacement instructions

    Bookmark   January 23, 2011 at 11:47AM
Thank you for reporting this comment. Undo
Matthewmassengill_comcast_net

I have an opener a friend gave me. i knew it was damaged but hey times are tough. it tries to go down hits the limit switch and stops. it will not go up. only down. the sensors work. the travel are set. it will not reverse. i cant reverse it with the button. the force are as low as they get and it will not try to even hum and go up. it doesnt even try. i adjusted force up on the up and down and still nothing. could the control board be shot and where do i get parts???

    Bookmark   February 14, 2011 at 5:50PM
Thank you for reporting this comment. Undo
rggarneau_shaw_ca

I must installed a 1/2 horsepower chain-drive Craftsman garage door opener. It is a 'new generation' unit so I had to replace all the remotes. My problem is that it will open on its own! I have remotes in two vehicles and one in the house (I have not been able to program my built-in controller in my 2009 Toyota, so I have a Sears remote clipped to the visor). It will remain closed for an extended period and then open on its own. There is no apparent cause and I don't believe it is interference from another remote in the vicinity of our house. Any ideas?

    Bookmark   February 17, 2011 at 10:02AM
Thank you for reporting this comment. Undo
robert05041_gmail_com

Thanks a lot ... your replies are helpful.. it solves my problem too....

Here is a link that might be useful: Garage Doors

    Bookmark   March 24, 2011 at 7:35AM
Thank you for reporting this comment. Undo
jimb52

i have a craftsman garage door opener the eyes will not come on if i hook them to a neibhors craftsman door opener they work fine

    Bookmark   May 29, 2011 at 4:44PM
Thank you for reporting this comment. Undo
pattis99

i shut my door with the remote it stopped before completly shutting pressed button on remote door closed i forgot something pressed the remote door would not open according to sear troubleshoot list repeated operation my have tripped overload protector in the motor. waited more than 15 min. door will not operate. i unplugged it pushed the door control button motot started but seemed to push door down chain is now loose on one side and cable is very tight.motor hums briefly then stops seems like motor is seized.

    Bookmark   July 10, 2011 at 9:55PM
Thank you for reporting this comment. Undo
kengmiller

Craftsman GDO with amber and green sensor lights. Lights appear to be alignment with steady beam.

Door goes up fine. On Down using wall button, it fails and blinks 10 times. Then it ALWAYS works on the second attempt.

I've checked alignment and it seems fine. The lights appear to be steady. Ideas?

    Bookmark   February 29, 2012 at 12:31AM
Sign Up to comment
More Discussions
Have Chipper/Shredder for trade
I have a very nice gas powered wood chipper/leaf shredder...
charlieboring
What locked my Neighbor’s 6.5 Briggs Quantum Edge Engine?
I wanted to see what locked my Neighbor’s 6.5 Briggs...
loger_gw
What’s a good safe cure to stop or slow root entering sewer line?
What’s a good safe cure to stop or slow root entering...
loger_gw
Mantis Tiller purge bulb
I cannot get gasoline to come into the purge bulb....
Alice40
Looking for a new "top box" for my tool chest.
My old one died of old, old age and I didn't replace...
exmar
Sponsored Products
Whitehall Fleur-de-lis Hose Holder - 00912
$41.53 | Hayneedle
18" Wide Oval Bamboo Blades by Fanimation Fans
$349.00 | Lumens
Genie C-Channel Belt Drive Extension Kit - 37302R
$37.99 | Hayneedle
20" Narrow Wood Blades by Fanimation Fans
$215.00 | Lumens
PlayStar Water Cannon - PS 7834
$26.99 | Hayneedle
Prince Lionheart Mouse Wheely Bug Riding Push Toy - 7508
$64.99 | Hayneedle
ClosetMaid SuiteSymphony 25 in. Tower Base - 8870
$74.99 | Hayneedle
Fanimation Urbanjet 3 Blade Desk Fan - FP7958BB
$159.95 | Hayneedle
© 2015 Houzz Inc. Houzz® The new way to design your home™