Craftsman Lawn Tractor Won't Start

mwilkinsonJuly 25, 2009

My Craftsman lawn tractor model 917.272021 will not start. When I turn the key there is nothing. I replaced the battery and solenoid. I've made sure that it's in neutral and the brake/clutch is depressed. The fuse is ok. If I bypass the solenoid and place a jumper on the positive battery terminal and the starter it attempts to turn over. I suspect it may be a safety switch but I'm having trouble locating them. I know of the one under the seat but I'm having trouble locating one for the clutch or any other for that matter. Any suggestions?

Thank you for reporting this comment. Undo
nnyparts

Most of your safely switches will only cause it to not run, but will allow it to turn over. The PTO and Clutch/Brake will cause it not to turn over. If you have already replaced the battery and solenoid...my next guess would be the actual key switch. They can become rusty and can go bad.

    Bookmark   July 26, 2009 at 4:34AM
Thank you for reporting this comment. Undo
rcmoser

Depressed IMO unclear wheather the switches are actually working. I would use a jumper or multimeter and make sure the switches are working properly buy probing or bypassing them, also following the wires to ensure they are not chafed and grounding out especially up under the deck. if Your absolutely sure the switches good then I would get out the mulitmeter and start tracing wires. I would zero in on the clutch switch and make sure that switch is good.

    Bookmark   July 26, 2009 at 9:21AM
Thank you for reporting this comment. Undo
mownie(7)

Confirm that the PTO switch is in the OFF position. Clutch/brake switch is usually situated so it can be operated by the pedal arm or bellcrank arm attached to the pedal shaft, meaning it is in close proximity to the pedal, but might be behind hood or frame. Sometimes a switch will break loose from its mounting bracket and fall out of sight. This adds to the fun because, unless you already know where it is supposed to be and what it looks like, you will have to look very hard to pick it out of the background. Hint, use a small hand mirror to look around corners and behind things where you just can't get a direct look. Good bright lighting will help, but the light needs to be shining into the machine recesses. I have found it's easier to see things if you get the machine out of the sunlight and into the shade, then use a flashlight or other small light source to illuminate the dark areas to search.

    Bookmark   July 26, 2009 at 11:20AM
Thank you for reporting this comment. Undo
mwilkinson

For some unknown reason the mower is now running. I place a jumper from the battery directly to the starter and it started. I mowed for about an hour with no problems. That was 5 days ago and it has started every day since. Thank you for your replys.

    Bookmark   August 1, 2009 at 12:09PM
Thank you for reporting this comment. Undo
blackdog

Mower won't start, solenoid clicks. So I followed a bunch of instructions for testing the electrical circuit (I am a novice) and found that the starter turns over when I jump it from the battery, the battery is strong. I replaced the solenoid and ignition switch. Problem remains.Solenoid clicks strong, though! I found a nice procedure from mownie on this forum July 10, 2010 on testing the starter system and then found that with my voltmeter, the S terminal on the ignition switch still has over 12.5 volts with key turned to start position. Then in Step 2 I touched the probe to the white wire on the solenoid and turned the key to start and no voltage there. So Step 3 was to test the brake switch, which I have finally found, but how do you access the wires?? (First, am I correct that the brake switch is right near the solenoid and consists of what looks like a black plug and a red socket?--It has two white and two black wires). How can I test the two white wires as directed--I can't seem to pull the plug end off the socket. Any help greatly appreciate, but I hope Mownie is out there cause I was following his directions thus far. Thanks in advance. (I do have the printed electrical diagram from Sears, and have looked at parts diagrams, so have something of an idea what things look like, but no electrical knowledge. Oh, and I did disable the seat switch to do any testing (clamped the seat bottom to the springy thing so it would be like I was sitting on it)

    Bookmark   October 10, 2010 at 6:25PM
Thank you for reporting this comment. Undo
mownie(7)

Most of the automotive style plug in connectors will have a release tab that must be pressed and held down while the wires are tugged on to get the connector to separate. Sometimes it requires lifting a strap type retainer up using a small screwdriver while pulling on the wiring.
If the wiring terminals have corroded inside the connector body, it might be very difficult to separate the connector from the switch.
It is also advisable to trace the wires coming off the switch for a few inches to determine whether the wire connection is made at the switch itself, or in a separate connector some inches away from the switch.
It is generally not advisable to try testing switches with an Ohm meter while the wires are connected to the switch because your testing device might register an erroneous reading because of other components on the same circuit.
The 12.5 plus volts you remark about in your test merely confirms that battery voltage is indeed making its way through the key switch, but is not actually causing anything to operate (as if you did not already know that).
Please find and post the full technical model number of your tractor in hopes that an online wiring diagram is available for your specific model (the model number needed usually begins as 917. and has 5 or more numbers after that, look under the seat for a decal).

    Bookmark   October 10, 2010 at 7:35PM
Thank you for reporting this comment. Undo
blackdog

The model number is 917.254643. (I thought I was creating a new thread with my post, not sure how it ended up where it did). I did find the diagram so I think I have an idea where everything is but it's so hard to see or get my hands on the brake safety switch cause it's under other wires. It didn't seem to have any tabs (say, like the seat switch, which is easily visible). I have the gas tank off, but it would be nice to be an elf or something to really see what's what around that solenoid.

    Bookmark   October 10, 2010 at 8:38PM
Thank you for reporting this comment. Undo
mownie(7)

I checked the Sears Direct site and no wiring diagram is availed there.
You may have to remove the brake/clutch switch from its mount and fish it out into the open to see what is needed for disconnecting the wiring from switch.
In lieu of testing the switch with wires removed, you can try the following, but use great caution.
If the wiring entering the brake/clutch switch (just the 2 White wires) you can insert a "U shaped" metal jumper (fashioned from a paper clip) into the back of the connector so that the brake switch is "bypassed" and have a helper turn the key to start while you hold the jumper in place.
Be careful to keep the jumper from touching a metal surface during the test or you will blow the fuse.

If the key switch does not cause the starter solenoid to activate when you do this jumper test, remove the jumper from the clutch/brake switch and go to the safety switch for the mow deck.
When you locate the safety switch for the deck, put your jumper into place on the switch wires like for the brake/clutch switch.
Try the key switch to start again.
Jumping the clutch/brake switch or the deck switch should reveal which of those interlock switches is defective.
The seat switch will not cause problems in the starter control circuits.

The seat switch affects only ignition spark.

    Bookmark   October 10, 2010 at 10:26PM
Thank you for reporting this comment. Undo
blackdog

Thanks, I will try tomorrow to get the brake switch off the frame and see if I can jump it. Meanwhile--I do find an electrical diagram on the sears parts site--unless we are talking about two different things--it says "electrical schematic diagram", one of six diagrams for that mower (917.254643). Don't know if anything on there would make a difference in the advice you would give.

    Bookmark   October 10, 2010 at 11:34PM
Thank you for reporting this comment. Undo
mownie(7)

Well, if you are referring to the offerings at the link below, we are certainly talking about 2 different things.

But, I determined from the other IPLs that the deck engages manually, so the cutter deck interlock wiring should feature just a simple, 2 wire switch for that instead of a more complex electric PTO switch.

It's pretty much standard that the starter control circuits on Craftsman are White wires.

Here is a link that might be useful: no diagram

    Bookmark   October 11, 2010 at 10:55AM
Thank you for reporting this comment. Undo
blackdog

Yes, that was the link I thought contained the wiring diagram. So a wiring diagram would give more info than that?

    Bookmark   October 11, 2010 at 11:44AM
Thank you for reporting this comment. Undo
mownie(7)

***"So, a wiring diagram would give more info than that?"***
Oh yes!
The "so called schematic" offered by Sears for this model number is really just an Illustrated Parts List (IPL).
It does not depict how any circuits are run and the interactions between electrical components that is needed to diagnose electrical problems.

Below is an example of "wiring diagram" that would be helpful if one needed to know things like wire color and the functions of the electrical components of a specific machine (Cub Cadet tractor in this case).

I posted this example only so you can see why I am disappointed that I did not find one for your machine at the SPD website.

    Bookmark   October 11, 2010 at 12:31PM
Thank you for reporting this comment. Undo
blackdog

I see what you mean! Won't be able to fiddle with mower for a coupla days, will get back here when I make more progress.

    Bookmark   October 12, 2010 at 7:56AM
Thank you for reporting this comment. Undo
blackdog

Well I'm at a standstill--I have been jumping the mower from its own starter, bypassing everything between the battery and the starter. I am assuming that the problem has been narrowed down to either the PTO safety switch or the clutch/brake safety switch, and both seem incredibly inconvenient to get at. I can at least reach the PTO switch--that's the one that I can't unplug (I incorrectly stated above that it was the clutch/brake switch)--it seems stuck even tho I can't see nor feel any tabs or anything preventing me from pulling off the top to expose the terminals and touch some probes to test it. To get at the clutch/brake switch I'd have to remove the deck and probably jack up the mower somehow, as that switch is totally underneath. Can I eliminate the seat switch since it jump starts without my sitting in the seat? Any more suggestions before I start in on the hard tasks? Thanks in advance.

    Bookmark   October 23, 2010 at 2:01PM
Thank you for reporting this comment. Undo
mownie(7)

Yes, it would be safe to presume that the seat switch can be eliminated, not because of what you have found, but because seat switch circuits only inhibit spark, which would keep the engine from RUNNING, not CRANKING.

Answer this question please before you begin taking things off the tractor.
Does the starter solenoid continue to click strong, as you stated in your first post??

    Bookmark   October 23, 2010 at 8:07PM
Thank you for reporting this comment. Undo
blackdog

The solenoid does not ALWAYS click strong, maybe half the time--another reason I hesitate to dive in with taking more things off. Sometimes when it does not click, I hold the key in the start position and jiggle it, move around in my seat (thinking incorrectly that the seat switch might have some effect), pump the clutch/brake pedal in case it's not connecting properly, and even push the pto lever down in case it's not engaging all the way. Who knows which of these actions it is, but doing them does seem to affect the solenoid clicking, but no one action clearly makes it click or not click. If I hadn't replaced the ignition switch, I would suspect that it's intermittently bad, cause it seems like when I jiggle the key, sometimes it causes the solenoid to click. I will say for sure that after replacing the solenoid, when it does click--it clicks stronger than the old one did. Hope there are some clues in here. Thanks again for your help. Fortunately, mowing season is over but I use the mower as a big leaf rake and to haul things during the fall.

    Bookmark   October 24, 2010 at 4:14PM
Thank you for reporting this comment. Undo
mownie(7)

OK, it does not always click STRONG, but it does click.
Try this test and then report back with your results.
Find the large post on the solenoid that has the battery cable (from battery positive post) connected to it.
Using a suitable short length of automotive wire, jump from the small white wire terminal of the solenoid over to the large battery cable post on the solenoid. When I say "Jump", I mean you will just be touching the ends of the jumper wire to the other 2 points, there will not be an attachment, only touching.
If this test still only produces a click, without spinning the engine, there may be fault in the way the solenoid is getting (or not) its ground. Does this solenoid feature 2 small wire terminals or just 1 small wire terminal?
If there is only a single small wire terminal, the solenoid has provisions inside for self grounding through the mounting screws that attach the solenoid to the frame.
If the solenoid has 2 small wire terminals, one of them (the one closest to the starter cable post of the solenoid) requires a "ground wire" be attached to that terminal and connected to a good ground on the frame.

    Bookmark   October 24, 2010 at 5:53PM
Thank you for reporting this comment. Undo
blackdog

Mownie, I just did the jump test and it results only in strong solenoid clicking but no sound from the starter or engine. The solenoid (a new one just like the old one) has only one small terminal post. Before I installed the new solenoid I made sure to sand clean the attachment points because I knew it grounded through them. And I cleaned the terminal. The white wire from that small post goes into a bundle of wires wrapped in a black coil and I can't follow it. (By the way, this mower is on an adjacent property, hence the few days between posts) Also, in my previous post I meant to say that I had been jumping the engine from its own BATTERY, (i.e., cable from mower battery direct to starter).

    Bookmark   October 28, 2010 at 4:16PM
Thank you for reporting this comment. Undo
mownie(7)

Alright, it is beginning to look as though the cable that connects the solenoid to the starter is defective.
Disconnect the starter cable from the solenoid, leave the cable connected to the starter.
Next, use the technique you have been doing to connect direct from the battery, except this time......jump to the end of the starter cable you just took loose from the solenoid.
If the starter DOES NOT operate when you make the connection, replace the starter cable.
If the starter operates in the above test, you need to test the solenoid starter cable post for voltage when the key is turned to start. If you can't detect voltage at the solenoid post, you have bought a defective solenoid.

    Bookmark   October 29, 2010 at 1:13AM
Thank you for reporting this comment. Undo
blackdog

Hi again mownie, I just did the test with the starter cable and the mower started up fine, just as when I jumped from the battery direct to starter. So starter cable is OK. But no voltage to the starter post of solenoid when I turn the key. My question is now--how do you know that it's a faulty new solenoid and not one of the two safety switches? Wouldn't a faulty safety switch also prevent current from reaching the solenoid starter post? Thank you so much for your patience and insight. I am determined to fix this myself.

    Bookmark   November 2, 2010 at 6:49PM
Thank you for reporting this comment. Undo
mownie(7)

OK, let me spell out exactly HOW the starter solenoid functions and the role it plays in cranking the engine.
The starter solenoid is just a "switch".......nothing more.
It is a "solenoid operated switch" that operates on command to connect the battery to the starter.
The command to the solenoid arrives at the solenoid via the small white wire (on Craftsman).
Turning the key switch to START position sends a command signal into the white wire circuit AT THE KEY SWITCH connector.
The white wire circuit must pass through some safety switches on its way to the starter solenoid.
A fault or defect in any of the safety switches or their wiring connectors can prevent the start command signal from reaching the solenoid, in which case the solenoid will not operate.

So, back to the situation at hand.
I seems you are giving contrary data, or you are mistakenly describing the symptoms differently than what you are observing.

Refer to the photo below which I will use to illustrate the operation of the solenoid and a test of the solenoid. The photo IS NOT of a Craftsman, but it could be. Let's call it "typical starter solenoid" herein.

At rest, you should read battery voltage on the large solenoid post (cable from battery +). You should not be able to read any voltage on the large solenoid post (going to starter).

Turning the key to START should enable you to read battery voltage at the small white wire (provided all safety switches are set and operating properly) and also at the starter cable post (of course, if everything is working, the engine would be cranking at this point).

If turning the key to START does not show a battery voltage reading on the white wire, there is a defect in the circuit between the key switch and the solenoid. The defect could be a bad or mis-adjusted safety switch, a cut or broken white wire, or a disconnected or corroded connector at a safety switch (where the wiring plugs onto the switch terminals).

It is necessary that you be able to access the safety switches to test them. You can "simulate" the action required to operate the switch using finger tip pressure if you must remove the switch from its mounting, but you will need to know which way the switch needs to be operated in order to test whether the switch is faulty.

To test the solenoid to determine if it is functioning, do the following test (actually a repeat of previous instructions).
Refer to the photo. Connect a small jumper wire from the white wire terminal on the solenoid over to the large solenoid terminal labeled "From battery + post".
If this action results in the starter operating to crank the engine..........the solenoid is operating correctly and you need now to find out why the start command signal is not getting to the small white wire terminal of the solenoid.

I will stay tuned.

    Bookmark   November 4, 2010 at 12:58PM
Thank you for reporting this comment. Undo
blackdog

OK, weekend before last I got over to where the mower is prepared to do your latest test recommendations only to find that my voltmeter battery was kaput! So in frustration I just tried once again starting the mower as usual with the key AND IT STARTED up as if nothing had ever been wrong! The last thing I had done before this happened was to jump from my mower battery to the unhooked solenoid end of the starter cable (my Oct 28th post). Can't imagine that would have fixed any loose connections. So I mowed as usual and hoped that it would start again and sure enough went back yesterday and it starts as usual.
In your Nov 4 post, Mownie, you suggested connecting a jumper wire between the white solenoid wire and the solenoid post that goes to the battery--this is the only test, I think, that I never did. Previously, testing voltage at the solenoid white wire with key turned to Start showed zero voltage.
As for now, I'll just hope that it keeps starting so I don't have to mess with those safety switches. Mownie, do you think from the fact that it now starts that the problem may have been some loose wire that got jiggled into fixing itself with all my fiddling with wires? At any rate, thanks so much for sticking with me on this and keep your fingers crossed.

    Bookmark   November 15, 2010 at 6:43PM
Thank you for reporting this comment. Undo
mownie(7)

***"loose wire that got jiggled into fixing itself with all my fiddling with wires?"***
Hah! It would not be the first time (nor will it be the last) something has inexplicably seemed to fix itself after the "wiring gets fondled". Sometimes a very basic "cussing" seems to work for some folks.

    Bookmark   November 16, 2010 at 1:48AM
Thank you for reporting this comment. Undo
mesquitamachado

I'm astonished!
This is just what is happening now with my tractor Kubota!
Even the jumps for trying to start the engine!
The engine of my tractor starts also very well with a "direct" jump between the own tractor battery positive post and the main key switch device (red wire terminal).
I read the above with so much attention that I will try the possible solutions tomorrow!
Congratulations!

    Bookmark   April 24, 2013 at 2:38PM
Thank you for reporting this comment. Undo
willysmooo

I am new here, so please excuse me...I am pretty handy with cars etc, but am having the same problem with it not starting. How do you exactly put a jumper on the battery to bypass the solenoid to start it that way? Sorry if this is a dumb question

    Bookmark   May 29, 2013 at 10:14PM
Thank you for reporting this comment. Undo
scottmw

I'm in the same situation. I have a 1993 lawn tractor that doesn't do anything when I turn the key. I have replaced the solenoid, the battery, and the key switch. I now can start it by jumping directly to the starter cable from the new battery.

Please - some help!

    Bookmark   August 23, 2013 at 1:44AM
Thank you for reporting this comment. Undo
mownie(7)

Could you please create a new thread of your own to address the issue?
Jumping in on a years old thread is not going to get you the right kind of attention that you want in finding a solution.
Start a thread and include the Craftsman technical model number that is found in the body cavity under the seat.
That number is most important when sleuthing electrical issues because of the various differences made over the years.

    Bookmark   August 23, 2013 at 1:13PM
Thank you for reporting this comment. Undo
gadget044

I have a craftsman riding mower Model 917271061 with a kohler 15.5 hp . My problem it started burning out coils I replaced 2 last one it started right up and ran great for about 3 hours, then just like you turned the key off and would not crank or anything . I was advised to replace key switch , i did also replace solenoid ,battery , plug and new coil and still will not crank if i try to jump it off at solenoid with ground wire on or off still no fire , just cranks . what would cause this . when mower runs , it runs great not hot or anything

    Bookmark   May 2, 2014 at 5:43PM
Thank you for reporting this comment. Undo
mownie(7)

***" I was advised to replace key switch , i did"***
At which point in this drama did you replace the ignition switch?
After the first coil failed? After the second coil failed?
Has it been 3 coils failed or 2? Count the original coil as #1.
Are you replacing with genuine Kohler parts? Or aftermarket lookalike parts?
It is unheard of for magnetos to fail in rapid succession like this unless there is something wrong with the machine wiring that results in 12 volts being fed into the kill wire that goes to the magneto.
I don't know how much you understand about magnetos, but some folks are under the false impression that a magneto coil needs a voltage fed to it to operate. That is false, magnetos generate their own electricity when the flywheel turns. There is no other power wire that feeds the magneto. The only wires going to/from the magneto are the kill wire and the spark plug wire.
Applying 12 volts to a magneto will ruin the magneto. Ignition switches have been known to go flaky and send battery voltage to the magneto on the kill wire and toast the magneto.
I would presume whoever suggested you change the ignition switch might have had that in mind.
We hear of cases every so often where someone tries to feed 12 volts to a magneto thinking it need power to operate.
They might as well smash the magneto with a sledgehammer.

This post was edited by mownie on Sat, May 3, 14 at 0:59

    Bookmark   May 3, 2014 at 12:53AM
Thank you for reporting this comment. Undo
gadget044

If I count the magneto that is on it now it is 3 ,when i put the second one on it cranked right up and ran for about 3 hours then as if i had turned the key switch off , just stopped in the middle of mowing . Here is what all I have done . Replace key switch , solenoid , magneto ,plug ,. there is only the ground wire on the coil and if i jump it at the solenoid it will crank but not fire , with or without the ground wire on the coil .I have traced my wiring and cant find any bad or worn spots. as of right now , with brake depressed , deck raised , in neutral turn the key and nothing , oh has a new battery also , but as i said if i jump the solenoid it cranks but does not fire.

    Bookmark   May 3, 2014 at 4:22PM
Thank you for reporting this comment. Undo
gadget044

replaced key switch this time when i added 3rd coil

    Bookmark   May 3, 2014 at 4:23PM
Thank you for reporting this comment. Undo
gadget044

yes ordered all parts threw sears and replaced key switch this time as i added 3rd coil and new plug

    Bookmark   May 3, 2014 at 4:25PM
Thank you for reporting this comment. Undo
bill_kapaun

Does the fuel solenoid click when you turn the key switch ON/OFF/ON.......?
Try it seated/unseated.
If not check fuse.

I'd suggest you start a new thread for this.
You have a somewhat unique electrical system using 3 Operator Presence Relays. (OPR)

I'd kind of like to get mownie involved in some possible "electrical theory" discussion on why the coils keep getting fried. (possible feedback from a bad ground connection on an OPR)

    Bookmark   May 3, 2014 at 5:09PM
Thank you for reporting this comment. Undo
mownie(7)

Bill, will do......later. Right now we are getting ready to consume a sizable volume of Chinese cuisine.
Craftsman seems to have done themselves one up on this 3 OPR system.
And I already see a a point of crossing with 2 wires that is not clear if it is a connection or if it is a jump over. But I believe it is meant to be a jump over. Yellow and Red wires near diode and alternator. Drawn as a simple cross, but since the Yellow is an unrectified phase coming off the alternator, and the Red is a rectified output coming off the diode, I'm calling that one "no connection point".

    Bookmark   May 3, 2014 at 6:56PM
Thank you for reporting this comment. Undo
bill_kapaun

Mownie-
what I'm getting at is-
A possible intermittent ground connection on pin 30 of OPR 1.
Giving the same effect as a PTO clutch "arcing out" PTO switch contacts when the "snubber" diode is missing.
Maybe the coil is get a "shot" of ACV from the relay windings.
It's kind of "off the wall", but so is the OP's problem.

    Bookmark   May 3, 2014 at 7:59PM
Thank you for reporting this comment. Undo
mownie(7)

Bill, I'm with you on that. Even before I read your last post I had screen shot the schematic and colored up some circuits for a more vivid view.
My take on the problem (possible scenario) is that there might be an intermittent grounding problem in the ground path from terminal 30 of OPR #1. If so, during the times that the intended ground path for terminal 30 is open, the current passing through the relay operating coil from terminal 85 to terminal 86 would no longer be able to reach ground as the OEM meant for it to.
But because terminals 86 & 30 are tied together by a common wire, the current flowing through the relay operating coil would be diverted through the load contacts of the relay and travel through terminal 87A which is continuous to the magneto kill wire circuit. It would also be presumed that no other part of the kill wire circuit would be continuous to ground at the time, so any voltage that is introduced into the kill circuit through OPR #1 would go straight to the magneto unabated.
Whether the damage being done is caused by a voltage spike of AC from the relay chattering open and closed......or whether it is due to the DC flowing through the operating coil desperately seeking an alternate ground could be a matter for another debate. The way I see this is that either case might lead to a back rush of some kind of voltage getting to the magneto unit. And these modern magnetos do have some rudimentary electronics to replace the old school contact points that used to time the moment of spark.
This is most likely a case of the magneto getting its brains blown out instead of outright burning up.
In the image I have a red arrow pointing to a hypothetical intermittent open.
Bill, does this concur with what you are thinking?

I suppose that if I were working on this puzzle, I would locate OPR #1 and run a new ground circuit parallel to the OEM circuit (outside of the harness though) to test the theory.
About the only other thing one could do would be to physically check each and every ground wire terminal and screw on the entire chassis to see if a bad connection or crimp could be identified and fixed.

This post was edited by mownie on Sat, May 3, 14 at 21:53

    Bookmark   May 3, 2014 at 9:49PM
Thank you for reporting this comment. Undo
Rick_IL

I have the exact same scenario happening on a B/S 42A777-1270-01 engine. I've fried 2 magnetrons for no apparent reason. The only thing I could think of is a bad wire somewhere in the harness that is giving the magnetron a shot of 12 volts on the kill wire. I was making a turn on a slight incline when It died this time.

(I have another post with my particular situation but it was interesting that the discussion here sounds near identical.)

    Bookmark   May 3, 2014 at 10:27PM
Thank you for reporting this comment. Undo
bill_kapaun

Mownie-
You see what I'm thinking, BUT- you have the wrong OPR.

OPR #1, which has pin 87A connected to the kill wire.

The M terminal isn't grounded in the ON position, so there's nothing else between 87A & the kill wire.

Else, we're on the same page.

Rick_IL
Without knowing what tractor or schematic you have, it's unlikely your problem is what mownie & I are discussing.
This is a rather uncommon schematic on a CRAFTSMAN tractor with 3 OPR's. Most don't have ANY and some have 1 or 2.
You might post your tractor brand & model in YOUR thread to get the most accurate help.
IF you have a link to the schematic, that would be extremely helpful.

    Bookmark   May 3, 2014 at 11:47PM
Thank you for reporting this comment. Undo
mownie(7)

Nah, I have the right relay, I just left all the black wires in their natural state. I even stated in the post that OPR #1 was the focal point of the problem.
One thing else that could be done to offer a degree of protection from this type of back feed being carried to the magneto kill circuit would be to separate terminals 86 & 30 from sharing a single ground path from the relay socket.
If OPR #1 terminal 86 had its own, isolated ground wire leading away to wherever the OEM chose to ground it, the current flowing through the operating coil of the relay would be unable to divert through terminal 30 and out through terminal 87A and find its way into the magneto via the kill wire circuit if the wire from terminal 30 ever developed an open circuit condition. Terminals 86 and 30 should have had separate ground wires instead of sharing a single wire to ground.

    Bookmark   May 4, 2014 at 1:02AM
Thank you for reporting this comment. Undo
tomplum

Mownie, did you get all that from your fortune cookie? All I get is darn losing lotto numbers....

    Bookmark   May 4, 2014 at 1:11AM
Thank you for reporting this comment. Undo
mownie(7)

My fortune cookie said I would have very good luck before my next birthday.
My wife's cookie said she would soon would achieve financial success.
Well, it's been nice talking with you guys all these years, but I guess the wife and I will not be able to fraternize with all you po' folks any more. :^)

    Bookmark   May 4, 2014 at 1:37AM
Thank you for reporting this comment. Undo
gadget044

I have went threw all the wires looking for bad spot or crimp , can't find nothing , about ready to set fire to it lol can you answer this why will it not start if i jump it at solenoid with ground wire off the coil , it will crank when i do that but not fire , why is that ?

    Bookmark   May 4, 2014 at 1:02PM
Thank you for reporting this comment. Undo
mownie(7)

With the kill wire removed from the magneto, there is no reason for the magneto not to make a spark.......except for a defective coil, or if the cranking speed is just too slow for the mag to function properly.
You keep mentioning that you are jumping the solenoid to crank the engine. Are you now also having a problem that the engine will not crank when the key is turned to start?
Hint: Cranking just means the starter is spinning the engine, cranking is not a descriptive term indicating anything about whether there is a spark or whether the engine starts and runs. Cranking only means the engine is being spun by the starter.
So, are you now also having a cranking problem when the key is turned to start position?

    Bookmark   May 4, 2014 at 2:40PM
Thank you for reporting this comment. Undo
bill_kapaun

From one of my yesterday posts-

"Does the fuel solenoid click when you turn the key switch ON/OFF/ON.......?
Try it seated/unseated.
If not check fuse."

    Bookmark   May 4, 2014 at 2:51PM
Thank you for reporting this comment. Undo
gadget044

Okay , if i turn the key does nothing at all . If i jump it at the solenoid it spins the motor fast but still no spark , when i say jump it i mean it just cranks but does not fire up .

    Bookmark   May 5, 2014 at 6:14PM
Thank you for reporting this comment. Undo
bill_kapaun

Maybe you should READ the post just above your last response!

    Bookmark   May 5, 2014 at 7:00PM
Thank you for reporting this comment. Undo
mownie(7)

Do you have any lights on the dash? Do those lights come on when the key is turned to the run position?
If there are supposed to be lights on the dash when the key is turned on, but no lights are burning now........the main fuse could be blown, and that would prevent the starter solenoid from working and also would keep the fuel solenoid from working, and the fuel solenoid must work for the engine to run.
And, the seat switch and the brake/clutch switch both affect the fuel solenoid power (plus some other stuff).
Check the main fuse and then we will try to go from there.

    Bookmark   May 6, 2014 at 1:06AM
Thank you for reporting this comment. Undo
RUtgers1970

Can someone tell me where the fuse is physically located on my Lawn Tractor model 917.272420?
Thanks in advance

    Bookmark   June 23, 2014 at 8:12PM
Thank you for reporting this comment. Undo
mownie(7)

The physical location (according to the owner's manual for your model) is behind the dash panel.
Tilt the hood and look around behind the gas tank.
The fuse holder is simply free hanging, 1 fuse plug that has 2 wires on it. It is not mounted to the tractor.

    Bookmark   June 23, 2014 at 9:42PM
Thank you for reporting this comment. Undo
rsampson

I also have a mower that won't start (Model 91725671 "0>). It cranks over fine but no spark. I have jumped out seat switch and this also has made no difference. If I depress the brake fully it cranks if I do not it will not crank over. This tells me the brake interlock switch is working. Also have replaced the coil thinking it had failed considering the tractor has some years on it. What the heck am I missing?

Regards, Ron

    Bookmark   June 24, 2014 at 12:50PM
Thank you for reporting this comment. Undo
rcbe(6)

ron-
remove air cleaner. have assistant attempt to start engine normally (in seat, 1/2 throttle, PTO off, cl/br pedal fully depressed). Spray several shots of carb cleaner directly down carb throat ( NO ether starting fluid !!).
If engine pops or tries to start, you have a fuel delivery problem of some type. If not, there is an ignition or mechanical problem.
Run above test and post back with results so we can go from there.

    Bookmark   June 24, 2014 at 2:45PM
Thank you for reporting this comment. Undo
bill_kapaun

Is 91725671 the correct number, or did you drop a digit?

    Bookmark   June 24, 2014 at 11:21PM
Thank you for reporting this comment. Undo
rsampson

That was the first line of defense was strip down the carb clean it thoroughly and put fresh gas in the tank. The starter turns over the motor at a high rate of speed and when doing so you can pull the choke on and see and smell the gas getting into the motor, so there is no gas delivery issue here.
I have taken out a plug (left it attached to the spark plug wire) and turned over the motor holding the NEW spark plug to the block and there was NO blue spark and the plug was gapped correctly. So there is no spark happening to ignite the gas in the cylinder. What am I missing?
Yes Bill that is the number that is on the spec plate under the seat Model #-917-256-71, if Sears has changed it since the mower was manufactured I am not aware of it as I have ordered multiple parts with that number.

Regards, Ron

    Bookmark   June 25, 2014 at 8:42AM
Thank you for reporting this comment. Undo
bill_kapaun

I show 917.256710 > 917.256712

Does this have a Kohler 18 HP Magnum engine?
IF so, I'd venture to guess the seat switch is bad, misadjusted or disconnected.

HOW did you "jump out" the seat switch? IF it's closed, you'll get no spark.

    Bookmark   June 25, 2014 at 11:00AM
Thank you for reporting this comment. Undo
rsampson

Hi Bill,
Well the number under the seat was the 917.25671 so I have no idea what Sears has done with their model numbers but I have bought many replacement items under this model number.
I guess I should have said that I pulled the connector off the switch and it made no difference and I checked the adjustment and switch operation with a multimeter and it seemed to work well.

Regards, Ron

    Bookmark   June 26, 2014 at 8:50AM
Thank you for reporting this comment. Undo
mownie(7)

Seat switch connector has a built in "shorting bar" which will close the kill circuit when the connector is unplugged from the switch. Unplugging the connector from the switch gives the same results as if the seat is not occupied.
Seat switch is just one switch in the safety interlock circuitry that can cause the engine to have no spark. The brake pedal interlock switch is actually 2 switches in one assembly.
One of the brake switches is dedicated to starter inhibition, and the other switch is to kill spark and stop the engine.
The PTO switch also has a circuit dedicated to the kill wire.
You can disconnect the kill wire from the magneto to see if that restores spark. If doing that restores spark, something is grounding the kill wire somewhere. Could be a chafed wire.

    Bookmark   June 26, 2014 at 9:41AM
Sign Up to comment
More Discussions
Briggs and Stratton 25hp els OHV help!!!!
I got a this motor attached to a mover off a craigslist...
H&M Contractors
Craftsman riding mower issues
I have a Craftsman rider model 917.275820. I have had...
dqtmg4
Deciding between Husqvarna and Ariens
I am not well versed in things relating to the mechanics...
indianatim
Yardman He4160 13AE414E643
Hi everybody my yardman he4160 was working properly...
Linde Braber
Poulan XT 38 in. mower dropped a part
So, had my mower serviced for the spring. Cut fine...
scottandrenae
Sponsored Products
Crosley 3-Piece Pub Dining Set with Cabriole Leg and X-Back Stools - KD320001CH
$329.00 | Hayneedle
Caraway Brushed Nickel Two Light 44-Inch Ceiling Fan
$133.00 | Bellacor
Out of This World Art Print
| Dot & Bo
Marietta Wall Plaque
$129.00 | FRONTGATE
Modern Silicone E27 Pendant Lighting Black
$7.95 | ParrotUncle
Lacquer Wastebasket
$58.00 | Horchow
Electri-Chef Island 16 in. Built-In Electric Grill - 4400-EC-224-I-16IN
Hayneedle
Ibiza Chaise and Beach Bed Cover
$79.50 | FRONTGATE
People viewed this after searching for:
© 2015 Houzz Inc. Houzz® The new way to design your home™