Engine not getting gas?

gato_gordo(USDA Zone: 10)December 2, 2007

I have a Craftsman GT5000 with the Kohler 25HP engine. I tried to start it yesterday after it has sat for several months. The engine turns over fine, but does not start. When I prime the engine with a little gas it starts up immediately, but stops as soon as the prime runs out. I tried this several times with the same result. Since the engine runs fine when primed, it appears that the problem is the engine is not getting gas from the tank. I disconnected the fuel line downstream of the fuel filter and gas poured out easily so I know that the lines are not blocked. Also, the gas looked fine without any crud in it.

Can anyone suggest what I should try next?

Thank you for reporting this comment. Undo
mownie(7)

Most likely the carburetor main jet has become clogged with varnish (from stale gasoline evaporation) and/or fuel cutoff solenoid valve plunger has stuck for the same reason. Also possible that the carburetor fuel inlet needle valve has become stuck in the closed position from the same cause. Another defect might be that the fuel pump (if so equipped) has failed or become inoperative (due to stale gasoline varnish) during storage. A quick way to test the fuel pump (if equipped with one) is to disconnect the fuel hose from the carb inlet fitting, place the open end of hose into a catch container and crank the engine. If fuel runs out of hose while cranking, the fuel pump (if equipped) is good. If if fuel pump checks OK, you will need to tackle the varnish problem. Attach a piece of fuel hose 12" long (purchase at auto parts store) to the carb inlet fitting. Tie this hose to an improvized prop so that it remains in the vertical position and will not flop over. Carefully fill this hose with spray carburetor cleaner (from auto parts store) and imediately try to start the engine. If it starts and runs so long as you keep the test hose filled, remove test hose and reconnect the OEM fuel hose to carb. IF IT DOES NOT START, let the cleaner stand in the hose for an hour or so. In the interim, spray a small burst of the same carb cleaner inside the carb throat (just don't get carried away here, too much down the throat and the cleaner could end up in the crankcase oil). After an hour or so from filling the hose with carb cleaner, prime the engine with a small spray of the carb cleaner and try to start the engine. If the hose has drained empty (it went into the carb and your problem may be solved) try filling it up again with carb cleaner and start the engine again. Hopefully you got it running by flowing some carb cleaner into the carb inlet as I described. If it still will not run after this "trick", you will probably need to tear down and manually "de-varnish" the carb internals.

    Bookmark   December 2, 2007 at 2:51PM
Thank you for reporting this comment. Undo
tom_k_de

How much Sta-bil,or a sutiable substitute was circulated in the fuel system ,prior to parking unit??

    Bookmark   December 2, 2007 at 3:50PM
Thank you for reporting this comment. Undo
gato_gordo(USDA Zone: 10)

Mownie,

Thanks for the great suggestion. I will try it this afternoon and let you know how it works out.

Tom,

Unfortunately, there wasn't any sta-bil in the system. I did not plan to store the tractor, I simply did not need it for a while.

    Bookmark   December 3, 2007 at 8:35AM
Thank you for reporting this comment. Undo
gato_gordo(USDA Zone: 10)

The problem turned out to be the fuel cutoff solenoid valve as suggested by Mownie. After playing with the carb and not getting it to run, I purchased a rebuild kit, tore the thing apart and put it back together. Finally, I did what I should have done at the outset and tested the fuel solenoid valve and found that it was stuck. A few minutes with the carb cleaner and it was working again. After reconnecting the carburetor, everything is running fine.

    Bookmark   December 9, 2007 at 6:02PM
Thank you for reporting this comment. Undo
twelvegauge(8)

Hey, Fat Cat - I love your forum name! (Use Sta-Bil, especially if you're not using the tractor regularly.)

    Bookmark   December 9, 2007 at 6:42PM
Thank you for reporting this comment. Undo
scott2009

I have a JD 245. Mine won't start either after sitting all winter. I have gas going to the carb, but it doesn't seem to be getting into the carb.

It runs if I pour gas into the carb manually. Does the GT245 have a Fuel Solenoid? If so where is it. Any other ideas on how to get my rider started?

If you can't reach me here my email is sltrk2000@yahoo.com

Thanks,
Scott

    Bookmark   April 5, 2008 at 7:50PM
Sign Up to comment
More Discussions
Craftsman 917.289244 - Starter will not turn the flywheel
I am working on a Craftsman 917.289244 with starting...
cjlawson9
Briggs fuel pump
Briggs 12HP, vertical, 281707 Type 0185-01. I think...
exmar
Seized Ariend Snowthrower???
My dad has an Ariens 24" 6hp 2 stage snowthrower,...
andrelaplume2
Deciding between Husqvarna and Ariens
I am not well versed in things relating to the mechanics...
indianatim
What happened???
I logged in yesterday after a prolonged absence and...
romore_gw
Sponsored Products
Underlayments: Roberts Padding 100 sq. ft. 3.67 ft. x 27.3 ft. Premium Felt
$0.39 | Home Depot
Standard Furniture Avion 7 Drawer Dresser in Cherry & Walnut
Beyond Stores
Wing Loveseat in Orange
$799.00 | LexMod
Blindsgalore Vinyl Plantation Shutters: 2 1/2-inch Louvers
Blindsgalore
Serena & Lily Rattan Tray
Serena & Lily
Alabster Rocks! 36-Inch Bowl 6000 Lumen LED Pendant with Pair Square Points Fini
Bellacor
© 2015 Houzz Inc. Houzz® The new way to design your home™