Return to the Bonsai Forum | Post a Follow-Up

 o
Bonsai Buds Rotting

Posted by dianabonsai GA (My Page) on
Sat, May 16, 09 at 10:16

Hello!

I am having an issue with buds rotting off of my gardenia bonsai. Several threads i have read point to perhaps overwatering as the cause of this problem. I am using an aqua globe, a blown glass watering device that claims to deliver water only as the plant needs it. I am going to try draining it for the next couple of days, but I am also wondering if there is another cause to this problem. I have applied epsom salts to the soil for acidity and have previously applied Schultz plant food (10-15-10) in a half dose as prescribed by the care instructions that came with the plant. Perhaps I have over fertilized? I have also read that I shouldn't fertilize when blooms are present. No blooms because all the buds are falling off! Does this rule also apply to the presence of buds? It is very important to me that I not kill this beautiful plant because it is a gift from my husband until we can have children....
thank you SO much in advance.
D


Follow-Up Postings:

 o
RE: Bonsai Buds Rotting

Hi, D!
Are there yellow leaves on the plant, as well?

Josh


 o
RE: Bonsai Buds Rotting

The good news is--it will be easy to replace. The bad news is--your husband gave you one of the worst possible plants for a Bonsai beginner.
I'd lose the watering thing and water according to what you feel in the soil, it should have a wet to dry to wet cycle.
If it's kept wet all of the time you will only get root rot=dead plant.
I'd take it outside and yank it out of the pot to see if it's got a drain hole in the pot and...if the drain hole is plugged. We have no idea what kind of pot it's in anyway so that would be a place to start.
IF the buds are rotting off and the leaves are turning yellow it's being kept too wet.
Also, feeding a sick, dead or dying plant just finishes the job.

Bob


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Bonsai Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here