Return to the Bulbs Forum | Post a Follow-Up

 o
tulips did not bloom...need answers

Posted by mchad21 9 (My Page) on
Fri, Feb 20, 09 at 22:55

Hi,

I had planted about two dozen Pink Impression tulips. The foliage came up, just like the other couple hundred or so I planted.

But then the foliage started to droop, then turn a pinkish color. The bubs were small, almost white, and dried out. Nothing.

These were in a pot, and were in full sun. I had a big lily bulb planted under them, so I dug up the tulip bulbs to make sure they, and my lily bulb, were not rotted due to bad drainage. All the bulbs were solid, and none were rotted.

I'm wondering what happened.

Thanks,
Matt


Follow-Up Postings:

 o
RE: tulips did not bloom...need answers

Matt your post indicates zone 9 and you did not mention your chilling the tulips. Your tulips are acting as though they were not chilled for at least 6 weeks before planting. Al


 o
RE: tulips did not bloom...need answers

I planted Pink Impressions this year too. I did chill them properly. They came up looking good, but the buds are hollow. Since the bulbs came from Wal Mart, I am tending to blame the quality of the bulbs since the ones I mail ordered are doing fine.


 o
chilling

Sory Al, forgot to mention that I did chill them for about 8 weeks prior to planting. These all came from the same bag, so maybe I got a bad batch? Interesting...so that's what they do when they are not chilled.


 o
RE: tulips did not bloom...need answers

it sounds like to me like Maybe you picked up some bad ones from somewhere, Thats why when I'm buying bulbs I always inspect them before I buy. and yes Tulips to need a winter chill. tulips come back and bloom year after year here in West Central Wisconsin! but winters here are COLD!


 o
RE: tulips did not bloom...need answers

that happened to me one year with a bag of tulips from Sam's Club. It also happened with Red Impression tulips from Sam's one year. Then again, It happened one year with some Pink Impression tulips from VE. I haven't planted Impression tulips since. I thought maybe they had a virus in the bulbs.

Maybe they didn't get watered enough because we had a drought so it's possible that I didn't get the zone where the one bag was planted too. I couldn't say for sure, but I still decided not to do impressions again.


 o
RE: tulips did not bloom...need answers

Well, I've got a whole bunch of other impressions that are blooming, so maybe just a bad bag.


 o
RE: tulips did not bloom...need answers

Here in northern California I always plant my chilled tulips by the middle of Decenber, and this is the first year I have had to water them for much of January and part of February. The tulips are ok but not as tall as I normally get with the winter rains that were missing this year. Al


 o
RE: tulips did not bloom...need answers

Matt,

When you chilled the bulbs, did you put them in the fridge where you store fruit & vegetables? If so, this may have been the cause of their failure to flower.

"Avoid storing fruit (especially apples) in the refrigerator while you are chilling bulbs. Ripening fruit gives off a gas that may stop bulbs from flowering."

Here is a link that might be useful: How to Plant Bulbs (Lowe's)


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Bulbs Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here