Return to the Bulbs Forum | Post a Follow-Up

 o
First Bulb Bloom & First Bulb Problem, Any Ideas?

Posted by sister_k z5 Lafayette, CO (My Page) on
Sat, Feb 21, 09 at 23:17

(Okay, 1st time posting pictures, please bear with...)

So, since I live in a condo, I do not have any yard to plant things in--only a large east-facing balcony and some good space outside the front door for containers. This is my first year planting ANYTHING at all, and I got a little obsessed with planting bulbs in containers. Well, one of my bowl container I planted with crocus and hyacinth was coming up more than I thought healthy for outdoors in early February, so I took the pot into work where I get bright light and figured it would be nice to have some early spring flowers. My plant label shows these are 6 Hyacinth pink pearl and 15 crocuses. I figured the bowl was going to be a little shallow but I was running out of containers so I figured it was worth a shot at the time of planting in November.

Well, everything seemed to be coming along fine (photo taken Feb 4th):

Then, a week or so later, the hyacinth in the middle was appearing noticeably taller and the five around the outside developed brownish/yellow tips and did not appear to be growing any taller.

The crocuses have since bloomed and flowers have faded. (Photos taken Feb 12th.) The center hyacinth continued to grow and bloomed, providing a lovely fragrance in my office!

So, I was more and more curious about why the other 5 hyacinths didn't bloom, so I was poking at one and tugged on it lightly. To my surprise, it came right out, with a mushy, yellowish goo where the shoot would have met the bulb. I pulled the rest of it out and there was the head of the hyacinth and all the shoots/leaves were apparently just rotten at the bulb. Does anyone know how to explain this & why this would affect 5 of the hyacinth bulbs and not the 6th (center) bulb or any of the crocuses? Is it because there wasn't enough depth in the container around the sides where those were planted? I have read that fluctuating temperatures and freeze/thaw cycle can cause the bulbs to rot, but this container was not subject to any wild fluctuations in temperature, it was started in my unheated garage. Any comments would be appreciated & thanks!


Follow-Up Postings:

 o
RE: First Bulb Bloom & First Bulb Problem, Any Ideas?

Nice pictures! I did not see anywhere in your writing that talked about how long you kept them in the cool garage? this might have something to do with it. also Maybe the pot was kept soggy for longer on that side of the pot which effected the Hyacinth but not the Crocus because maybe the crocus where planted higher then the hyacinth? I'm trying to give some ideas to what it might be.


 o
RE: First Bulb Bloom & First Bulb Problem, Any Ideas?

Even if they didn't all come up, they sure make a lovely addition to your office. I've got the same crocuses coming up now, some were eaten by armadillos, so the spacing isn't quite what I meant to have ;).


 o
RE: First Bulb Bloom & First Bulb Problem, Any Ideas?

Thanks for the comments! The pot seems to have pretty good drainage. I am not exactly sure how long in the garage -- but after I thought about it some more, I may have moved it outside for a couple nights before taking it to the office and some freezing may have affected the hyacinths on the outside but not the one in the middle? Oh, well. If that's the case, then a lot of my other bulbs may be in for the same fate...

So many of my bulbs are coming up a LOT sooner than is probably healthy. I hear our last frost here is May 10th. Our temps here now are 60s in the day and 20s-30s at night and all my bulbs are in containers, so I'll just hope for the best. My coworkers already think it's weird that I have 4 pots of plants in my office! Good luck to everyone's bulbs!


 o
RE: First Bulb Bloom & First Bulb Problem, Any Ideas?

hello i dug some bulbs up from and abandoned house area behind my house and dont know if they are crocus grape hyacints or both one has purple grape like flowers on grass like foilage with no white stripe on grass and is blooming now in april,other is not blooming,same grass like foilage with a white stripe,any info would be appreciated,I am keeping some and was gonna seed swap or sell the extras which theres thousands but need to know what kind they are,thank u


 o
RE: First Bulb Bloom & First Bulb Problem, Any Ideas?

The first does sound like grape hyacinth, Muscari. The second could be Crocus but is more likely the weedy and invasive Ornithogallum umbelatum, Star of Bethlehem. It is more likely to have survived in an abandoned garden than crocus but you might be lucky. Both the Ornothogallum and the Muscari can be a pest.

For future reference it is better to start a new thread if you have a new subject/question. You are more likely to get plenty of responses than by adding to an older thread on a different topic.


 o
RE: First Bulb Bloom & First Bulb Problem, Any Ideas?

I so agree with Flora that the second is most probably the horrible invasive Ornithogallum umbelatum, Star of Bethlehem. My property here is infested with it something awful and I spend days and days, for months, (from Feb thru May) each spring digging it out to clear a bit more area that will be free of it. I refuse to ever plant anything again in soil that is infested with the nasty bulbs.

Please destroy them and please do not trade them.

Below is a pic of my front yard. There are so many clumps of the star of beth, that I can't get grass to grow. The darker spots are clumps of bulbs that are maybe 4"-6" across below the ground

Dark green blotches are Star of Beth

And yes, it is advisable to start a new thread rather than adding on to an old one.

chemocurl...aka Sue

Here is a link that might be useful: More about my Star of Beth rant


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Bulbs Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here