Return to the Bulbs Forum | Post a Follow-Up

 o
Tulipa saxatilis, again.

Posted by tugbrethil Sunset 13, USDA 9 (My Page) on
Mon, Mar 15, 10 at 13:21

Can anyone please tell me when this species is supposed to bloom? The leaves on mine are all up and apparently done growing, but there is still no sign of flower buds. This is their first year, so should I just posess myself of patience, and wait for next year. Or is there something I did wrong, that I need to correct this fall? Any info appreciated!

Kevin : )


Follow-Up Postings:

 o
RE: Tulipa saxatilis, again.

Hmm, I have some humilis tulips, they're not quite the same but look the same. On the humilis, the bud is first visible as a small pinkish nub deep down in the center of the leaves. Can only really be seen from directly above. That's the stage they are at currently in zone 6, I would expect zone 9 to be further along unless you just planted them a few weeks ago.


 o
RE: Tulipa saxatilis, again.

I just planted the same kind late fall and they were the first to sprout leaves. Way back when we were all getting the snow storms I had 3" of leaves. The leaves are quite tall now but I have no buds yet, either. So I guess we just need to be patient.

Bonnie


 o
RE: Tulipa saxatilis, again.

I just found one sprout that is working on its third leaf, but all the rest have just one. I still have hope that the "busy" sprout will bloom, but it looks like I need to let the others grow up.

Kevin : )


 o
RE: Tulipa saxatilis, again.

Mine are just blooming now in Sunset zone 24. This is their 2nd year - I don't think they bloomed last year.
Ruth


 o
RE: Tulipa saxatilis, again.

Kevin - Just went out and looked closely and I do see one tiny bulb trying to pop up. It DOES have more than one leaf, but the rest seem like tug's...with only one leaf
each, maybe a few with two.

I'll call them my 'mystery bulbs' and cross my fingers.

bonnie


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Bulbs Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here