Return to the Bulbs Forum | Post a Follow-Up

 o
Not getting follow up e-mails to my postings

Posted by linnea56 z5 IL (My Page) on
Mon, Nov 9, 09 at 12:28

Anyone else having this problem? I always check the little box. I have not had a follow-up to any of my postings emailed to me for over a month now. I have not changed my settings at all. I am still getting e-mails from other forums that are NOT Garden web, so I dont think it is my e-mail. I sent an e-mail to IVillage but have heard nothing back.


Follow-Up Postings:

 o
RE: Not getting follow up e-mails to my postings

I have been getting mine. Could it be you edited the posts and the checkbox got unchecked on the second screen?

BTW, I *wish* we could subscribe to other threads, not just the ones we start, but any we reply to.


 o
RE: Not getting follow up e-mails to my postings

No, I did not edit anything. Thta is why I can't figure it out.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Bulbs Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here