Return to the Container Gardening Forum | Post a Follow-Up

 o
Steve ....

Posted by tapla z5b-6a mid-MI (My Page) on
Sun, Feb 2, 14 at 22:38

I know you put a lot of effort into the questions you sent, but your user settings don't allow me to reply. You'll need to change your settings, or include your email address in the body of your message.

Sorry - Al


Follow-Up Postings:

 o
RE: Steve ....

  • Posted by tapla z5b-6a mid-MI (My Page) on
    Wed, Feb 5, 14 at 16:34

bump


 o
RE: Steve ....

Al,
I changed my user settings and, hopefully if I did it right, it might allow you to reply now? Thanks.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Container Gardening Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here