Return to the Container Gardening Forum | Post a Follow-Up

 o
Cucumber/eggplant issues

Posted by doomahx none (My Page) on
Tue, Jun 18, 13 at 6:25

Hi,

Not sure what's going on with my cucumbers but i doesn't look good. I've been checking for pests and haven't seen anything. I had bad leafhoppers last year so I've been using some neem oil at night once a week just to make sure they don't return. I've been checking the soil with a skewer in between waters to make sure i'm not over watering.


Follow-Up Postings:

 o
RE: Cucumber/eggplant issues

Another picture of the cucumber


 o
RE: Cucumber/eggplant issues

Here is a picture of the eggplant. I had made a post regarding this last week and assumed it had to do with all of the rain but it's been relatively dry for a while now and it's still getting worse.


 o
RE: Cucumber/eggplant issues

Another eggplant picture.

This post was edited by doomahx on Tue, Jun 18, 13 at 6:36


 o
RE: Cucumber/eggplant issues

doomahx,

Just by looking at your plants, they are more likely battling a bacterial infection due to water being splashed up from the potting medium onto the leaves. Use mulch on the top to prevent the bacteria splashing up onto the leaves and don't get the leaves wet while watering.

You can use a copper spray to control the bacterial infection.

Ron

This post was edited by prestons_garden on Tue, Jun 18, 13 at 14:10


 o
RE: Cucumber/eggplant issues

Thanks Ron. I also just took a look at the bottom of one of my eggplant leaves and the entire thing was almost brown/black while the top was still green. I assume that's not normal for eggplant :)

The earliest I can get my spray is thursday. I hope they survive until then!

This post was edited by doomahx on Tue, Jun 18, 13 at 15:55


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Container Gardening Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here