Return to the Container Gardening Forum | Post a Follow-Up

 o
Fertilizer Injector, Foilage-Pro, Containers and in ground plants

Posted by roselane 5b/6a Kansas (My Page) on
Sat, Jul 9, 11 at 11:28

Hello. This is my first year with Al's Mix in containers. I'm fertilizing with foilage pro in a fertilizer injector (both on the same timer) because I am out of town most of the week. The injector is hooked up to both drip irrigation to the containers, as well as a soaker hose to my bean and tomato plants which are planted in the ground. My container plants look very healthy although they haven't produced many veggies yet, but I think that is the weather as other folks in my area are having the same problem. My in-ground plants (tomato and beans) are not looking good at all. Tomato leaves are dying from the bottom up and some of the pictures that I looked at this morning are making me wonder if the in-ground plants might have a fertilizer toxicity. I know that this is a container forum, but I'm wondering if anyone here has used the same watering system for both. Does it seem likely that I could be giving in-ground plants too much fertilizer and container plants the right amount? The tomato plants also got a handful of epsom salts at planting. Any thoughts? Thanks in advance for your help.


Follow-Up Postings:

 o
RE: Fertilizer Injector, Foilage-Pro, Containers and in ground pl

Pictures would help.

Why were the Epsom Salts added at planting time?

My containers plants are looking great, although my in-ground plants are behind schedule (weather).
However, I did give my Hungarian Wax a single dose of Foliage Pro to deliver nutrients immediately.
It is in-ground and I thought I could detect an increase in green vitality within a few days.

Typically, I stick with organics in-ground.

Josh


 o
RE: Fertilizer Injector, Foilage-Pro, Containers and in ground pl

Thanks for the reply. Don't know why I didn't think to post a photo after looking at lots of them on google images! Duh.

I added the epsom salts for magnesium and because I used a small amount of the mix from the tomato forum--earl's method for planting tomatoes.

It's also been pretty hot here (100's) and I think my tomatoes are getting extra water because they are in a basin that I created this year.

I cannot help but wonder if it is a fungus, but I have mulch under everything.

Thanks for any help that can be provided!

beans
Photobucket
close up on beans
Photobucket
tomato
Photobucket


 o
RE: Fertilizer Injector, Foilage-Pro, Containers and in ground pl

Just a quick thought, first check to make sure your in ground plants are getting enough (or too much) water. What does the finger test show down to about 4"?

Fertilizer toxicity could be a problem if you are using a cheap injector. Have you tested the fertilizer to water ratios that you actually achieve in practice?

In the containers excess fertilizer can just be drained away, if you water enough so that it does drain out some each time. But in-ground, the fertilizer just accumulates, especially if you have clayish soil.


 o
RE: Fertilizer Injector, Foilage-Pro, Containers and in ground pl

lack of magnesium
Photobucket


 o
RE: Fertilizer Injector, Foilage-Pro, Containers and in ground pl

If you aren't using a Dosmatic or Dosatron style of injector then I would make sure to test your injected water with a pH and EC meter. I've found everything else to be incredibly unreliable (for instance you can read about my experience with EZ-Flo here).

That said it doesn't look like a fungus to me but I am no expert. Have you been providing supplemental calcium to the plants as some people suggest to prevent Blossom End Rot? If you've been overdoing calcium that might prevent magnesium update.

Whatever you find out about the current problem with the tomatoes I encourage you to test your injector often. I would certainly have killed plants had I taken the mfgr's word on any of the cheap ones I've used.


 o
RE: Fertilizer Injector, Foilage-Pro, Containers and in ground pl

Well, this is kind of embarassing. When I went out to disconnect the fertilizer injector and do the finger test for water, I saw that the injector was ONLY going to my containers. Apparently I set it up differently than I had originally planned. So, I apologize for bothering you all with a question that it turns out is not relevant to this forum. For what it's worth, however, I do have an EZ-FLO injector and I was glad to read the other thread about your experience, redshirtcat. Thanks a lot for sharing. I'm going to go buy a tester kit this week to see what I can learn. I did fill the injector half with vinegar and half with FP, so hopefully they aren't getting TOO much fertilizer (and they seem to be thriving). Still, I'd like to know what's really going on.

As for the current problem, I do have clay soil and the ground is too wet, so I am going to lessen the water. I'm going to guess at a magnesium deficiency because I do think the tomatoes look a lot like terry's picture. I did add epsom salts, but also some gysum. I didn't think I added too much, but perhaps I did? Odd that it took 2 months to show up, though. If anyone has additional suggestions, I would really appreciate hearing them. Thanks to everyone for your advice.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Container Gardening Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here