Return to the Container Gardening Forum | Post a Follow-Up

 o
BER in hydo-pots

Posted by jacewell 7a (My Page) on
Tue, Aug 2, 11 at 12:08

Any one having blossom end rot (Zukes and tomatoes) in a smart pot? I put bone meal in the mix so I am thinking its a watering problem--?(They are 15 gal. generally 1 tomato and 2 zucchini per pot)


Follow-Up Postings:

 o
RE: BER in hydo-pots

Well, since bone meal can take months and months before it is available to the plant,
I'd guess that your mix is lacking useable Calcium. That's one of the major drawbacks
to using organics in containers.

Of course, if your soil is staying too wet, then that could be impairing Calcium uptake.


Josh


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Container Gardening Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here