Return to the Vegetable Gardening Forum | Post a Follow-Up

 o
odd zucchini plant?

Posted by mandimarie88 none (My Page) on
Sat, May 19, 12 at 0:52

I have 2 yellow zucchini plants growing in a raised garden bed. I noticed about a week or so ago that it started developing what looked like zucchini, but no flowers had started to develop yet. I had little yellow grows (about 5 on each plant) growing. Within the last week flowers have developed and within the last 3 days the males have started to bloom. I'm a little confused as to why the yellow growth would grow before the flowers...are these indeed zucchinis that i see? I know it is a zucchini plant. I am very confused as to whether or not this is normal. I have never seen this before.


Follow-Up Postings:

 o
RE: odd zucchini plant?

I forgot to mention, this is my first time growing zucchini on my own. I live on my own now and I always use to help my mom in her garden. I'm not sure if I show snip off these little ones, or let them grow. There are a lot of them so maybe just cut a few?


 o
RE: odd zucchini plant?

What you saw were the female flower buds. They have a swollen base and those look like little miniature zucchini. It's how you tell the male from the female flowers. I've posted a link below. You'll have to scroll down to about mid-page but I think you'll see something like you have seen in your garden.

Here is a link that might be useful: zucchini flowers and buds


 o
RE: odd zucchini plant?

Thank you for the link, that is exactly what I have on my plants. I guess my mom was right haha. Thank you for your help


 o
RE: odd zucchini plant?

You're more than welcome. So, don't cut any of them off, OK? Remember to pick them young and tender and don't go for big is better. My MIL used to grow her's to the size of ball bats and it was like trying to eat a ball bat too.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Vegetable Gardening Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here