Return to the Landscape Design Forum | Post a Follow-Up

 o
Landscaping help - don't laugh

Posted by katrina_ellen 5 (My Page) on
Fri, Aug 19, 11 at 10:40

Yes this is what I am working with. I want to keep the yews since they are hard to dig out. I also like the boxwood bushes and I have just planted a gold sedge and blue oat grass in front of them though they are tiny right now. I planted a very young dogwood - cornus mas cornelian cherry in the yard - the stick with some leaves on it. What would you do to add some kind of appeal to this house? I am on a very limited budget but I can do things one at a time, just not all at once. I welcome any ideas you may have and thank you for taking the time to respond!


Follow-Up Postings:

 o
RE: Landscaping help - don't laugh

oops


 o
RE: Landscaping help - don't laugh

Sorry, I need to learn how to post a photo.


 o
RE: Landscaping help - don't laugh

Here are some of the better instructions:
sluice from the Trees forum explains how to upload from Photobucket
Detailed how to upload from Photobucket, by paul_in_mn from the Hosta forum
how to change the width of a posted picture or give a link a name

When you get to Preview Message, what you see there is what you'll get in the final post. A link must work in Preview Message for it to work in the final post. A photo must be visible in Preview Message for it to be visible in the final post.

Good luck!


 o
RE: Landscaping help - don't laugh

Here goes hopefully.


 o
RE: Landscaping help - don't laugh

Katrina, take note of MTO's comment above: if you don't see the photo when you hit "preview message", we won't see it either.

Let's start at the beginning. Do you have an account on a photohosting site set up? If so, which one?

KarinL


 o
RE: Landscaping help - don't laugh

karinl, I have an account at photobucket. When I copy and paste the html code, I see the photo when I hit preview, but after the submit button, it is gone. Don't know what I'm doing wrong, I have tried several times.


 o
RE: Landscaping help - don't laugh

Well that is a strange situation. I can think of a couple of other options. First, there is a test forum where you can work out what's wrong, and maybe there is discussion there about this kind of problem; I haven't looked. Second, there is a gallery side to this forum, though I think it has little traffic - but you could post your photo there and link to it from here on the discussion side. Finally, you could try posting a link to your Photobucket album in your posting here. This only works if you are willing to have visitors see your whole album, and your settings have to allow public access, I think. I'm no expert, just working it out as I go along!

Maybe someone else will have better ideas.

KarinL


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Landscape Design Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here