Return to the Plant Exchange Forum | Post a Follow-Up

 o
tina_2?

Posted by sred98 z7 OK (My Page) on
Tue, Aug 18, 09 at 14:29

Has anyone heard from her lately? I haven't seen her posting in a while, and have tried to get ahold of her, but haven't heard back. I am a little concerned. I hope she is ok!

sred98


Follow-Up Postings:

 o
RE: tina_2?

Hi sred98,

I don't see where she has posted real recently but she had several trade posts in July, one of which you had replied to.

I see she is getting the follow-up replies sent to her email, so you might try posting on that thread again.

have passionflower vines, tropicannas, brugs for trade....

I'll drop her an email (non GW) and point her to this thread. Occasionally an email program will block emails from just one party. I've had it happen to me and seen it with others.

If it turns out that she is not getting your emails, I'd be happy to be the relay person, assuming mine get to her and she replies to you or I.

Sue...chemocurl


 o
RE: tina_2?

sred98,

Did you hear anything from tina_2? I haven't gotten a reply, at least not yet.

Please keep me/us posted about her whereabouts and I will too.

I too hope she is OK.

Sue


 o
RE: tina_2?

She finally got in touch with me. She said she received an open box and half the plants were missing?? Also that the one she sent to me was returned to her for insufficient postage, and she hasn't resent it yet. I don't know why I wasn't notified about any of this before. It's been several weeks. I'll give it a little longer before I post in the feedback section.

Thanks for your help!

sred98


 o
RE: tina_2?

She said she received an open box and half the plants were missing??
What?!?!?!...and you weren't immediately told of it? What kind of a box did you use? I know there is no way of getting the post office boxes open that have the sticky on the flaps without either tearing off one's fingernails, of pulling the rip/tab on it. If the rip/tab was pulled, I'd be filing a complaint with the USPS as there was mail tampering and stealing of plants going on.

Also that the one she sent to me was returned to her for insufficient postage,
How could that happen unless it was weighed and printed out at home for pick-up at home. btw...Delivery Confirmation is free when printing postage out on line.

There's definitely problems somewhere. I hope you get it all worked out, and please update on filing with the USPS about the box you sent being open when it was received. I wonder if they ended up putting your box inside another box before delivering it. I know my PO would never let an open box go out on the route, but would handle it as it 'should' be.

Sue


 o
RE: tina_2?

There's no reason why my box would have been open. I used a brand new priority box. A very full, medium flat-rate box. She didn't say anything about receiving it inside another box. Either she has a neighbor that is a plant stealer, or something else is going on.

That doesn't explain why I never received my box, though. I have never heard of a priority package being returned for insufficient postage.

I haven't heard back from her, nor received anything. At this point, I'm not holding my breath. This all happened a month ago.

Thanks,

sred98


 o
RE: tina_2?

A friend of mine has problems with her as well, she sent the 1st box ($19. to ship) and was told it never arrived, THEN sent another box with delivery confirmation, and again was told it didn't arrive, and my friend never got her pink brug cuttings. I'd stay away from this lady.


 o
RE: tina_2?

It looks like she's back on the threads.

http://forums2.gardenweb.com/forums/load/explant/msg1120565111347.html?1


 o
RE: tina_2?

Had some problems with email games also.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!

Please Note: Only registered members from the U.S. are able to post messages here (this may be indicated by the title of the forum. All exchanges not indicated otherwise are restricted to those living in the U.S.)

If you are a member from an area mentioned above, please log in.


Return to the Plant Exchange Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here