Return to the Plant Exchange Forum | Post a Follow-Up

 o
Searching 'This Forum' doesn't work for me

Posted by demigraf 10/z24 (excessspam@yahoo.com) on
Sat, Sep 9, 06 at 18:37

When I search for a specific plant name in the exchange forum, I always get "no matches". I'm talking about the Search field located under the list of postings (and not the one at the very bottom of the page. I select the button labeled "This Forum", as opposed to "Entire Site". I never come up with search results.

I have entered some search strings of plant names I know people were currently trading in the forum - obvious ones like 'dahlia', 'daylily', 'iris'. I always end up with nothing.

Does anyone have success at performing searches? Am I doing something wrong? I design web-based software for a living, so I like to think of myself as pretty tech savvy. This is a bit disheartening because it would be so easy if I could find a plant that I'm looking for by searching for it.

Have a great day,
myles


Follow-Up Postings:

 o
RE: Searching 'This Forum' doesn't work for me

You're not doing anything wrong. The search function hasn't worked in the seed or plant exchange since I joined here. If you go to the suggestions forum (near the bottom of the main list) you can make a post asking them to finally fix it. I'll even ditto you and maybe anyone else who thinks it's about time it works.


 o
RE: Searching 'This Forum' doesn't work for me

Actually, if you go to member pages and choose search member exchange lists, then it works perfectly.

Here is a link that might be useful: search member trade lists


 o
RE: Searching 'This Forum' doesn't work for me

Thank you for that link. That feature does work for me too, but I still can't search thru current postings on the Exchange forums. That's what I'm primarily interested in searching.

Thanks to mrbrownthumb, I posted a request to fix the Search function in the Suggestions forum.

Here is a link that might be useful: My posting in the suggestions forum.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!

Please Note: Only registered members from the U.S. are able to post messages here (this may be indicated by the title of the forum. All exchanges not indicated otherwise are restricted to those living in the U.S.)

If you are a member from an area mentioned above, please log in.


Return to the Plant Exchange Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here