Return to the Seed Exchange Forum | Post a Follow-Up

 o
Is it just me?

Posted by poisondartfrog 7a (My Page) on
Thu, Jul 14, 11 at 7:49

I have tried from my PC at home and my laptop away from home and cannot respond to any posts on GW. I can start new threads, however when I try to respond to an existing thread I am directed to log in to be able to respond.


Follow-Up Postings:

 o
RE: Is it just me?

No, it wasn't just you, and as you know, all seems well now.

bumping down....


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!

Please Note: Only registered members from the U.S. are able to post messages here (this may be indicated by the title of the forum. All exchanges not indicated otherwise are restricted to those living in the U.S.)

If you are a member from an area mentioned above, please log in.


Return to the Seed Exchange Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here