Return to the Fruit & Orchards Forum | Post a Follow-Up

 o
Blank page with home computer

Posted by Johnnysapples none (My Page) on
Mon, Apr 29, 13 at 9:42

The website only is loading advertising then blank pages. I can't read or get anywhere. Is this a problem with my computer or have I been restricted? Does anyone know how to resolve this?


Follow-Up Postings:

 o
RE: Blank page with home computer

Try clearing you browser history and temporary files.


 o
RE: Blank page with home computer

This site is the only site my computer won't load. Who is the administrator here. Can you please tell me why I am being blocked? I don't know what I did wrong. I was looking forward to showing my grafting failures and success. I have green tip already on three bark grafts.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Fruit & Orchards Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here