Return to the Fruit & Orchards Forum | Post a Follow-Up

 o
Raspberries bloom; then shrivel w/no fruit

Posted by jerseyearth z6NJ (My Page) on
Sun, Jul 8, 12 at 18:32

Hey all..

Have a hybrid raspberry here.. grown for 4 years with absolutely no fruit. First, it was grown in the tomato garden( bad idea, I think) then I moved it. Still no fruit.. they flower, then the buds shrivel up and produce no fruit.

Should I pull it? Sounds like a virus... I work on a farm where the old man has given me a wealth of info on raspberries, but, can't figure this one out...

thank you all! Pat from the NJ Shore...


Follow-Up Postings:

 o
RE: Raspberries bloom; then shrivel w/no fruit

Please post images.
Yes, virus is possible.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Fruit & Orchards Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here