Return to the Fruit & Orchards Forum | Post a Follow-Up

 o
Weepy Cherry Whip

Posted by quillfred 8b - PNW (My Page) on
Mon, Aug 13, 12 at 20:08

I have a 2011 grafted Surfire that up to recently has looked fine. We had a brief but abrupt heat wave recently. Although I protected with a cover, the 5 gallon whip started to weep from about 4 small slits in bark.

I am getting ready to try bud grafting this to another Krymsk 5 rootstock but I want to be reasonably sure that this was heat related and not disease. I don't see any borers or obvious cankers. Thanks in advance.


Follow-Up Postings:

 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Fruit & Orchards Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here