Return to the Fruit & Orchards Forum | Post a Follow-Up

 o
grape vine problems

Posted by jimfnc 7aNC (My Page) on
Mon, Sep 2, 13 at 23:34

new to growing grapes- purchased a seedless table grape variety from Lowes, and planted in May. Vines looked very good till July when a white foamy (wet) stuff appeared, then all the leaves fell off. No sign of bugs. The vine is still green, but no new leaves came back. 2 vines from trunk, each about 3 feet, no leaves. First frost here in mid October.
Should I cut the vines back and see if will sprout out again?


Follow-Up Postings:

 o
RE: grape vine problems

  • Posted by fruitnut z7b-8a,4500ft SW TX (My Page) on
    Tue, Sep 3, 13 at 18:21

I won't cut it back. At this point it probably won't make any difference, may be dead, but forcing growth this late is questionable. Just leave it alone and if it grows next spring you can go from there.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Fruit & Orchards Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here