Return to the House Plants Forum | Post a Follow-Up

 o
GW/IVillage Has Made Me 102 yrs. Old!!

Posted by pirate_girl Zone7 NYC (My Page) on
Fri, Jan 20, 06 at 0:59

Hi Gang,

Has anyone looked at their member profile lately? I happened to peek just now, to refresh myself on what I'd written some time ago.

Well, I recognized everything except my birthday, the month & day were right, but they changed the year from what I'd written to 1904. So that makes me 102!!! Gee, I don't look a day over 49!!! (I must be better preserved than I could have ever imagined!)

You'll might want to check yours too! Pls. report back should you find any surprises.

(PG) Karen


Follow-Up Postings:

 o
RE: GW/IVillage Has Made Me 102 yrs. Old!!

Seems today that I am older than I feel too:-(

Same year so they must have reset something and 1904 was the default setting. Or maybe they want us all to be the same age so we have more to talk about:-) You know.... aches and pains!!

Diane


 o
RE: GW/IVillage Has Made Me 102 yrs. Old!!

It says that I was born in 1904 too....


 o
RE: GW/IVillage Has Made Me 102 yrs. Old!!

Where do you see it? My member page only has the month and day, not a year, so I suppose it's somewhere else.


 o
RE: GW/IVillage Has Made Me 102 yrs. Old!!

Hi Jen,

They are talking about the information page that one's edits for information to show up on his or her member page. There it has one's birth year.

Well, I'm the same age as I was three days ago so I guess it doesn't happen to everyone. I am still a new years Day baby. lol

Larry


 o
RE: GW/IVillage Has Made Me 102 yrs. Old!!

Thanks.
Yep, I'm from 1904, too. I don't remember ever telling them my year of birth, so what Diane said about 1904 being the default setting is probably it.
I see my gender is "gender". heehee


 o
RE: GW/IVillage Has Made Me 102 yrs. Old!!

All my info is correct but what happened to my gold star, it's not there anymore.

Dawn


 o
RE: GW/IVillage Has Made Me 102 yrs. Old!!

No gold star for me either. I guess I wasn't good....


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the House Plants Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here