Return to the House Plants Forum | Post a Follow-Up

 o
Windows fix

Posted by larry_b Z5/CO (My Page) on
Thu, Jan 5, 06 at 19:59

Hi all,

There is a fixed to the Microsoft window's metafile problem that Margaret informed us about yesterday. You can either go to www.microsoft.com or the direct link is at the bottom:

Here is a link that might be useful: Window's Metafile Patch


Follow-Up Postings:

 o
RE: Windows fix

Hi all,

With this Window's metafile patch I think trouble with the security portion of garden web. I'm not sure what the problem as but I thought I would let everyone know what I am experiencing. Does not seem to be able to recognize me as a paying member. I'm getting pop-ups. It also has trouble with my birthday.

So, I'm not sure what to say. I think it's important to put the Microsoft patch on my computer but something with garden web seems to have trouble with the patch.

Just so you know.

Larry


 o
RE: Windows fix 2

It appears that everyone is having trouble with Gardenweb and pop-ups. It has nothing to do with the Windows metafile patch. I was just over one the comments and suggestions and this is a problem that iVillage is quite aware of and are trying to fix.

This is only a garden web problem. I have been to numerous message boards and even eBay and have not had any trouble.

Larry


 o
RE: Windows fix

Larry, I don't think it is the patch causing the GW problem. Late last night the GW did some serious work on the site and things have been out of wack since. There are people who have had to start new accounts to post, because they can't log in under their old accounts. Also you may have noticed member names are lacking capital letters today. What ever the GW was working on has mucked up the whole system. The GW has posted on the Suggestions and Comments forum that they are working on the problem.

Thanks for letting us know about the patch.

Foxy.


 o
RE:Windows fix

Well, I now see you have found out the problem:) That is what I get for typing so slow.lol

Foxy.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the House Plants Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here