Return to the House Plants Forum | Post a Follow-Up

 o
Val1, I can't respond

Posted by purpleinopp 8b AL (My Page) on
Tue, May 7, 13 at 12:04

Hi Val. I got your email, thank you so much! Your Gardenweb settings prevent me from being able to respond. You could change the setting or send me another note with your email address in it, if you wouldn't mind doing one or the other. Sounds like things are going well, thanks again for thinking of me!!


Follow-Up Postings:

 o
RE: Val1, I can't respond

Connection made... bump!


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the House Plants Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here