Return to the House Plants Forum | Post a Follow-Up

 o
Off Topic, but On Forum

Posted by pirate_girl Zone7 NYC (My Page) on
Sat, Aug 11, 12 at 10:56

Am I the only one now experiencing a new stream of ads, which cause this Forum's text to be reduced to a 3" wide column of threads down the left side of the screen?

Since I switched to Google Chrome (from IE) a while back, I have much less advertising interference.

May I just say GW, this is GHASTLY & could you pls. stop? It renders the forum virtually illegible, & is quite aggravating to the Reader.

I will be sending a copy of this to them directly.


Follow-Up Postings:

 o
RE: Off Topic, but On Forum

pirate_girl,

I've had pretty good success getting rid of most of the ads by using the AdBlock plugin for Google Chrome. If you go to the Chrome webstore (https://chrome.google.com/webstore/category/home) and search for AdBlock you'll find it. The programmer who wrote the AdBlock software asks for a donation, however you will not be required to pay anything.

Hope this helps,
Tim

Here is a link that might be useful: Chrome webstore


 o
RE: Off Topic, but On Forum

Karen,

In GC, there ought to some tools / options. Make sure your pop-up blocker is engaged (it should be available there), but But I'd do first as Tim suggests and avail yourself of AdBlock, an excellent freebie.


 o
RE: Off Topic, but On Forum

Maybe your browser is choking on the hair product ad that (in firefox - this site is why I switched to this from IE, btw) makes the page go dim and sits on top for about 5 seconds.

But you never know, somebody's been changing things around here, no doubt, most of it good.

Here's a weird error recently I took a print-screen of.


 o
RE: Off Topic, but On Forum

Hi Tim,

Thanks so much for this lead, went there, did that, happy to say all better -- yippee! Back to happy forum browsing, thanks so very much!! Thanks you too Jeff.

Hey Purple yeah, the dimming hair care aid was pretty irritating too, my cue to get up & go do something else.

Glad to go back to normal.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the House Plants Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here