Return to the House Plants Forum | Post a Follow-Up

 o
Thank You -- Spider Plant Recovering

Posted by BronwynH none (My Page) on
Mon, Sep 23, 13 at 21:53

Thank you to all who helped me with my spider plant this summer. I had to replant it twice, but it's finally recovering. I really appreciate everyone's input.

Here's a photo of the plant (now divided) as it looks now:


Follow-Up Postings:

 o
RE: Thank You -- Spider Plant Recovering

Here's the second plant:


 o
RE: Thank You -- Spider Plant Recovering

Just a quick question about the smaller of the two. It seems to be sending out babies, but not in the way I'm used to. It has sent up two stalks with smaller plants at the top, as opposed to growing off the side. Are these babies or is something else going on here?


 o
RE: Thank You -- Spider Plant Recovering

Here's the second stalk:


 o
RE: Thank You -- Spider Plant Recovering

Those are offsets, from the roots. Your plant is not mature enough to flower and produce little aerial babies.


 o
RE: Thank You -- Spider Plant Recovering

I didn't think it was doing well enough (or was mature enough), but I didn't know what else they could be. Thanks!


 o
RE: Thank You -- Spider Plant Recovering

What was wrong with your spider plant? (I just re-planted mine in soil, pearlite, peat/sphagnum, because the straight soil mix was holding too much water and not letting the roots breathe.) There were almost no healthy roots left!


 o
RE: Thank You -- Spider Plant Recovering

Well, I'm still not 100% sure what was wrong. It could have been one of several things. Or maybe all!

My first (incorrect) guess was sunburn as the white part of the leaves was going brown. This was wrong. That's the only thing I know for sure!

Several members suggested it was the tap water I was using to water it. This is plausible, although a second spider I have has done fine on tap water for quite some time. Regardless I switched to using only water from my fishtank (I set aside some water for my plants when I do water changes). Apparently setting water out overnight or using rainwater is also fine.

I also wondered about root rot. The first time I repotted the roots looked great, so I discarded that theory. I repotted again two weeks later out of desperation when the plant was all but dead. That time there were almost no healthy roots left!

The second time I repotted I used cactus soil. That's when the improvement started. I think the soil it came in and the regular potting soil I used to repot retained too much water. Now it seems to be doing much better in the drier soil.

So either the soil or the water. Or both! Hope that helps.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the House Plants Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here