Return to the House Plants Forum | Post a Follow-Up

 o
I guess its is ok now

Posted by Lamora 8 WA (My Page) on
Fri, Sep 23, 11 at 23:16

Hi! Was looking at other spider plants,(in stores and what not) and from what I can tell, mine isn't doing too bad, not like I thought anyway. Some of the curliness is coming back, not all tho, but some. The tips of the new leaves are NOT turning brown,YES!! and the soil is getting dryer every day. So I must be doing something right? (that dont happen to me too often-- lol)It just isnt as pretty as it was when I got it, and for some reason that bothered me.

The "babies" (I guess that is what they are) are not growing tho, just seems to "be" there. At least I think they are babies, they dont look like the ones in the pics I see. I read somewhere that you should cut off the "shoots". Are they the same as babies? I cant find any info on that. All i know is they are supposed to "flower" before becoming a starter? Most are sticking straight up, not going down like I think they should.

I dont know how to post pictures, I tried to follow the directions but I guess they got lost somewhere. Plus I'm not sure how to see other photos, least not too many. and I KNOW you post photos! Would love for you to see mine.

My daughter gave me a Golden Phothos the other day, just a starter one but its doing real good. Thinking of putting them in the same pot when it gets bigger. From what I am seeing and reading here, it would work. I am a novice, beginer if you will, moved so much that plants would not do good at all. But now that Im settled down some, looking forward to starting up again.

Thanks for all your help. I am POSITIVE that I will need help with something else and I know that this is the place to come to. :)


Follow-Up Postings:

 o
RE: I guess its is ok now

Glad to hear you spider plant is doing better Lamora! As for the pictures, do you have photos online someplace, like Flickr or a similar photo-hosting site? If you don't, but have a g-mail account, click on "photos" up above your e-mail inbox & you can start a Picasa account... once pics are uploaded, there is a spot on the right where you can "link to this picture." You then copy the info/web location/whatever it is (it's long, that's what it is!) & paste it into your message box here where you want your pic to show up in your post. It will look like gibberish, but when you hit the "preview message" button at the bottom, your pic will show up!

I think the directions are pretty much the same from any photo-hosting site... if you have a Yahoo account, there should be a "photos" button to click someplace from your e-mail page too, then just follow their directions to upload.

Alternatively, if you have a facebook account, you can do the "share this picture with anyone with this public link" option at the bottom. Copy that info & past it into the URL box at the bottom of your message here, then name your link. People can click on it & see your picture.

Good luck!!

GB


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the House Plants Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here