Return to the House Plants Forum | Post a Follow-Up

 o
Anyone having a problem posting messages with pictures?

Posted by linnea56 z5 IL (My Page) on
Sun, Nov 20, 11 at 18:07

I have used Tinypic for a long time on these forums. It's usually so easy and straightforward. (I don't want to have to set up an online album someplace and post from there: it's an added step, and thus far, Tinypic has allowed me to upload straight from my computer). Now, although I can get the image uploaded, and can see the preview page, the message will not post. I can click "submit," but nothing happens. I first tried it a few days ago. When it didn't work, I waited: but it is still not working. Thanks!


Follow-Up Postings:

 o
RE: Anyone having a problem posting messages with pictures?

Maybe try it with a different browser? I was able to post pictures okay using photobucket and firefox.


 o
RE: Anyone having a problem posting messages with pictures?

I only have one browser, Internet Explorer; and I don't want to have to set up a Photobucket account, when all I would ever do with it was post pictures here.


 o
RE: Anyone having a problem posting messages with pictures?

Photobucket is annoying and slow, it's just what I'm used to. I didn't know tinypic lets you upload directly from the computer, that sounds much less annoying.

I switch between firefox and internet explorer... usually what doesn't work right with one, works fine with the other. Maybe there's a bug with a recent update to something, or maybe the internet is just being finicky. I'm a little nerdy, it helps to counteract the fact that technology tends to malfunction when I'm around...

There's a 'contact us' button at the bottom of the screen... maybe someone who works on the site could help? Could be that it's a known bug they're working on fixing or something. I'm new here, I just know that switching browsers usually works when I have a problem with a website.


 o
RE: Anyone having a problem posting messages with pictures?

Interesting. All I knew about tinypic before was that people use it to post spam on youtube. Maybe they've changed something to make spamming youtube easier and it's affecting the more legitimate uses of the facility.

FWIW, I chose imageshack since photobucket seems to have gone to tiny pictures, nearly as small as those you can include with the GW feature.


 o
RE: Anyone having a problem posting messages with pictures?

People were using Tinypic extensively on the Home Improvement forums. That's how I found out about it. As it turned out, I was posting the link in the URL box, whereas it was supposed to go right into my text. I had not used it much, so forgot. Now I have corrected my notes so I'll know what to do next time.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the House Plants Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here